Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


djpaubes

394 posts

Ultimate Geek


#42816 11-Oct-2009 22:24
Send private message

Hi all,

I tried today upgrading to 3.1 on my pre jailbroken 3gs.. I thought I knew what I was doing... but I'm getting the 1600 error when restoring. I thought it might have been because I was using itunes 9.1 so tried on my windows machine which is 9 and still no joy... and I'm in the right dfu mode,

So I had uploaded my ecid to sauriks server and am trying to do a downgrade... Has anyone been succesfull with this process? When I restore to 3.0 is it a pwanged 3.0 file or just a standard out of the box ispw file? I'm using a mac too. Man I also tried to remove itunes.... man what a mission and no luck on snow lepard.

I've edited my hosts file to point at sauriks repository but itunes still fails to authenticate. I'm 99% I had uploaded the keys from cydia. Where to from here? I'm just chucking 3.1 no JB on at the moment, I have to have an operation phone come monday.

Cheers,




Toys:  iphone 4s; PS3 good times.  13inch macbook pro.   ipad 3. ï£¿ 27inch imac.   airport express & time machine. raspberry-pi running xbmc and a gopro try hard.

T: jptocker@twitter
E: jptocker@gmail.com
www.innocle.co.nz

Create new topic
mruane
420 posts

Ultimate Geek


  #263413 12-Oct-2009 09:22
Send private message

If you have the apple.com DNS redirected to sauriks server set in your Hosts file, unset that and try again (ie comment out the redirection). That is what fixed my similar error. You do not need to revert back to 3.0.1 to JB the device either. You can JB the 3.1 3GS quite happily now.

Cheers Mike

djpaubes

394 posts

Ultimate Geek


  #263423 12-Oct-2009 09:48
Send private message

flagged it guys.. I just used blackra1n and I've donated! I should have tried removing the redirect in hosts.. ahr late night and its always the simple things ah.

Cheers Mike.




Toys:  iphone 4s; PS3 good times.  13inch macbook pro.   ipad 3. ï£¿ 27inch imac.   airport express & time machine. raspberry-pi running xbmc and a gopro try hard.

T: jptocker@twitter
E: jptocker@gmail.com
www.innocle.co.nz

Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.