Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Ebbi

93 posts

Master Geek


#49954 20-Nov-2009 23:07
Send private message

Hi guys,


I recently purchased an iPhone 3G from TradeMe, which was originally purchased in NZ from Vodafone. 


I'm on prepay, and purchased the 100MB per month add-on. However I can't seem to connect to the internet. Every time I try and check my email it comes up with 'connection to the server has failed'. 


The current APN is: www.iphone-vodafone.net.nz


I also tried www.vodafone.net.nz as stated on the Vodafone website, and that also does not work.


I updated my iPhone's carrier settings from the iphonenewzealand.co.nz website, and that also does not work.


Would anyone have any guess as to what may be causing the iPhone to not connect to the internet?


Could it have anything to do with my old sim? 


Your help would be greatly appreciated.




Thanks
Ebbi

Create new topic
jamesvini
132 posts

Master Geek


  #274925 21-Nov-2009 10:38
Send private message

If you Have a really old sim card that may be causing the issue.
Try taking it in to a store and trying the reps card in it.

Hope this helps

johnr
19282 posts

Uber Geek
Inactive user


  #274936 21-Nov-2009 11:21
Send private message

I would be trying your sim in another device if that fails PM me on Monday and I will do some checking on the vodafone side

john

 
 
 
 


Ebbi

93 posts

Master Geek


  #275042 21-Nov-2009 22:17
Send private message

Hi guys,

Thanks a lot for the replies.

I tried my brothers sim card in my iPhone, and the internet still did not work. He also has an iPhone 3G and uses the Internet with no issues.

I tried my sim in his iPhone, and internet was working. So I guess there must be something wrong with the phones' settings?

Thanks johnr, I will PM you shortly. :)

nitrotech
1259 posts

Uber Geek


  #275044 21-Nov-2009 22:36
Send private message

Have you tried resetting the iphone back to factory defaults eg a full restore

Ebbi

93 posts

Master Geek


  #275045 21-Nov-2009 22:38
Send private message

Thanks I might give that a go...

I'll let you know how it goes.

Ebbi

93 posts

Master Geek


  #275558 23-Nov-2009 18:01
Send private message

I restored my iPhone through iTunes, but the issue has not been resolved.

Seems like there must be something wrong with the phone! Darn!

nitrotech
1259 posts

Uber Geek


  #275571 23-Nov-2009 18:26
Send private message

Have you tried an XT sim in the phone? you'll need to change the APN to internet.telecom.co.nz

It would seem odd that it would do everything but data, does WiFi work OK?

 
 
 
 


Ebbi

93 posts

Master Geek


  #275573 23-Nov-2009 18:27
Send private message

I don't have an XT sim card...

WiFi works perfectly! Phone, SMS, etc are all working as normal.

This is weird...

johnr
19282 posts

Uber Geek
Inactive user


  #275576 23-Nov-2009 18:31
Send private message

I was out of office today and could not do the checks I wanted to do

john

Ebbi

93 posts

Master Geek


  #275577 23-Nov-2009 18:32
Send private message

Not a problem John. Whenever you're free :)

Ebbi

93 posts

Master Geek


  #276334 25-Nov-2009 22:15
Send private message

Hey guys,

The iPhone is finally working on 3G data now.

I called up Vodafone today and they did all their checks and everything was fine on their end. They then referred me to Apple.

The Apple representative advised me that I do not have AppleCare warranty, but she made an exception and provided assistance and walked me through steps to solve the problem. And it fixed it :)

Big ups to the Vodafone and Apple representatives, who were very helpful and friendly.

johnr
19282 posts

Uber Geek
Inactive user


  #276337 25-Nov-2009 22:16
Send private message

Ebbi: Hey guys,

The iPhone is finally working on 3G data now.

I called up Vodafone today and they did all their checks and everything was fine on their end. They then referred me to Apple.

The Apple representative advised me that I do not have AppleCare warranty, but she made an exception and provided assistance and walked me through steps to solve the problem. And it fixed it :)

Big ups to the Vodafone and Apple representatives, who were very helpful and friendly.


Do you wish to share these steps?

Ebbi

93 posts

Master Geek


  #276340 25-Nov-2009 22:26
Send private message

Sure, I will try to remember the steps...

1. Put iPhone in Airplane mode for 15 seconds, then turn Airplane mode off
2. Turn Wifi off.
3. Turn 3G off.
4. Reset Network Settings
If this does not fix it, go to step 5 (my one was still not functioning after this step.
5. Reset All Settings

After this step, my 3G data was working perfectly.

johnr
19282 posts

Uber Geek
Inactive user


  #276341 25-Nov-2009 22:27
Send private message

Was 3G enabled from the start or was 3G off?

John

Ebbi

93 posts

Master Geek


  #276888 27-Nov-2009 13:22
Send private message

3G was enabled from the start.

Create new topic





News »

Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00


Orcon to bundle Google Nest Wifi router with new accounts
Posted 7-Oct-2020 05:00


Epay and Centrapay partner to create digital gift cards
Posted 2-Oct-2020 17:34


Inseego launches 5G MiFi M2000 mobile hotspot
Posted 2-Oct-2020 14:53









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.