Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


51 posts

Master Geek


Topic # 67038 27-Aug-2010 12:24
Send private message

and all my iphone mobiles are having issues :S

mail will download to the devices but when opening the email - no content

mix of 3GS and iphone4 running 4.01
They were working fine with Exchange 2010 RTM Rollup 4 - didn't get the issues that were reported and fixed with 4.01


All my non-iphone users are fine with their devices

:(

 

Create new topic


51 posts

Master Geek


  Reply # 373537 27-Aug-2010 12:55
Send private message

Server being spammed with the following error:

Watson report about to be sent for process id: 4836, with parameters: E12, c-RTL-AMD64, 14.01.0218.011, AirSync, MSExchange ActiveSync, Microsoft.Exchange.Data.Storage.InboundConversionOptions.CheckImceaDomain, UnexpectedCondition:ArgumentException, 2908, 14.01.0218.015.
ErrorReportingEnabled: False

306 posts

Ultimate Geek
+1 received by user: 20


  Reply # 373808 27-Aug-2010 23:40
Send private message

We have the same issue can't send emails. Issue is exchange 2010 and iPhone 4, rumors has it that ios 4.1 fixes the issue. Downgrade your iPhone to 3 and it will work again.

4970 posts

Uber Geek
+1 received by user: 1136

Moderator
Trusted
Lifetime subscriber

  Reply # 373817 28-Aug-2010 00:21
Send private message

any problems with OWA?

411 posts

Ultimate Geek
+1 received by user: 19

Trusted

  Reply # 373821 28-Aug-2010 01:01
Send private message

We've installed it on our Exchange Servers... no issues so far but I haven't had a chance to check with iOS yet. I will check on the iPad tomorrow morning and let you know if this is impacting us too.




Infrastructure Geek
4057 posts

Uber Geek
+1 received by user: 195

Trusted
Microsoft NZ
Subscriber

  Reply # 373822 28-Aug-2010 01:21
Send private message

i was about to install it yesterday, then thought.... i'll give it 24-48 hours at least before giving it a crack. glad i did :)




Technical Evangelist
Microsoft NZ
about.me/nzregs
Twitter: @nzregs


411 posts

Ultimate Geek
+1 received by user: 19

Trusted

  Reply # 373880 28-Aug-2010 10:28
Send private message

Everything with Exchange 2010 SP1 definitely working nice here on the iPad. Your iPhone issues must be the curse of iOS4! On a side note, the upgrade to OWA is pretty nice.






51 posts

Master Geek


  Reply # 374010 28-Aug-2010 19:22
Send private message

Yes - the new OWA is really nice + all the other enhancements - just breaking activesync for my iphone users was the only issue - call logged with microsoft, lets see what happens 

2862 posts

Uber Geek
+1 received by user: 307


  Reply # 374021 28-Aug-2010 20:07
Send private message

Are you aware of https://www.testexchangeconnectivity.com/ ?

Might point out as they say here, an OWA issues. As far as I know the iphone relies on OWA to setup the activesync push-connect.

Not got an expired certificate? :P

I've only had to set 2 iphones up for mail from exchange.. damn they are fussy with server URLs etc.



51 posts

Master Geek


  Reply # 374027 28-Aug-2010 20:27
Send private message

Oblivian: Are you aware of https://www.testexchangeconnectivity.com/ ?

Might point out as they say here, an OWA issues. As far as I know the iphone relies on OWA to setup the activesync push-connect.

Not got an expired certificate? :P

I've only had to set 2 iphones up for mail from exchange.. damn they are fussy with server URLs etc.



Hi Oblivian,

am quite aware of that site, use that to test after deployment of exchange servers for customers

I have users with non-iphones that are working fine - only affected users are iphone users with 4.01

OWA works fine/ outlook anywhere works fine - just my iphone users activesync :S 

19 posts

Geek
+1 received by user: 2


  Reply # 375756 2-Sep-2010 14:13
Send private message

the Exchange team blog put up a post of issues with exchange 2010 sp1 which includes a resolution for the iphone syncing issue. it is to do with the names of accepted domains having spaces in them.

http://msexchangeteam.com/archive/2010/09/01/456094.aspx

if this helps let us know as i am holding off from installing till we can confirm this fixes it. dont want to anger the higher ups who mostly use iphones



51 posts

Master Geek


  Reply # 375778 2-Sep-2010 14:47
Send private message
Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.