Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


80 posts

Master Geek


Topic # 86183 2-Jul-2011 11:55
Send private message

it tries and then just gives me a red circle with the exclamation mark in it....


I'm using a iPhone 3 on XT and my network seetings seem to be correct...


what things should i be checking??


thanks all for putting up with me

S         

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
1449 posts

Uber Geek
+1 received by user: 321


  Reply # 488615 2-Jul-2011 14:56
Send private message

If you are sure you have all the mms settings correct try sending yourself a mms, it somehow resets the system. Failing that call telecom and ensure it is enabled on your account.

2077 posts

Uber Geek
+1 received by user: 215

Trusted
Subscriber

  Reply # 488656 2-Jul-2011 18:34
Send private message

Shaggie, go here and check that your settings match exactly:

http://www.iphonewzealand.co.nz/iphone-settings/manual-carrier-settings/




MacBook Pro 13" w/ Touch Bar (Early 2017) | iPad Pro 10.5 Wi-Fi 128GB (Space Grey) | iPhone 8 Plus 64GB (Product RED) | HomePod (Space Grey) | Apple TV 4K | Apple TV (4th Generation) | Apple Watch Series 3 42mm (Space Grey)

304 posts

Ultimate Geek
+1 received by user: 28


  Reply # 488671 2-Jul-2011 19:42
Send private message

Make sure Cellular Data is turned on.




Creator of Tallowmere.



80 posts

Master Geek


  Reply # 488917 3-Jul-2011 21:04
Send private message

hi all thanks for your reponses

i have checked all the settings as suggested and sent pxt to myself...

still not sending

sigh

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 488934 3-Jul-2011 22:02
Send private message

Might not be the phone settings try SIM in another handset

gzt

9834 posts

Uber Geek
+1 received by user: 1472


  Reply # 488970 3-Jul-2011 23:50
Send private message

tried rebooting it? ; ) - check settings afterwards

hold down power/sleep button until the off swipe appears..

16 posts

Geek


  Reply # 489436 4-Jul-2011 22:55
Send private message

makes sure you use the national prefix +64 then 27 or 22 21 for all contacts



80 posts

Master Geek


  Reply # 498687 27-Jul-2011 20:55
Send private message

sigh

I'm back again!


Just back from working overseas - thanks for all your responses n suggestions!

Still no luck sending pxts.

went into telecom today amd although they were as helpful as they could be, they admitted they weren't really iPhone experts...

however one of the staff did give me a sheet of paper entitled iPhone Carrier Settings.

We noted that the settings on it were slightly different to what i had:


Cellular Data    


APN         internet.telecom.co.nz

Username    (leave blank)
Password     (leave blank)



MMS


APN     internet.telecom.co.nz
Username     (leave blank)
Password     (leave blank)
MMSC     http://lsmmsc.xtra.co.nz
MMS Proxy     210.55.11.73:8080
MMS Max Message Size     614400
MMS UA Prof URL     (leave blank)



Internet Tethering

APN     internet.telecom.co.nz
Username    (leave blank)
Password     (leave blank)


Restarted phone as per instructions

and still 'send failure'!




&#@%^$#(*&^!!!!!!!! :-(

     
                                        

19282 posts

Uber Geek
+1 received by user: 2600
Inactive user


  Reply # 498690 27-Jul-2011 21:02
Send private message

I gave you the most helpful idea above!

You could spend years playing around with the settings but if SIM does not work in another XT handset for MMS log a fault ticket with Telecom NZ



80 posts

Master Geek


  Reply # 498703 27-Jul-2011 21:24
Send private message

thanks John - will do!

474 posts

Ultimate Geek
+1 received by user: 9


  Reply # 499217 29-Jul-2011 07:41
Send private message

I kind of get the same problem with my iPhone 4 on vodafone. Message says it sent but never arrives unless they have an iPhone.

919 posts

Ultimate Geek
+1 received by user: 76


  Reply # 499223 29-Jul-2011 08:05
Send private message

In the MMS field under APN - try wap.telecom.co.nz

121 posts

Master Geek
+1 received by user: 9


  Reply # 510003 22-Aug-2011 16:04
Send private message

The answer to your problem will be size. I bet the pic you are trying to send is larger that 614400 kb.
With an iPhone, you have no way to make the pics smaller either...

This is sits in the 'cannot be solved category'

Meow
7448 posts

Uber Geek
+1 received by user: 3586

Moderator
Trusted
Lifetime subscriber

  Reply # 510031 22-Aug-2011 16:41
Send private message

Give this a go (Note - I don't have a iPhone in front of me, this is from memory)

Settings --> General --> Network --> APN Settings

From here, ignore everything but the red button at the bottom saying "Reset Settings" - Click it. Settings will possibly crash.

Reboot the iPhone by holding both Power and Home (keep holding it until the Apple Logo comes up - ignore the power slider)

Go into Settings --> General --> Network and untick "Data Connection" (this is important)

Once rebooted, head into APN Settings and program the following (still from memory here)

Internet APN:
APN: internet.telecom.co.nz
Username / Password - Leave Blank

MMS:

APN: wap.telecom.co.nz
Username (leave blank)
Password (leave blank)
MMSC http://lsmmsc.xtra.co.nz
MMS Proxy 210.55.11.73:8080
MMS Max Message Size 614400
MMS UA Prof URL (leave blank)

Tethering: (If there)
APN: internet.telecom.co.nz
Username / Password - Leave Blank

Re-enable "Data Connection" on the previous page, wait for 3G to come up, test everything, BINGO.

I actually don't own a iPhone, or even a iDevice, this is purely from memory, I will have mistakes above but I did notice above you had the MMS APN set as internet.telecom.co.nz which will not work, set it as wap.telecom.co.nz but do a full wipe of settings / reboot first.




Meow
7448 posts

Uber Geek
+1 received by user: 3586

Moderator
Trusted
Lifetime subscriber

  Reply # 510032 22-Aug-2011 16:44
Send private message

But, if you still can't get it working, come visit me at Telecom Riccaton sometime tomorrow, ask for me by name (or if you ask who is the iPhone "expert" all hands will possibly point at me) - I can fix it up for you. 




 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.