Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




217 posts

Master Geek


#114468 20-Feb-2013 17:07
Send private message

Had fiber installed yesterday (churton park wellington) and despite being told by the technician that the two other installs they had done that day had popped up straight away, we are now over 24 hours in with no Internet access.

Calls to the helpdesk just get the generic "we are looking into it", we had the exact same issue with the install at my parents place and that took over 3 days to be resolved.

is there anyone else I can contact to find out what the heck is going on here?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
324 posts

Ultimate Geek

Trusted
Vocus

  #766592 20-Feb-2013 17:25
Send private message

Can you please email me with your username? I'll pass it onto the fibre guys and see what we can do. quentin.reade@team.orcon.net.nz
Cheers




Head of Communications
Vocus NZ


3595 posts

Uber Geek

Trusted

  #766619 20-Feb-2013 18:42
Send private message

Can't you just use your old connection until its resolved?




Speedtest 2019-10-14


 
 
 
 


365 posts

Ultimate Geek


  #766655 20-Feb-2013 19:47
Send private message

I had a similar issue, turns out Orcon had issues with my DSL running at the same time, not sure I believe that tbh.




 



217 posts

Master Geek


  #766717 20-Feb-2013 21:08
Send private message

Our old connection was orcon ADSL they hooked us up with until the fiber techs could come out and do the install, the copper was disconnected when the fiber was installed

677 posts

Ultimate Geek

Trusted

  #766747 20-Feb-2013 22:00
Send private message

lagbort: Our old connection was orcon ADSL they hooked us up with until the fiber techs could come out and do the install, the copper was disconnected when the fiber was installed


If you havent already PM'd Quentin then send me your account number.
I can take a look for you.

Paul




meat popsicle

324 posts

Ultimate Geek

Trusted
Vocus

  #766888 21-Feb-2013 11:00
Send private message

OP - the team has left you a voicemail ... they are on top of it.




Head of Communications
Vocus NZ




217 posts

Master Geek


  #766915 21-Feb-2013 11:29
Send private message

Cool, just stuck at work at the moment but will follow up as soon as i get the chance, thanks for the help!

 
 
 
 


45 posts

Geek


  #777769 10-Mar-2013 23:04
Send private message

Brandonrnz: I had a similar issue, turns out Orcon had issues with my DSL running at the same time, not sure I believe that tbh.


It definitely is true.  Without going in to too much detail, it won't let one subscriber terminate multiple sessions.



3595 posts

Uber Geek

Trusted

  #777771 10-Mar-2013 23:07
Send private message

I had a similar thing for an install in Albany with Orcon for GPON. It installed fine and our router got an IP address via DHCP however I couldn't ping past the Orcon gateway. After a week it came right.




Speedtest 2019-10-14


45 posts

Geek


  #777773 10-Mar-2013 23:16
Send private message

Zeon: I had a similar thing for an install in Albany with Orcon for GPON. It installed fine and our router got an IP address via DHCP however I couldn't ping past the Orcon gateway. After a week it came right.


I think I remember that, you were one of the very first (single digits?) UFB trialists right?



3595 posts

Uber Geek

Trusted

  #777777 10-Mar-2013 23:28
Send private message

detonate:
Zeon: I had a similar thing for an install in Albany with Orcon for GPON. It installed fine and our router got an IP address via DHCP however I couldn't ping past the Orcon gateway. After a week it came right.


I think I remember that, you were one of the very first (single digits?) UFB trialists right?




Na it was only installed about 3 weeks ago although I put the order through when they launched (shared driveway consent issue).




Speedtest 2019-10-14


45 posts

Geek


  #777781 10-Mar-2013 23:42
Send private message

Zeon:
Na it was only installed about 3 weeks ago although I put the order through when they launched (shared driveway consent issue).


Oh right, welp nice one.  I'm sure there's many people jealous of you, I for one!


172 posts

Master Geek


  #786275 24-Mar-2013 13:39
Send private message

We are having a similar issue, had UFB in for a week all going well. Friday night at 8:30pm the modem disconnects - fibre connection is working OK, just not authenticated. Now  nearly 40 hours on, still no internet. I have called a couple of times and only get "we are working on it" only to be told this morning that no Level 2 support staff work on the weekend and that it might be fixed either Monday or Tuesday. WTF?

I understand that there are lots of people who need help, but up to 4 days waiting to get a authentication issue sorted?

677 posts

Ultimate Geek

Trusted

  #786285 24-Mar-2013 14:03
Send private message

greminn: We are having a similar issue, had UFB in for a week all going well. Friday night at 8:30pm the modem disconnects - fibre connection is working OK, just not authenticated. Now  nearly 40 hours on, still no internet. I have called a couple of times and only get "we are working on it" only to be told this morning that no Level 2 support staff work on the weekend and that it might be fixed either Monday or Tuesday. WTF?

I understand that there are lots of people who need help, but up to 4 days waiting to get a authentication issue sorted?


PM me your account details and i can take a look.
Also put in your ticket number so i can see what was checked.

Paul




meat popsicle

172 posts

Master Geek


  #786300 24-Mar-2013 14:50
Send private message

ptinson:
greminn: We are having a similar issue, had UFB in for a week all going well. Friday night at 8:30pm the modem disconnects - fibre connection is working OK, just not authenticated. Now  nearly 40 hours on, still no internet. I have called a couple of times and only get "we are working on it" only to be told this morning that no Level 2 support staff work on the weekend and that it might be fixed either Monday or Tuesday. WTF?

I understand that there are lots of people who need help, but up to 4 days waiting to get a authentication issue sorted?


PM me your account details and i can take a look.
Also put in your ticket number so i can see what was checked.

Paul


thanks for the quick reply and follow up on this one Paul.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56


Apple introduces new features for iPhone iOS14 and iPadOS 14
Posted 23-Jun-2020 08:28


Apple announces Mac transition to Apple silicon
Posted 23-Jun-2020 08:18



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.