Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




28 posts

Geek
+1 received by user: 2


# 139547 12-Feb-2014 14:50
Send private message

Im using a Thomson TG585v7 router and Ive called slingshot and they've said the usual filters on jackpoints etc and the usual stuff. They sent a technician out and they couldn't find a problem with the line. Here is the log for the router:

01 day 04:00:06 (since last boot) PPP link up (Internet) [101.98.139.159]
01 day 04:00:05 (since last boot) PPP PAP Authenticate Ack received
01 day 04:00:06 (since last boot) PPP PAP Authenticate Request sent
01 day 04:00:00 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 13989 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.5 dBm, Up: 12.5 dBm; line Attenuation Down: 17.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:59:38 (since last boot) xDSL linestate down
01 day 03:59:28 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:59:16 (since last boot) FIREWALL event (1 of 1): deleted rules
01 day 03:59:16 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16933 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:58:49 (since last boot) FIREWALL event (1 of 2): created rules
01 day 03:58:49 (since last boot) xDSL linestate down 01 day 03:52:08 (since last boot) FIREWALL event (1 of 1): deleted rules
01 day 03:52:08 (since last boot) PPP link up (Internet) [101.98.139.159] 01 day 03:52:08 (since last boot) PPP PAP Authenticate Ack received
01 day 03:52:08 (since last boot) PPP PAP Authenticate Request sent
01 day 03:52:02 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16933 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:51:35 (since last boot) xDSL linestate down
01 day 03:51:12 (since last boot) LOGIN User Administrator logged in on [HTTP] (from 192.168.1.65) 01 day 03:51:11 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:50:51 (since last boot) FIREWALL event (1 of 2): deleted rules
01 day 03:50:51 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16916 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:50:29 (since last boot) LOGIN User Administrator logged in on [HTTP] (from 192.168.1.71)
01 day 03:50:28 (since last boot) FIREWALL event (1 of 2): created rules
01 day 03:50:28 (since last boot) xDSL linestate down
01 day 03:38:00 (since last boot) PPP link up (Internet) [101.98.139.159]
01 day 03:38:01 (since last boot) PPP PAP Authenticate Ack received
01 day 03:38:00 (since last boot) PPP PAP Authenticate Request sent
01 day 03:37:43 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:37:26 (since last boot) FIREWALL event (1 of 2): deleted rules
01 day 03:37:26 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16933 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:37:02 (since last boot) FIREWALL event (1 of 2): created rules
01 day 03:37:03 (since last boot) xDSL linestate down
01 day 03:36:14 (since last boot) PPP link up (Internet) [101.98.139.159] 01 day 03:36:14 (since last boot) PPP PAP Authenticate Ack received
01 day 03:36:13 (since last boot) PPP PAP Authenticate Request sent 01 day 03:35:57 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:35:39 (since last boot) FIREWALL event (1 of 2): deleted rules


Can anyone make sense of this and help me with whats happening here. Also hot me up if you need more information im not 100% sure what else to write. Thanks in advance

Create new topic
3344 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  # 985159 12-Feb-2014 14:53
Send private message

Looks like the line is solid (actually attenuation is very good) but the modem's failing to authenticate to Slingshot.  Double check the username and password, then call Slingshot again to have a look.



28 posts

Geek
+1 received by user: 2


  # 985161 12-Feb-2014 14:53
Send private message

Thanks ill give that a go now

 
 
 
 




28 posts

Geek
+1 received by user: 2


  # 985170 12-Feb-2014 15:07
Send private message

Reviewed the username and password and seems to be correct. still having the same problem. It disconnects once every 10 or 15 minutes at the moment. Very frustrating. I will ring slingshot in a couple of hours

xpd

Chief Trash Bandit
9701 posts

Uber Geek
+1 received by user: 1661

Mod Emeritus
Trusted
Lifetime subscriber

  # 985186 12-Feb-2014 15:38
Send private message

Urgh... stevensonnz, you owe me a beer.... tidied up your post :)




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  16GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

Emulation - The art of getting your $4000 PC to run an 80's system - and still fails.




28 posts

Geek
+1 received by user: 2


  # 985210 12-Feb-2014 15:53
Send private message

xpd: Urgh... stevensonnz, you owe me a beer.... tidied up your post :)

 

 

Thank you very much couldnt figure out how to do that, it just wouldnt work lol

 

 

Thanks again :)

245 posts

Master Geek
+1 received by user: 4

Trusted

  # 986407 12-Feb-2014 21:21
Send private message

The tg585v7's quite an old modem, if it's dropping connection after 10-15 minutes maybe it's on the way out. Have you tried another device?

Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Scientists unveil image of quantum entanglement
Posted 13-Jul-2019 06:00


Hackers to be challenged at University of Waikato
Posted 12-Jul-2019 21:34


OPPO Reno Z now available in New Zealand
Posted 12-Jul-2019 21:28


Sony introduces WF-1000XM3 wireless headphones with noise cancellation
Posted 8-Jul-2019 16:56


Xero announces new smarter tools, push into the North American market
Posted 19-Jun-2019 17:20


New report by Unisys shows New Zealanders want action by social platform companies and police to monitor social media sites
Posted 19-Jun-2019 17:09


ASB adds Google Pay option to contactless payments
Posted 19-Jun-2019 17:05


New Zealand PC Market declines on the back of high channel inventory, IDC reports
Posted 18-Jun-2019 17:35


Air New Zealand uses drones to inspect aircraft
Posted 17-Jun-2019 15:39


TCL Electronics launches its first-ever 8K TV
Posted 17-Jun-2019 15:18


E-scooter share scheme launches in Wellington
Posted 17-Jun-2019 12:34


Anyone can broadcast with Kordia Pop Up TV
Posted 13-Jun-2019 10:51


Volvo and Uber present production vehicle ready for self-driving
Posted 13-Jun-2019 10:47


100,000 customers connected to fibre broadband network through Enable
Posted 13-Jun-2019 10:35


5G uptake even faster than expected
Posted 12-Jun-2019 10:01



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.