Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




33 posts

Geek


# 139547 12-Feb-2014 14:50
Send private message

Im using a Thomson TG585v7 router and Ive called slingshot and they've said the usual filters on jackpoints etc and the usual stuff. They sent a technician out and they couldn't find a problem with the line. Here is the log for the router:

01 day 04:00:06 (since last boot) PPP link up (Internet) [101.98.139.159]
01 day 04:00:05 (since last boot) PPP PAP Authenticate Ack received
01 day 04:00:06 (since last boot) PPP PAP Authenticate Request sent
01 day 04:00:00 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 13989 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.5 dBm, Up: 12.5 dBm; line Attenuation Down: 17.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:59:38 (since last boot) xDSL linestate down
01 day 03:59:28 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:59:16 (since last boot) FIREWALL event (1 of 1): deleted rules
01 day 03:59:16 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16933 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:58:49 (since last boot) FIREWALL event (1 of 2): created rules
01 day 03:58:49 (since last boot) xDSL linestate down 01 day 03:52:08 (since last boot) FIREWALL event (1 of 1): deleted rules
01 day 03:52:08 (since last boot) PPP link up (Internet) [101.98.139.159] 01 day 03:52:08 (since last boot) PPP PAP Authenticate Ack received
01 day 03:52:08 (since last boot) PPP PAP Authenticate Request sent
01 day 03:52:02 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16933 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:51:35 (since last boot) xDSL linestate down
01 day 03:51:12 (since last boot) LOGIN User Administrator logged in on [HTTP] (from 192.168.1.65) 01 day 03:51:11 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:50:51 (since last boot) FIREWALL event (1 of 2): deleted rules
01 day 03:50:51 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16916 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:50:29 (since last boot) LOGIN User Administrator logged in on [HTTP] (from 192.168.1.71)
01 day 03:50:28 (since last boot) FIREWALL event (1 of 2): created rules
01 day 03:50:28 (since last boot) xDSL linestate down
01 day 03:38:00 (since last boot) PPP link up (Internet) [101.98.139.159]
01 day 03:38:01 (since last boot) PPP PAP Authenticate Ack received
01 day 03:38:00 (since last boot) PPP PAP Authenticate Request sent
01 day 03:37:43 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:37:26 (since last boot) FIREWALL event (1 of 2): deleted rules
01 day 03:37:26 (since last boot) xDSL linestate up (ITU-T G.992.5; downstream: 16933 kbit/s, upstream: 1208 kbit/s; output Power Down: 18.0 dBm, Up: 12.5 dBm; line Attenuation Down: 16.5 dB, Up: 4.0 dB; snr Margin Down: 12.0 dB, Up: 12.0 dB)
01 day 03:37:02 (since last boot) FIREWALL event (1 of 2): created rules
01 day 03:37:03 (since last boot) xDSL linestate down
01 day 03:36:14 (since last boot) PPP link up (Internet) [101.98.139.159] 01 day 03:36:14 (since last boot) PPP PAP Authenticate Ack received
01 day 03:36:13 (since last boot) PPP PAP Authenticate Request sent 01 day 03:35:57 (since last boot) PPP link down (Internet) [101.98.139.159] 01 day 03:35:39 (since last boot) FIREWALL event (1 of 2): deleted rules


Can anyone make sense of this and help me with whats happening here. Also hot me up if you need more information im not 100% sure what else to write. Thanks in advance

Create new topic
3344 posts

Uber Geek

Trusted
Vocus

  # 985159 12-Feb-2014 14:53
Send private message

Looks like the line is solid (actually attenuation is very good) but the modem's failing to authenticate to Slingshot.  Double check the username and password, then call Slingshot again to have a look.



33 posts

Geek


  # 985161 12-Feb-2014 14:53
Send private message

Thanks ill give that a go now

 
 
 
 




33 posts

Geek


  # 985170 12-Feb-2014 15:07
Send private message

Reviewed the username and password and seems to be correct. still having the same problem. It disconnects once every 10 or 15 minutes at the moment. Very frustrating. I will ring slingshot in a couple of hours

xpd

Chief Trash Bandit
10092 posts

Uber Geek

Mod Emeritus
Trusted
Lifetime subscriber

  # 985186 12-Feb-2014 15:38
Send private message

Urgh... stevensonnz, you owe me a beer.... tidied up your post :)




XPD / Gavin / DemiseNZ

 

Server : i5-3470s @ 3.50GHz  16GB RAM  Win 10 Pro    Workstation : i5-3570K @ 3.40GHz  20GB RAM  RX580 4GB Win 10 Pro    Console : Xbox One

 

https://www.xpd.co.nz - Games, emulation, geekery, and my attempts at photography.     Now on BigPipe 100/100 and 2Talk

 

http://storm.xpd.co.nz - NZ Rock at its finest (WIP)

 

Add me on Steam




33 posts

Geek


  # 985210 12-Feb-2014 15:53
Send private message

xpd: Urgh... stevensonnz, you owe me a beer.... tidied up your post :)

 

 

Thank you very much couldnt figure out how to do that, it just wouldnt work lol

 

 

Thanks again :)

245 posts

Master Geek

Trusted

  # 986407 12-Feb-2014 21:21
Send private message

The tg585v7's quite an old modem, if it's dropping connection after 10-15 minutes maybe it's on the way out. Have you tried another device?

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.