Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


81 posts

Master Geek
+1 received by user: 1


Topic # 147219 12-Jun-2014 18:52
Send private message

Hi there,

since getting VDSL and the compulsory new router, I can no longer connect to the Airport Base Station that previously worked just fine with our ADSL router. I took screen grabs of all the previous settings but VDSL is apparently a slightly different kettle of fish, so they are really of no help to an IT-technologically challenged person like me.

I'm thinking it could be a matter of some setting being wrong on the router, or some configuration or permission missing, but I wouldn't even know what to try without messing up the settings that currently work just fine for internet browsing on all devices. It seems to be the local network that's somehow broken or incapacitated. Has anyone else gone through the same thing?

I tried calling Slingshot but since the internet is working, they had no advice to offer except to read the manual. The problem is the manual has ALL the settings options listed there and says you can choose 'this' or 'this' or 'this'. Some of it is different that our current settings too, which I understand since the router is good for many different setups. I just don't know what's the right setup for us, or what I can change and what I should leave untouched.

The router is unbranded but the admin interface says 'Energy Imports'. It's a VDSL2/ADSL2+ Wifi Modem Router, product number VB104W. 

Thanks!

Create new topic
4843 posts

Uber Geek
+1 received by user: 1504


  Reply # 1064366 12-Jun-2014 19:50
Send private message

Can you explain a bit more what it is you are trying to do? Are you using the airport for WiFi, but connected to your new modem?



81 posts

Master Geek
+1 received by user: 1


Reply # 1064384 12-Jun-2014 20:04
Send private message

"Can you explain a bit more what it is you are trying to do? Are you using the airport for WiFi, but connected to your new modem?"

I'm trying to stream music from my laptop iTunes with it, it is connected to to my AV system with a cable (headphone plug at Base Station end and RCA at AV end. The light is green in the Base Station indicating that is connected to the wireless network, but it just isn't recognised by iTunes or my laptop's Airport Utility anymore. This started happening after the router change. Also, I lost access to my wireless printer, but I managed to reconfigure it in system preferences and can now print to it, but I cannot scan with it anymore. It is not recognising my laptop which IS in the same network, meaning I'm not able to for example send a scan to it anymore. Does that help? Thanks for your support!

 

Edited: I've got Macbook Pro Retina 15" running OS X 10.8.5

4843 posts

Uber Geek
+1 received by user: 1504


  Reply # 1064388 12-Jun-2014 20:11
Send private message

Yep, that makes far more sense!

If you're using it for music, I'm picking the airport is an Airport Express - there's 3 models, do you know the model number of the one you have, as they each work slightly differently?

Also, if the AE is connected via WiFi to your new modem, if you turn that new modem off, does the AE light turn orange? That should confirm that it is connecting to the correct wireless network.




81 posts

Master Geek
+1 received by user: 1


  Reply # 1064404 12-Jun-2014 20:32
Send private message

RunningMan: Yep, that makes far more sense!

If you're using it for music, I'm picking the airport is an Airport Express - there's 3 models, do you know the model number of the one you have, as they each work slightly differently?

Also, if the AE is connected via WiFi to your new modem, if you turn that new modem off, does the AE light turn orange? That should confirm that it is connecting to the correct wireless network.



I'm pretty it is Airport Express 802.11n (1st Gen), the so called 'old' one. I know in system prefs > network > advanced there is a tab called '802.1X' but all info is empty. Maybe it is supposed to be empty, or maybe there should be something there?

We were told not to turn off the modem in 2 weeks from installation date, it's only been a week. So I guess I shouldn't do that, or does it matter? Thanks again!



81 posts

Master Geek
+1 received by user: 1


  Reply # 1064407 12-Jun-2014 20:36
Send private message

Mar1: I'm pretty it is Airport Express 802.11n (1st Gen), the so called 'old' one. I know in system prefs > network > advanced there is a tab called '802.1X' but all info is empty. Maybe it is supposed to be empty, or maybe there should be something there?

We were told not to turn off the modem in 2 weeks from installation date, it's only been a week. So I guess I shouldn't do that, or does it matter? Thanks again!


But then again, never had a problem before.

4843 posts

Uber Geek
+1 received by user: 1504


  Reply # 1064433 12-Jun-2014 21:05
Send private message

The first thing to confirm is if the AE is connecting to your new WiFi network properly.

Can you log in to the modem, have a look at the status page, and see if it lists wireless clients somewhere - if so, is the AE showing in that list?

If it is, can you check DHCP clients, and see if it shows there - that should confirm that it's got an IP address in the right range.



81 posts

Master Geek
+1 received by user: 1


  Reply # 1064438 12-Jun-2014 21:14
Send private message

RunningMan: The first thing to confirm is if the AE is connecting to your new WiFi network properly.

Can you log in to the modem, have a look at the status page, and see if it lists wireless clients somewhere - if so, is the AE showing in that list?

If it is, can you check DHCP clients, and see if it shows there - that should confirm that it's got an IP address in the right range.


It shows up in my DHCP list, as is my printer, so it is connected for sure. That's what's most baffling about this. Maybe something needs to change on my computer then, and not the modem? I just this all very confusing, haha!

Gosh, words keep dropping out from my posts, sorry! I blame the router...

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.