Geekzone: technology news, blogs, forums
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

779 posts

Ultimate Geek

#150191 14-Jul-2014 16:41
Send private message

Anyone else got continual cycling while Sending a message on  'Connected to"

Up till a few days ago email was sent in a flash. Since then I'm finding it can take up to 5 or 6 attempts cancelling and retrying
until it sends.

But right now it's been 15 mins trying...  darn !

Orcons site says "No current major Network issues at this time"

Filter this topic showing only the reply marked as answer Create new topic
16186 posts

Uber Geek

  #1088762 14-Jul-2014 16:54
Send private message

Have you tried different devices or from a different connection? Maybe a firewall blocking it?

270 posts

Ultimate Geek

  #1088763 14-Jul-2014 16:57
Send private message

My mother just pinged me with exactly the same problem (also on Orcon). And it is hanging connecting to smtp for me as well.



779 posts

Ultimate Geek

  #1088765 14-Jul-2014 17:11
Send private message

Blimey, the plot thickens.  My wife's can send email OK from her comp.
Found I can send via webmail and can ping OK

But pinging or both time out. Is that a clue ?

I haven't changed anything, firewall etc afaik and ports settings are 25 and 110.

Perhaps I should just reboot, unless there's anything else to try first ?

16186 posts

Uber Geek

  #1088768 14-Jul-2014 17:24
Send private message

Have you tried using SSL settings instead?

270 posts

Ultimate Geek

  #1088773 14-Jul-2014 17:37
Send private message

I can send email again if I turn off authentication, with and without SSL. That's okay if you are sending email from an Orcon connection, but may be an issue when using Orcon's mail server while on the road.

779 posts

Ultimate Geek

  #1088780 14-Jul-2014 17:49
Send private message

I don't know what SSL is or how to change to/from it.
I'm using Thunderbird 24.6.0.  Anyone know if SSL is supported  ?

270 posts

Ultimate Geek

  #1088786 14-Jul-2014 18:00
Send private message

Tools menu -> Account Settings -> Outgoing Server (SMTP)
Edit... on the orcon account
Set Connection Security to SSL/TLS, Authentication method on "No authentication".
The Port should then be 465.


779 posts

Ultimate Geek

  #1088794 14-Jul-2014 18:14
Send private message

Jarno, that fixed it !  Thanks...

I notice it greyed out my Username.  That a problem, or any other downside ?

270 posts

Ultimate Geek

  #1088808 14-Jul-2014 18:47
Send private message

The greyed out username indicates that it is not using it to talk to the mail server when sending mail. As long as you only send email from home, then it won't be a problem as Orcon knows you are authorized to send email through them based on your modem connection.

It can be a problem if, for example, you set it up on a laptop and then tried to use it while at a friend's place or overseas. Then the smtp server does not know who you are and will refuse access.

9 posts

Wannabe Geek


  #1088832 14-Jul-2014 19:18
Send private message

Hi guys. Dirty spammers had overloaded our authentication processes, they've been dealt with and resources increased to hopefully prevent this happening again. Sorry for the inconvenience.

Filter this topic showing only the reply marked as answer Create new topic

Twitter and LinkedIn »

Follow us to receive Twitter updates when new discussions are posted in our forums:

Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:

Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:

News »

Sony introduces the digital camera ZV-1 for content creators
Posted 27-May-2020 12:47

Samsung Announces 2020 QLED TV Range
Posted 20-May-2020 16:29

D-Link A/NZ launches AI-Powered body temperature measuring system
Posted 20-May-2020 16:22

NortonLifeLock Online Banking Protection now available for New Zealand banks
Posted 20-May-2020 16:14

SD Express delivers new gigabyte speeds for SD memory cards
Posted 20-May-2020 15:00

D-Link A/NZ launches Nuclias cloud managed network solution hosted in Australia
Posted 11-May-2020 17:53

Logitech introduces new video streaming solution for home studios
Posted 11-May-2020 17:48

Next generation Volvo cars to be powered by Luminar LiDAR technology
Posted 7-May-2020 13:56

D-Link A/NZ launches Wi-Fi Certified EasyMesh system
Posted 7-May-2020 13:51

Spark teams up with Microsoft to bring Xbox All Access to New Zealand
Posted 7-May-2020 13:01

Microsoft plans to establish its first datacenter region in New Zealand
Posted 6-May-2020 11:35

Genesis School-gen has joined forces with Mind Lab Kids
Posted 1-May-2020 12:53

Malwarebytes expands into privacy with fast, frictionless VPN
Posted 30-Apr-2020 16:06

Kordia to donate TV airtime on Channel 200 to community groups
Posted 30-Apr-2020 16:00

OPPO A91 is a high specs mid-range smartphone
Posted 23-Apr-2020 16:44

Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.

Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron

Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.