Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


old3eyes

8471 posts

Uber Geek

Subscriber

#157165 21-Nov-2014 16:01
Send private message

Last nite I went to check my email from Outlook and Orcon said my pass word was not valid.  My Orcon login  gave me an error saying that my login was rejected.   I checked online and sure enough my account was gone.

Since the big Spark melt down in September I have been getting  up to 600  spam reject messages a week  from all around the world and since that date  I have been having problems sending email from my Orcon account .  The sit in the outbox from 5 minutes to 2 hours before going .  Normal I get a "451 Temporary error " message.  I logged this with Orcon under ticket number  11916057 on September  12th.  I heard nothing back . I relogged it on October 01  asking if they had any info,  No reply from Orcon.  I went to send a test email last week  and got "

 

Server error: '554 5.7.1 user@orcon.net.nz is blacklisted.'  I sent another request to Orcon on ticket number #11990653 .  Still nothing back.  Last nite the account was gone.

How come Orcon that you ignor these requests and then just cancel my "Email for life " account out of the blue.

I had been a member of Orcon from 2000 to early 2013   but shifted to Telecom because Orcon would not increase my cap from 30Gigs  that I had for years but kept my Orcon "email for life"  address.

Due to the lack of response from Orcon I have over the past few weeks have migrated my email to Outlook.com address  so the account being canned is not the end of the world but not a good PR job on Orcon's part.

I always used to recommend Orcon and an ISP and SIP trunk provider but no longer.. 




Regards,

Old3eyes


Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2

Bee

Bee
593 posts

Ultimate Geek


  #1180883 21-Nov-2014 16:09
Send private message

Something is going on for sure...  The same thing happened to me this week...  have lodged it with support also but perhaps someone can come and comment officially here?

Especially since it doesn't seem to be just me any more...



tchart
1702 posts

Uber Geek

Trusted
Subscriber

  #1180902 21-Nov-2014 16:24
Send private message

I got an email a week or so ago saying my account woyld be closed since i hadnt logged in for a while. Maybe your secondary email wasnt correct and you missed the warning?

 
 
 
 


Bee

Bee
593 posts

Ultimate Geek


  #1180904 21-Nov-2014 16:26
Send private message

I use my account (thru MS Outlook mainly) for sending and receiving at least twice a week, so that should not apply in my case...

FireEngine
1217 posts

Uber Geek

Trusted

  #1180905 21-Nov-2014 16:27
Send private message

Hi Paul, both of those ticket numbers sent out an auto-reply within a minute of being received, to the email address you emailed from:

"Hi there,

This is an automated reply:

Thanks for emailing us.
It appears it’s the first time you have emailed us about this issue.
Because of this, we’ll need to you head to https://www.orcon.net.nz/support/request and fill in the form there.
This allows us to direct the query straight to the team that can best deal with it, and that’s better for everyone!
Thanks again, and talk soon, the team @ Orcon"

Your original issue reported as:

"Over the past week I have had problems intermittently sending emails  via port 587 via Telecom.   I can receive emails fine.  My wife has no problems sending emails from  port 587 to mail.orcon.net.nz"

..indicates you have an issue with a Telecom outgoing email server, but no issue with Orcon's outgoing email server. It is likely that you should have received email from Telecom on the change they made (about Sept from memory), stopping their email servers from sending mail other than Telecom xtra mail - this was a change they made as an anti-spam measure and out of our control. However the advise we would have given would be to configure your email clients to use the Orcon outgoing server as it sounds like your wife's setup is.

As far as your account is concerned, I can see you successfully popped email yesterday and changed your password today, your account and email service is still active and I can't see any issues with it.

I'll be happy to look into it further if you want to PM me your concerns.

In case you need them, here are the instructions sent out to configure your outgoing email to be sent by Orcon:

pop_imap_settings

 




Regards FireEngine


Bee

Bee
593 posts

Ultimate Geek


  #1180907 21-Nov-2014 16:36
Send private message

Hi,

Can you check my account also?  username nzbee...

Appears that someone changed the password?  and it wasn't me.  Ive just done a change password request now to get into it but otherwise couldnt access it for the last 2 days...

old3eyes

8471 posts

Uber Geek

Subscriber

  #1180909 21-Nov-2014 16:37
Send private message

FireEngine: Hi Paul, both of those ticket numbers sent out an auto-reply within a minute of being received, to the email address you emailed from:

"Hi there,

This is an automated reply:

Thanks for emailing us.
It appears it’s the first time you have emailed us about this issue.
Because of this, we’ll need to you head to https://www.orcon.net.nz/support/request and fill in the form there.
This allows us to direct the query straight to the team that can best deal with it, and that’s better for everyone!
Thanks again, and talk soon, the team @ Orcon"

Your original issue reported as:

"Over the past week I have had problems intermittently sending emails  via port 587 via Telecom.   I can receive emails fine.  My wife has no problems sending emails from  port 587 to mail.orcon.net.nz"

..indicates you have an issue with a Telecom outgoing email server, but no issue with Orcon's outgoing email server. It is likely that you should have received email from Telecom on the change they made (about Sept from memory), stopping their email servers from sending mail other than Telecom xtra mail - this was a change they made as an anti-spam measure and out of our control. However the advise we would have given would be to configure your email clients to use the Orcon outgoing server as it sounds like your wife's setup is.

As far as your account is concerned, I can see you successfully popped email yesterday and changed your password today, your account and email service is still active and I can't see any issues with it.

I'll be happy to look into it further if you want to PM me your concerns.

In case you need them, here are the instructions sent out to configure your outgoing email to be sent by Orcon:

pop_imap_settings

 


Thanx for your feed back. 

Interesting.  I have not changed my password..  Sounds like some else has changed it (hacked in ??) .   I have just asked for a password reset so I hope I can sort this out..  I hope it's not as easy as emailing out a new one to the email address I just entered..

 I use mail.orcon.net.nz port  587 as the smpt.  This has worked  ever since I changed to Telecom and still works for my wife and M-in-laws accounts








Regards,

Old3eyes


FireEngine
1217 posts

Uber Geek

Trusted

  #1180928 21-Nov-2014 16:42
Send private message

Bee: Hi,

Can you check my account also?  username nzbee...

Appears that someone changed the password?  and it wasn't me.  Ive just done a change password request now to get into it but otherwise couldnt access it for the last 2 days...


Your account had its password changed as your details had been compromised and were being used to send spam in large volumes. To protect the service this was automatically shutdown by changing the password, thereby stopping the compromised credentials being used.




Regards FireEngine


 
 
 
 


FireEngine
1217 posts

Uber Geek

Trusted

  #1180931 21-Nov-2014 16:44
Send private message

old3eyes: Thanx for your feed back. 

Interesting.  I have not changed my password..  Sounds like some else has changed it (hacked in ??) .   I have just asked for a password reset so I hope I can sort this out..  I hope it's not as easy as emailing out a new one to the email address I just entered..

 I use mail.orcon.net.nz port  587 as the smpt.  This has worked  ever since I changed to Telecom and still works for my wife and M-in-laws accounts



Just re-looked at it, your password was also reset today for the same reason as bee's, your account details had been used to send large volumes of spam through our servers (not via your pc but by using your login details).




Regards FireEngine


old3eyes

8471 posts

Uber Geek

Subscriber

  #1180933 21-Nov-2014 16:45
Send private message

FireEngine:
old3eyes: Thanx for your feed back. 

Interesting.  I have not changed my password..  Sounds like some else has changed it (hacked in ??) .   I have just asked for a password reset so I hope I can sort this out..  I hope it's not as easy as emailing out a new one to the email address I just entered..

 I use mail.orcon.net.nz port  587 as the smpt.  This has worked  ever since I changed to Telecom and still works for my wife and M-in-laws accounts



Just re-looked at it, your password was also reset today for the same reason as bee's, your account details had been used to send large volumes of spam through our servers (not via your pc but by using your login details).


Is that the same reason  in my case as well??  Looks like it was  as per above..  




Regards,

Old3eyes


FireEngine
1217 posts

Uber Geek

Trusted

  #1180937 21-Nov-2014 16:51
Send private message

old3eyes: 

Is that the same reason  in my case as well??  Looks like it was  as per above..  


Yep




Regards FireEngine


old3eyes

8471 posts

Uber Geek

Subscriber

#1180938 21-Nov-2014 16:52
Send private message

FireEngine:
old3eyes: Thanx for your feed back. 

Interesting.  I have not changed my password..  Sounds like some else has changed it (hacked in ??) .   I have just asked for a password reset so I hope I can sort this out..  I hope it's not as easy as emailing out a new one to the email address I just entered..

 I use mail.orcon.net.nz port  587 as the smpt.  This has worked  ever since I changed to Telecom and still works for my wife and M-in-laws accounts



Just re-looked at it, your password was also reset today for the same reason as bee's, your account details had been used to send large volumes of spam through our servers (not via your pc but by using your login details).


Thanx for your fast response.  Will wait for the password reset info to be sent.laughing




Regards,

Old3eyes


FireEngine
1217 posts

Uber Geek

Trusted

  #1180944 21-Nov-2014 17:00
Send private message

old3eyes: 
Thanx for your fast response.  Will wait for the password reset info to be sent.laughing


No problem, you did this process yes?

"Changing passwords is easy. First, log into your My Orcon account. In the My Details section, click Change Password and follow the instructions from there."




Regards FireEngine


old3eyes

8471 posts

Uber Geek

Subscriber

  #1180946 21-Nov-2014 17:03
Send private message

FireEngine:
old3eyes: 
Thanx for your fast response.  Will wait for the password reset info to be sent.laughing


No problem, you did this process yes?

"Changing passwords is easy. First, log into your My Orcon account. In the My Details section, click Change Password and follow the instructions from there."


Yes.  Did that..




Regards,

Old3eyes


old3eyes

8471 posts

Uber Geek

Subscriber

  #1181896 24-Nov-2014 09:03
Send private message

Hi Simon.

Still haven't been able able to do a password reset over the weekend.  Tried the  SMS method, email to my work address and Outlook one but nothing..  Does it only return a reset to the info listed in the account??   Any suggestions??




Regards,

Old3eyes


FireEngine
1217 posts

Uber Geek

Trusted

  #1181906 24-Nov-2014 09:18
Send private message

old3eyes: Hi Simon.

Still haven't been able able to do a password reset over the weekend.  Tried the  SMS method, email to my work address and Outlook one but nothing..  Does it only return a reset to the info listed in the account??   Any suggestions??


PM sent




Regards FireEngine


 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic





News »

Vodafone enables 5G roaming - for when international travel comes
Posted 30-Oct-2020 15:03


Spark awards funding to Kiwi businesses in 5G funding initiative
Posted 30-Oct-2020 14:58


Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.