Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Karameadave

15 posts

Geek


#16814 29-Oct-2007 13:03
Send private message

Hi not sure where to put this so here goes


On 11 October our phone stopped working. It just beeps when you listen for a dial tone. No one can ring in as it doesn't ring at our end. Can't ring out as there's no dial tone.

Have reported it to Slingshot (homeline as well as broadband and tolls all with them)

They sentout a Telecom contractor (Downers) He says that my service provider has cut me off.

Ring SS back and they deny this ask them to check my profile, nothing wrong there they say.

Ring back a few days later to be told that I am the problem as I don't know how to use Call Minder!

(A service I have had for at least 7 years). I request they cancel CM to eliminate it from the equation.

Still no luck so a few more days later I ring again and in desperation order an Italk softphone and voip box so I can at least make some calls. That was a week ago and I'm still waiting for it to arrive!

Go to CHCH for a few days and ring them on my mobile (after clearing their message on it telling me yet again that it is CM).

Speak to operator and he tells me that his Supervisor will ring me back the next day. 3 days later no call, no phone, no voip,
no way he can ring me now I am home because my Vodaphone mobile won't work in Karamea (It's for when we Go to the City)

If anyone out there has any suggestion as to what this Fault could be I would love to know.
Have tested phone at a neighbors works well there, removed everything except the phone from sockets at home. Broadband works at my place but not phone!

Create new topic
Affiliate link
 
 
 

Affiliate link: MyHeritage DNA test kit helps you discover your ethnicity results, DNA genetic groups, family relatives.
wmoore
510 posts

Ultimate Geek


  #92907 29-Oct-2007 15:05
Send private message

Silly question but have you tried a different telephone at your place. Because the way I have read your last statement
you say you have taken your phone to your neighbours and it doesn't work there either, so maybe it's your phone.




"In the end, it's not the years in your life that count. It's the life in your years." -
  --  Abraham lincoln

Bung
4539 posts

Uber Geek


  #92910 29-Oct-2007 15:26
Send private message



On 11 October our phone stopped working. It just beeps when you listen for a dial tone.


Any chance you can define "just beeps"? There was a soft disconnect that still allowed you to call 123 and 111. Not sure whether that works on wholesaled lines.


Karameadave

15 posts

Geek


  #92911 29-Oct-2007 15:28
Send private message

Sorry about the confusing way I put it
The phone works at the neighbours place fine
 and the cordless phone displays identical behaviour
 as the ordinary one when i check it.
The Downer tech told me that there is no fault in my
line either inside my property or from there to the Exchange.
My broadband works well.



Karameadave

15 posts

Geek


  #92913 29-Oct-2007 15:31
Send private message

No I can't phone out at all.
No 111 or 123.

Karameadave

15 posts

Geek


  #92917 29-Oct-2007 15:34
Send private message

The beep is very similar in tone to the Call Minder notification but at approx 2X per second.
Won't stop even when I try dialling.

hellonearthisman
1819 posts

Uber Geek

Trusted

  #92938 29-Oct-2007 17:07
Send private message

Have you got a job number regarding this?  If so then Slingshot Forums might be of some help.

It's very strange, sound's like you have naked dsl, internet without the phone services.
This is only available for new customers and is due to roll out in dec.

Karameadave

15 posts

Geek


  #92984 29-Oct-2007 21:17
Send private message

Thank you I have now posted a question on that forum.
In answer to your question. Yes I have a job number (1234115)
Will advise if and when Slingshot reply through their forum.



cokemaster
Exited
4493 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #92987 29-Oct-2007 22:02
Send private message

Sounds like the line has had a disconnection order processed against it. If done incorrectly, it probably won't kill the broadband access.




webhosting

Loose lips may sink ships - Be smart - Don't post internal/commercially sensitive or confidential information!


Karameadave

15 posts

Geek


  #93036 30-Oct-2007 10:49
Send private message

Thank you all for your assistance.
All fixed now. It was a wiring fault at local exchange.
Can't help thinking that it shouldn't take 18 days to get someone to address this though.


Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.