Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


variable

124 posts

Master Geek


#191968 22-Feb-2016 19:49
Send private message

Few nights ago Orcon sent me a new white modem with increased UFB speed 100/20, but after connected up it's not able to connect to the internet, it's been 3 days and my tenants are going up and down because they cannot do their business online. Rang help desk multiple times and no avail. Could someone here please help?

 

Symptoms:

 

1. The UFB box port 1 used to work with old modem, but doesn't work now with new modem, neither port 3 and port 4; Only port 2 gives yellow light on UFB box and green WAN light on modem.

 

2. Tried to connect the old black modem back in, resulting same symptoms above.

 

3. Power and Optical lights are on UFB box, Optical light flashes occasionally.

 

4. Modem POWER, DSL light on, DSL light flashes occasionally.

 

 

 

Will provide account number in private message.

 

Cheers!


Create new topic
Ventura
109 posts

Master Geek


  #1497324 22-Feb-2016 20:05
Send private message

It will be Orcons end. I had the same thing changing to the new plans. I had 3 days without internet. Keep hassling them and escalate it. That is what I had to do and it finally came on. Also when we finally got it on, the phone wouldn't connect until it was another day or two and more calls to the helpdesk and hours of hold time.

 

Good luck


 
 
 

GoodSync. Easily back up and sync your files with GoodSync. Simple and secure file backup and synchronisation software will ensure that your files are never lost (affiliate link).
ubergeeknz
3344 posts

Uber Geek

Trusted
Vocus

  #1497326 22-Feb-2016 20:08
Send private message

Doesn't seem right at all, sorry for the trouble.  Drop me a PM with your account number and I'll get someone to take a look first thing :)


variable

124 posts

Master Geek


  #1497370 22-Feb-2016 20:56
Send private message

Ventura:

 

It will be Orcons end. I had the same thing changing to the new plans. I had 3 days without internet. Keep hassling them and escalate it. That is what I had to do and it finally came on. Also when we finally got it on, the phone wouldn't connect until it was another day or two and more calls to the helpdesk and hours of hold time.

 

Good luck

 

 

Did you get exact symptoms?




Ventura
109 posts

Master Geek


  #1497379 22-Feb-2016 21:13
Send private message

Pretty much. The ONT was showing everything it should. Orcon could see my router on their system when I was on the phone to support. They had to escalate it for more tech support. I believe that at the exchange they have different connections for old Orcon connections and new. Whether this has anything to do with it I am not sure.

 

I already had a white router and was sent another when I moved to the new plan. When I was told to change over, I did and no internet on old or new routers. On to support I went, and went and went.

 

ONT should show green lights with the odd flicker on the connection green

 

DSL light will always flash but has no bearing on this.

 

The Cat6 wire from ONT should be plugged into the WAN on the white modem. Use the provided yellow wire direct into the ONT, to be sure you don't have a wiring problem.

 

Turn everything off (ONT & Modem) for at least 5 minutes or longer and startup again from the ONT first then modem.


Sounddude
I fix stuff!
1903 posts

Uber Geek

Trusted
2degrees
Lifetime subscriber

  #1497395 22-Feb-2016 21:20
Send private message

If you have a Genius White, the UFB connection plugs into the WAN port on the Modem and port 1 on the ONT.

 

 

 

 


variable

124 posts

Master Geek


  #1497419 22-Feb-2016 21:37
Send private message

Sounddude:

 

If you have a Genius White, the UFB connection plugs into the WAN port on the Modem and port 1 on the ONT.

 

 

 

But port 1 gives no activity, same as port 3 and 4.


variable

124 posts

Master Geek


  #1497422 22-Feb-2016 21:39
Send private message

Ventura:

 

Pretty much. The ONT was showing everything it should. Orcon could see my router on their system when I was on the phone to support. They had to escalate it for more tech support. I believe that at the exchange they have different connections for old Orcon connections and new. Whether this has anything to do with it I am not sure.

 

I already had a white router and was sent another when I moved to the new plan. When I was told to change over, I did and no internet on old or new routers. On to support I went, and went and went.

 

ONT should show green lights with the odd flicker on the connection green

 

DSL light will always flash but has no bearing on this.

 

The Cat6 wire from ONT should be plugged into the WAN on the white modem. Use the provided yellow wire direct into the ONT, to be sure you don't have a wiring problem.

 

Turn everything off (ONT & Modem) for at least 5 minutes or longer and startup again from the ONT first then modem.

 

 

I haven't tried turning everything off for 5 minutes, but I have pulled power plug many times.


Create new topic





News and reviews »

HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09


Samsung Tab S9 FE Review
Posted 3-Mar-2024 18:00


Norton Genie Review
Posted 3-Mar-2024 17:57


Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac