Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Bio

Bio

4 posts

Wannabe Geek


#214319 6-May-2017 15:55
Send private message

Hi all, Im in a bit of a jam and can get my internet configured correctly.  Im trying to get my router (RT-AC88U) Bridged to either one of these VDSL Modems (Netcomm NF4V or Netgear DM200). My slingshot internet Coneection is PPoe and the DM200 connects fine by itself untill i change it to bridge mode with the AC88U, Which has the slingshot usename/password entered.  If i go to the network map it shows that the internet is disconnected, If i change the wan to static ip and have it on the same subnet as the modem ip (192.168.5.1) it shows internet is connected but computers or devices have random connectivity to the internet. Its much the same with the NF4V but once connected the computers connected have constant connectivity.  The problem is the AC88U is double NATed and i want to use the features of the router but cant in the current config.


Create new topic
Affiliate link
 
 
 

Affiliate link: Buy anything now at AliExpress.
richms
25156 posts

Uber Geek

Trusted
Subscriber

  #1776878 6-May-2017 16:22
Send private message

I tried it using some details I found on here on an orcon thread with my voyager connection and it didnt work. So I just bought the known to work draytek which does the job easily.

 

I suspect it was the vlan tagging or something screwing it up, but a new modem was easier than messing about for hours with no internet.





Richard rich.ms

Bio

Bio

4 posts

Wannabe Geek


  #1776903 6-May-2017 16:30
Send private message

Id really like to make what i do have work if that fails the Draytek would be my final option


dhoulbrooke
27 posts

Geek


  #1787016 23-May-2017 19:41
Send private message

We've used a few DM200's quite successfully with Mikrotik's behind them.

 

 

 

Make sure you're running the latest firmware 1.0.0.44: https://kb.netgear.com/000037836/DM200-Firmware-Version-1-0-0-44

 

It gives an extra option when enabling bridging to pass through the VLAN tag.




  #1805286 22-Jun-2017 15:39
Send private message

If you don't need the phone line on NF4v you can hook AC88U straight with the ONT and initiate the internet connection directly. Just remember to setup VLAN tagging on the WAN port and you might have to call slingshot for the password.


Bio

Bio

4 posts

Wannabe Geek


  #1832418 27-Jul-2017 17:53
Send private message

Ok long time away but i'm back at this trying it again.  Ive now got a draytek vigor 130 and the ppoe connection in the asus network map keeps connecting then once its connected an the light on the router changes from red/white to solid white, Disconnects. I'm wondering if the Vlan setup that Slingshot uses Vlan 10 Priority 0 has something to do with this?  Ive tried manually setting the vlan from the lan settings in the asus router but im not getting any better than constant disconnects once a connection has been established.


Spyware
2973 posts

Uber Geek

Lifetime subscriber

  #1832430 27-Jul-2017 18:20
Send private message

Draytek sends through untagged traffic, i.e., Asus should not have a vlan id set.





Spark Max Fibre using Mikrotik CCR1009-8G-1S-1S+, CRS125-24G-1S, UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1st gen, iPad Air 4th gen, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.


richms
25156 posts

Uber Geek

Trusted
Subscriber

  #1832533 27-Jul-2017 21:12
Send private message

Spyware:

 

Draytek sends through untagged traffic, i.e., Asus should not have a vlan id set.

 

 

It can be done both ways, there are 2 ways to set them up.





Richard rich.ms



Bio

Bio

4 posts

Wannabe Geek


  #1832559 27-Jul-2017 22:06
Send private message

They way i have it set is vdsl only ppoe pass thru and vlan id 10 and priority 0 on the client side, nothing special set up on the asus router everything i try ends up with it not connecting and not even trying to connect


hio77
'That VDSL Cat'
12970 posts

Uber Geek

ID Verified
Trusted
Voyager
Subscriber

  #1832561 27-Jul-2017 22:20
Send private message

i run NF4V's on my network as bridge modems, they work great.

 

 

 

remove the PPP interface on them, Setup bridge mode vlan 10 and terminate PPPoE on your router.

 

 





#include <std_disclaimer>

 

Any comments made are personal opinion and do not reflect directly on the position my current or past employers may have.

 

 


Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.