Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


22 posts

Geek


Topic # 239607 26-Jul-2018 09:29
Send private message quote this post

I'm trying to trouble shoot a weird email problem for my parents who use slingshot as their isp.

 

There is one sender who uses gmail who's messages never get delivered to the slingshot account. (tried multiple devices)

 

The slingshot account can send to gmail, but replies dont get delivered 99.9% of the time. I have see a one word reply come back, but messages with more than a single word don't (it's only once I've seen a reply, most single word replies dont get delivered).

 

I've checked using the slingshot webmail interface to see if it is something client side - nope. I've checked the slingshot web interface for filters - nothing.

 

The sender is my son, so I'm pretty sure there hasn't been anything malicious going in.

 

I can only guess that there is something flagged in a spam engine at the slingshot end that is dropping these message - can't think of what else it could be.

 

Any clues?

 

Dave


Create new topic
1001 posts

Uber Geek
+1 received by user: 58

Trusted
Slingshot

  Reply # 2062797 26-Jul-2018 09:41
Send private message quote this post

Hi there,

 

Would you be able to send us through a message with both email addresses, please? Will take a look at our end and see what's going on.

 

Cheers!







22 posts

Geek


  Reply # 2062804 26-Jul-2018 09:51
Send private message quote this post

PM'ed

 

thanks




22 posts

Geek


  Reply # 2075870 19-Aug-2018 17:21
Send private message quote this post

Still no joy here - unfortunately didn't hear back from PM to slingshot person.

 

Did some more testing today - I can only guess this is some funkyness in the slingshot spam filer, I can't think of any other cause.

 

 

 

GUserA - Google Apps Account

 

SUser - Slingshot Account

 

 

 

SUser seems to receive email from everybody except GUserA

 

SUser can send to GUserA at all times

 

GUserA can send to everyone else without problems - it's just SUser who doesn't receive emails

 

 

 

GUserA sends SUser an email with no text but with an embedded image - this arrives fine

 

GUserA send SUser an email with text in - gone, never received, not in any spam folders

 

 

 

I created a new Google Apps Account (same domain), lets call this GUserB, had person using account GUserA sign in as GUserB

 

Had GUserB send exactly the same email with text that was previously tried - this is received fine.

 

 

 

So GUserB works, GUserA doesn't....  anyone know of any reason how this could happen, I'm lost!

 

 

 

Thx

 

dave

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.