Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


53 posts

Master Geek


Topic # 239995 14-Aug-2018 17:14
Send private message quote this post

Hi all

 

I have a slingshot supplied NF4V modem router from ADSL days. I am now on a fibre contract.

 

I have some virtual servers setup for port forwarding. The problem is there are none listed. If i add a "server" it returns to the server page but the list is empty, If i add it again it says it already configured.

 

Tech support wont support the "Virtual servers". I ok with this but the missing list is the issue. If i want a new modem i have to break my contract ($250 fee) and re sign up for 12mths, plus $15 courier.

 

 

 

Anyone else have this problem?

 

Cheers

 

 


Create new topic
1241 posts

Uber Geek
+1 received by user: 282


  Reply # 2073444 14-Aug-2018 17:56
One person supports this post
Send private message quote this post

Have you tried resetting the device?

 

 

While I haven't experienced your exact scenario I have found similar oddities with the virtual server table which clears/resets itself upon change of WAN interface (ADSL/VDSL/fibre).

353 posts

Ultimate Geek
+1 received by user: 106


  Reply # 2073448 14-Aug-2018 18:15
Send private message quote this post

Also you could try a different web browser if resetting it doesn't help. I've had some weird things in the web UI with some of the older netcomm modems, but the newer ones like the NF4V are generally OK. 




53 posts

Master Geek


Reply # 2073458 14-Aug-2018 18:33
Send private message quote this post

Aha! Great suggestions everyone.

 

I tried with Firefox and yes the whole list is there. Didn't really want to reset it just yet, although i did back up the settings.

 

Hate how chrome does that sometimes.

 

Thanks for the replies!


443 posts

Ultimate Geek
+1 received by user: 83


  Reply # 2073680 15-Aug-2018 08:29
Send private message quote this post

Buy your own router and put it in, no need to break contract. Personally not a huge fan of the Netcomm routers.


3561 posts

Uber Geek
+1 received by user: 1305

Subscriber

  Reply # 2073692 15-Aug-2018 09:06
Send private message quote this post

Make sure your firmware is up to date on this too. Otherwise you may suffer the DNS/DHCP issue.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.