Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Conflict

4 posts

Wannabe Geek


#26368 19-Sep-2008 22:50
Send private message

Currently I cannot access some international pages, they aren't replying to pings either. However I can still visit these sites through Proxies. These include Rapidshare, The Witcher Homepage, Sciagnij. Almost seems like they are limiting/blocking traffic to these sites completely.

Create new topic
kobiak
1615 posts

Uber Geek

Trusted

  #165746 19-Sep-2008 23:59
Send private message

I've called snap's tech support and guy told me that there's issue on getaway... dunno if it's just my area Auckland CBD.

Also I was told that it's not only me... few more people expirience same problem and it should be resolved tomorrow or on monday :(





helping others at evgenyk.nz


 
 
 

Trade NZ and US shares and funds with Sharesies (affiliate link).
mch_nz
53 posts

Master Geek


  #165815 20-Sep-2008 13:15
Send private message

There's certainly issues with international speeds. Sometimes it's ok, sometimes it's unusable. Last night I was getting 300, then 2400 for a while, and now its back down to 800. So far I haven't hit a speedtest to LA that comes close to what I was regularly getting with my previous ISP, it's a pity their plans didn't work for me. Here's hoping that the promised resolution gets this sorted quickly.

As far as The Witcher and Rapidshare goes, I had no problems getting through to those pages so not sure what's going on there. Thanks for the heads up for the download of EE, looks like they've got some problems with that Sciagnij site download and server performance. There's a lot of forum comments complaining about it. Probably need to wait for a bit until the demand drops.

Cheers,
Mark


FredDag
206 posts

Master Geek
Inactive user


  #165826 20-Sep-2008 14:58
Send private message

I have a speeds issue thread, post speed things there I guess.

Accessing sites was a problem for me off and on, seems I must use snap's dns otherwise my http requests do not always resolve >:(

My DNS was xtra's and orcons...

Fred.

Create new topic





News and reviews »

Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45


Panasonic Announces the Z95A and Z93A With Fire TV Built In
Posted 9-Jan-2024 15:30


Amazon Echo Pop Review
Posted 8-Jan-2024 14:22


Samsung Tab S9 FE Review
Posted 17-Dec-2023 08:26









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.