Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Ash222

4 posts

Wannabe Geek


#310957 3-Dec-2023 11:50
Send private message

Hi team,

We have recently switched to 2degrees fibre from Spark.

Currently using Spark modem configured with 2degrees settings, but we cannot establish an internet connection.

The settings we are using as below

WAN Connection Type: DHCP (Automatic IP/Dynamic IP/IP over Ethernet)
802.1Q: Enabled
VLAN ID (802.1Q): 10
802.1P (Priority): 0
IP Version: IPv4 or IPv6
MTU Size: 1492 or 1500
NAT: Enabled
NAT: Enabled

Contacted customer support but even they were unable to troubleshoot.

The LAN 1 light does not come on when ONT is connected to the modem. Have tried using different cables (no change)

Tried connecting to LAN 2 on ONT (no change)

ONT and connection was fine with spark before the switchover a few days ago. So it's highly unlikely that fault with the ONT.



Can anyone please assist?

Thank you

Filter this topic showing only the reply marked as answer Create new topic
Lorenceo
899 posts

Ultimate Geek

Trusted

  #3167401 3-Dec-2023 13:18
Send private message

Based on the LAN1 (and LAN2?) LEDs not turning on, it sounds like the ONT doesn't have a service provisioned to either port yet.
Did 2degrees tell you which port to use in a welcome email or similar?

 
 
 

Shop Mighty Ape for electronics, games, computers books and more (affiliate link).
Ash222

4 posts

Wannabe Geek


  #3167624 3-Dec-2023 17:43
Send private message

No, there are no specific instructions regarding to which port is assigned in the email.


nztim
3023 posts

Uber Geek

ID Verified
Trusted
TEAMnetwork
Subscriber

  #3167719 4-Dec-2023 01:25
Send private message

Agree, sounds like no port is provisioned with any service I would ask 2degrees to take a look at this for you.




Any views expressed on these forums are my own and don't necessarily reflect those of my employer. 




chrisvp
15 posts

Geek

Trusted
2degrees

  #3167804 4-Dec-2023 08:58
Send private message

hi, we've identified the wrong ONT (there are two at the location) has been activated. It's being corrected this morning.

 

Regards


Ash222

4 posts

Wannabe Geek


#3167851 4-Dec-2023 10:43
Send private message

issue resolved with the help of Chris, the connection has been assigned to the wrong ONT of the property. 

 

 

 

Now all sorted, internet is up and running. 

 

 

 

Cheers!


Filter this topic showing only the reply marked as answer Create new topic





News and reviews »

HP Unveils Broadest Consumer Portfolio of AI-Enhanced Laptops
Posted 3-Mar-2024 18:09


Samsung Tab S9 FE Review
Posted 3-Mar-2024 18:00


Norton Genie Review
Posted 3-Mar-2024 17:57


Synology Introduces BeeStation
Posted 23-Feb-2024 14:14


New One UI 6.1 Update Brings Galaxy AI to More Galaxy Devices
Posted 23-Feb-2024 10:50


Amazon Echo Hub Available in New Zealand
Posted 23-Feb-2024 10:40


InternetNZ Releases Internet Insights 2023
Posted 20-Feb-2024 10:31


Seagate Adds 24TB IronWolf Pro Hard Drives for Multi-user Commercial and Enterprise RAID Storage Solutions
Posted 19-Feb-2024 16:54


Seagate Skyhawk AI 24TB Elevates Edge Security Capacity and Performance
Posted 9-Feb-2024 17:18


GoPro Releases Quik Desktop App for macOS and Introduces Premium+ Subscription Tier
Posted 9-Feb-2024 17:14


Ring Introduces New Ring Battery Video Doorbell Pro
Posted 9-Feb-2024 16:51


Galaxy AI Transforms the new Galaxy S24 Series
Posted 18-Jan-2024 07:00


D-Link launches AI-Powered Aquila Pro M30 Wi-Fi 6 Mesh Systems
Posted 17-Jan-2024 20:02


Newest LG 4K Lifestyle Projector Doubles as Art Objet
Posted 9-Jan-2024 15:50


More LG Smart TV Owners Set To Enjoy the Latest webOS Upgrade
Posted 9-Jan-2024 15:45









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.







GoodSync is the easiest file sync and backup for Windows and Mac