Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




9 posts

Wannabe Geek


# 77363 15-Feb-2011 13:48
Send private message

Hi everyone,

Last year I set up Apple Mail so I could read and send emails from various gmail and hotmail accounts.  It has worked well for over a year but this week I can no longer send emails via Mail.  If I go directly to my gmail or hotmail accounts using my web browser (Firefox), I can send the emails from there.

I've rung Slingshot and they don't think there is any problem.  Funnily enough, my father who uses telecom as his ISP has been having the same trouble.  He lives a few blocks away so I wonder if it's a problem on the local exchange?

I've rebooted my modem and wireless router, but that has made no difference.  Internet connections seem fine.  I've tried the Connection Doctor in Mail, and that shows me that I can access all accounts, yet I still can't send anything.

Any clues?

Thanks,

Harry

Create new topic
5845 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 439807 15-Feb-2011 13:50
Send private message

You should probably head to the Webmail pages for each, and check the settings to see if anything has changed. They may require outgoing authorisation or SSL to be enabled now, whereas they may not have in the past.

Won't be an ISP issue, or a problem with the router.

8035 posts

Uber Geek

Trusted

  # 439820 15-Feb-2011 14:23
Send private message

Which version of Apple Mail.. 2, 3 or 4?

Anyway for each mail account you need to double check the outgoing mail server settings.

For gmail accounts:

Outgoing Mail Server: smtp.gmail.com
Use Authentication: Yes
Username: xyz@gmail.com (replace xyz@gmail.com with the address of the account)
Password: [yourpassword]
Outgoing Mail Sercurity: Use SSL
Authentication Type: Password
Server port: either 587 or 465

It will vary depending on the version but will look something like this



 
 
 
 




9 posts

Wannabe Geek


  # 439836 15-Feb-2011 14:54
Send private message

Thanks guys,

I've checked gmail's settings and nothing has changed as far as I can see. Both pop and imap are enabled in the gmail settings page. I normally don't bother to access either gmail or hotmail via web browser, I just use Apple Mail, so it's not as if I've been fiddling around with the accounts.

Yes, I've been through Mail's outgoing mail server settings. They are set up as described but I still can't send any email from either gmail or hotmail.

Apple Mail is version 4.4. I wonder if the latest update has caused this?

Thx,

Harry



9 posts

Wannabe Geek


  # 439865 15-Feb-2011 15:46
Send private message

Well, it seems to be something to do with ports.  I've set custom ports for outgoing mail and it is sending okay on 1 account, but not on the other.  I'll crack it sooner or later.  Both have identical settings, so not sure what the trouble is.

Harry



9 posts

Wannabe Geek


  # 439890 15-Feb-2011 16:34
Send private message

And narrowed it down even further.  If I don't send an email for a while (say 5 minutes), all smtp servers go offline.  If I open the Connection Doctor, it logs into the accounts.  Then I can send emails.

Anyone know of a way to delay, or stop, smtp servers from going offline through inactivity?

Thanks, Harry

8035 posts

Uber Geek

Trusted

  # 440183 16-Feb-2011 11:14
Send private message

Your email client should connect to the the smtp server, send mail then disconnect.. only when it needs to send email.

If when you create and send and email it's not automatically doing the above there's probably something wrong with the mail applicaiton or settings.

Can you try with a different email client like Thunderbird:
http://www.mozillamessaging.com/

Create new topic



Switch your broadband provider now - compare prices


Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Samsung Galaxy Fold now available in New Zealand
Posted 6-Dec-2019 00:01


NZ company oDocs awarded US$ 100,000 Dubai World Expo grant
Posted 5-Dec-2019 16:00


New Zealand Rugby Selects AWS-Powered Analytics for Deeper Game Insights
Posted 5-Dec-2019 11:33


IMAGR and Farro bring checkout-less supermarket shopping to New Zealand
Posted 5-Dec-2019 09:07


Wellington Airport becomes first 5G connected airport in the country
Posted 3-Dec-2019 08:42


MetService secures Al Jazeera as a new weather client
Posted 28-Nov-2019 09:40


NZ a top 10 connected nation with stage one of ultra-fast broadband roll-out completed
Posted 24-Nov-2019 14:15


Microsoft Translator understands te reo Māori
Posted 22-Nov-2019 08:46


Chorus to launch Hyperfibre service
Posted 18-Nov-2019 15:00


Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.