Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


azl



14 posts

Geek


#89701 7-Sep-2011 18:31
Send private message

My client has a rural broadband connection with Orcon, there is a modem 
there which uses PPPOE connection. When dialing straight from the desktop computer, everything is ok.

However, when I tried to use a wireless router TP Link WR841N to set up 
wireless network in the house. The problems began.

Dialing through PPPOE connection via WR841N was good, both the laptop and 
desktop has Windows 7 installed and it said that there was Internet 
access, but when I went to browse the internet using IE9 & Google Chrome 
or checking email using Windows Live Mail. It just seems to be stuck on 
"waiting for response".

When I tried to ping the google, trademe & facebook servers, etc. It went 
through fine and I can ping every address that I could get my hands on.

DHCP was set to be ON in WR841 settings.

Please help me out on this as I've spent the last 4 hours trying 
different solutions, but none worked. I even rang Orcon's rural broadband 
phone number, they said if the modem is working then they can't help me.

Create new topic
7664 posts

Uber Geek

Trusted
Subscriber

  #518241 7-Sep-2011 19:11
Send private message

Hi, MTU, what is the setup for that, you will probably need to adjust that to 1492 in the router

Cyril

5699 posts

Uber Geek

Trusted
Lifetime subscriber

  #518252 7-Sep-2011 19:28
Send private message

MTU of 1462 is what you'll need. Make sure this is what's set for you LAN side.




Chorus has spent $1.4 billion on making their xDSL broadband network faster and even more now as they are upgrading their rural Conklins. If your still stuck on ADSL or VDSL, why not spend $195 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.

 

Cel-Fi supply and installer - boost your mobile phone coverage legally
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


 
 
 
 


7 posts

Wannabe Geek


  #519192 10-Sep-2011 07:35
Send private message

I take it the Broadband connection is over wireless ?

If it is - I had the same problem with a WR740N. The router will authenticate with the ISP but no traffic passes. Tried reloading the software, swapping it for a replacement with the supplier and numerous different settings with no success.

Found the router works fine when connected to an ADSL connection ( Xtra ) - wireless and ethernet perform as expected ( N.B. this is using a different configuration in the Router so it's not quite the same  ).

In the end I upgraded the software to a version from the DD-WRT web site - router is now working fine.

As for the cause - suspect the problem may have something to do with the highish latency on some Wireless Networks. A look at the time with "WireShark" showed some issues with the received data format but I didn't follow up.

 

azl



14 posts

Geek


  #519251 10-Sep-2011 12:47
Send private message

Hi,

Thanks for your replies, I'm going to try the MTU configuration and see how that goes.

I think it is to do with MTU settings, because a few websites actually loads up, but very slowly though.

I'm just surprised that the default PPPOE connection when connected via desktop works fine, but when dialing through router, it doesn't work.

Thanks, Andy 

azl



14 posts

Geek


  #520200 12-Sep-2011 21:47
Send private message

Problem solved, used another firmware before changing the MTU, then internet worked fine, the default MTU setting is 1480.

Admin, please lock this post. 

Create new topic




News »

Freeview On Demand app launches on Sony Android TVs
Posted 6-Aug-2020 13:35


UFB hits more than one million connections
Posted 6-Aug-2020 09:42


D-Link A/NZ extends COVR Wi-Fi EasyMesh System series with new three-pack
Posted 4-Aug-2020 15:01


New Zealand software Rfider tracks coffee from Colombia all the way to New Zealand businesses
Posted 3-Aug-2020 10:35


Logitech G launches Pro X Wireless gaming headset
Posted 3-Aug-2020 10:21


Sony Alpha 7S III provides supreme imaging performance
Posted 3-Aug-2020 10:11


Sony introduces first CFexpress Type A memory card
Posted 3-Aug-2020 10:05


Marsello acquires Goody consolidating online and in-store marketing position
Posted 30-Jul-2020 16:26


Fonterra first major customer for Microsoft's New Zealand datacentre
Posted 30-Jul-2020 08:07


Everything we learnt at the IBM Cloud Forum 2020
Posted 29-Jul-2020 14:45


Dropbox launches native HelloSign workflow and data residency in Australia
Posted 29-Jul-2020 12:48


Spark launches 5G in Palmerston North
Posted 29-Jul-2020 09:50


Lenovo brings speed and smarter features to new 5G mobile gaming phone
Posted 28-Jul-2020 22:00


Withings raises $60 million to enable bridge between patients and healthcare
Posted 28-Jul-2020 21:51


QNAP integrates Catalyst Cloud Object Storage into Hybrid Backup solution
Posted 28-Jul-2020 21:40



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.