Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


swashbuckler

6 posts

Wannabe Geek


#92714 4-Nov-2011 13:05
Send private message

Hi, Just got my Orcon Genius setup yesterday. Everything seemed fine and all (Blue lights lighting up on the modem, adsl connection, internet and wifi respectively). However, when connecting to the WiFi a little message pops up on the network toolbar saying that additional log on information is required but i thought nothing of it.

However when opening up a web browser and attempting to open up a page i am greeted with this (not sure if you will be able to see it) page from Orcon saying that i have one of four problems, But none of the problems applied to me. Called them up last night and spent nearly an hour talking to them with no luck, They suggested that it was a problem on their end and that by morning i should be able to access the net. Morning came and still no internet

I logged onto the modem to check the settings there and i noticed that on the wizard tab in the ADSL settings the following is displayed:



Now i've read a few of back pages of this forum and come across a person who said the his modem wasn't configured properly and i'm wondering if i am in the same boat. I'm pretty sure that the username should actually should actually be the one i'm given (icebreaker@orcon.net.nz) and on my account page in the broadband authentication column it specifies that my ip address is completely different from the one that is displayed up in that picture.

Any help would be appreciated.

Create new topic
Splatty
94 posts

Master Geek


  #541271 4-Nov-2011 18:15
Send private message

Your ADSL username should be your personal one and the IP address should probably start with 60.** if configured properly.  That IP addy looks like a Telecom owned IP.

I had this issue and it was due to Orcon not registering at its end what modem I had, so it connected to ADSL but via Telecom and the correct settings were not pushed through to the modem by Orcon.  Have you been officially switched over (ie if you plug a phone into the standard phone jackpoint is it dead?)

You can try resetting your router and see if it changes things (go to Handy Tools and Restoring your modem to factory setting).

Don't try Orcon's helpdesk, you'll get nowhere - hopefully one of the Orcon guys on here can help you.

swashbuckler

6 posts

Wannabe Geek


  #541353 4-Nov-2011 23:17
Send private message

Hey, Yeah tried plugging a phone in and didn't hear a tone and have tried many factory resets which haven't done anything. I hope that one of the Orcon guys on here will be able to help, Don't think i will be trying the Support desk anytime soon lol.

Anyways, Talk about a really bad first impression.

 
 
 
 


Oldhat
172 posts

Master Geek


  #541365 5-Nov-2011 01:28
Send private message

According to dsnstuff.com that IP is associated with Hyper Networks Ltd, Dunedin (although the range is held by Telecom). Perhaps they were your previous ISP and you are still connected to them.

A quick check would be just to enter the username/password associated with that ISP. If it works, then you are still connected through them and not Orcon.

InsanateePrawn
1 post

Wannabe Geek


#541425 5-Nov-2011 11:35
Send private message

Hi,

210.54.12.xxx is an Orcon range - If you're stuck in there your modem settings haven't been pushed out, could be something not setup right on your account or the modem might not be assigned to your account (check the "WAN MAC" on the back of the modem is the same as the one listed under your account in "Assets")

If things still aren't working by Monday, PM me and I can have a look when i am back at work Smile

Create new topic





News »

NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32


NordVPN starts deploying colocated servers
Posted 7-Oct-2020 09:00


Google introduces Nest Wifi routers in New Zealand
Posted 7-Oct-2020 05:00









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.