Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


6 posts

Wannabe Geek


Topic # 112946 28-Dec-2012 21:58
Send private message

I have a Samsung Series 6 LCD TV.  It works well.

I purchased a Panasonic DMR-XW390 recorder.  It records and plays back well.

When the recorder is recording a programme i can watch another programme of my choice.

If the recorder is recording two programmes simultaneously (as it is designed to do) I can watch only the channels that it is recording.  I am unable to switch to another channel with any of the controls I have.

Any help, or leads to a knowledgable helper, will be appreciated.

Dick

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
3363 posts

Uber Geek
+1 received by user: 455


  Reply # 738170 28-Dec-2012 22:04
Send private message

Simply split the aerial cable, plug it into both the TV and the recorder - then you can switch to the TV's in-built Freeview tuner when you need to.

Just a bit of advice first though... in splitting the cable, you will be degrading the signal, so you need to be sure of your aerials signal strength prior to doing this.

1927 posts

Uber Geek
+1 received by user: 128


  Reply # 738171 28-Dec-2012 22:04
Send private message

That's correct.
It only has two tuners so if both are recording you can only watch one or the other.
To watch another channel use the TV.
You may be able to watch another channel on the same mux as either of the tuners but not sure. I have a BWT720 but haven't tried.

1927 posts

Uber Geek
+1 received by user: 128


  Reply # 738172 28-Dec-2012 22:07
Send private message

Dunnersfella: Simply split the aerial cable, plug it into both the TV and the recorder - then you can switch to the TV's in-built Freeview tuner when you need to.

Don't need to split the cable as the recorder has feedthrough. Just run antenna into the recorder and out to TV. Should be connected that way anyhow.



6 posts

Wannabe Geek


  Reply # 738174 28-Dec-2012 22:13
Send private message

Thanks.  I will try a splitter.

Having the feed into the recorder and then on to the TV does not work as the recorder still seems to control that feed to the TV.  The instructions are to not set it up that way but to use the HDMI between recorder and TV.

Bottom line is that we never had the ability to record two programmes simultaneously before and I don't need it now.  Should never have told her it is possible!

Dick

929 posts

Ultimate Geek
+1 received by user: 39


  Reply # 738180 28-Dec-2012 23:57
Send private message

Freeview HD is broadcast on three UHF frequencies (multiplexes). The MyFreeview|HD recorders have two tuners so they can only access two of the three multiplexes at once which means you cannot record TV2 and TV3 while watching Prime on it because they are each on separate multiplexes.

But you should be able to record TV2 and TV3 while watching TV4 via the MyFreeview|HD recorder. If that is not the case with any MyFreeview|HD recorder then that is a technical limitation that shouldn't be there.

If the TV has its own tuner then that should have the aerial plugged into it so you don't need to rely on an external box to watch the TV.

1927 posts

Uber Geek
+1 received by user: 128


  Reply # 738198 29-Dec-2012 07:53
Send private message

dveitch:
Having the feed into the recorder and then on to the TV does not work as the recorder still seems to control that feed to the TV.  The instructions are to not set it up that way but to use the HDMI between recorder and TV.

It's not possible for the recorder to control the TV via the antenna co-ax.
Should be the same as my BWT720. According to the manual - Antenna in to the Recorder. Supplied short co-ax from the Recorder to the TV.
No way can the Recorder influence what the TV is tuning. It's no different oto using a splitter. Make sure in the setup that feedthru is turned on though so the TV doesn't lose signal when the recorder is turned off.



6 posts

Wannabe Geek


  Reply # 738199 29-Dec-2012 08:05
Send private message

Thanks.  Looks like more things to try.

Dick



6 posts

Wannabe Geek


  Reply # 738980 31-Dec-2012 20:24
Send private message

I have now tested all suggestions and give up.  I can live with this limitation.

Installing a splitter in the aerial feed came close to working.  The tv was changing channels using its own tuner as shown by the channel number format during the switching.  But as soon as the recorder was asked to do anything it took over the whole operation.  Then channel changes were done by the recorder regardless of which remote control was used.

2008 posts

Uber Geek
+1 received by user: 328

Lifetime subscriber

  Reply # 739001 31-Dec-2012 21:44
Send private message

What about using the SOURCE button and then selecting TV via the TV Source Menu.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


1927 posts

Uber Geek
+1 received by user: 128


  Reply # 739007 31-Dec-2012 22:00
Send private message

dveitch: I have now tested all suggestions and give up.  I can live with this limitation.

Installing a splitter in the aerial feed came close to working.  The tv was changing channels using its own tuner as shown by the channel number format during the switching.  But as soon as the recorder was asked to do anything it took over the whole operation.  Then channel changes were done by the recorder regardless of which remote control was used.


That shouldn't be possible.
However I seem to remember someone in another thread having problems with I think Samsung and Panasonic compatibility which was something to do with the HDMI handshaking.
Try disconnecting the HDMI cable while recording and see what happens.

1927 posts

Uber Geek
+1 received by user: 128


  Reply # 739010 31-Dec-2012 22:11
Send private message

Spyware: What about using the SOURCE button and then selecting TV via the TV Source Menu.

+1
My thought also. To confirm you actually have the TV in TV mode unplug the HDMI cable.
If the picture disappears you are not in TV Tuner mode.

4970 posts

Uber Geek
+1 received by user: 1584


  Reply # 739041 1-Jan-2013 08:23
Send private message

There will be a setting in your recorder (I think Panasonic calls it Vierra Link or similar) that will be telling the TV to switch to the recorder under certain circumstances. This is one of the control signals that can be sent over the HDMI cables (HDMI-CEC).

You may be able to disable HDMI control from the TV setup menu as well.

Turn this off and see what happens.



6 posts

Wannabe Geek


  Reply # 739054 1-Jan-2013 09:32
Send private message

Thanks to you all.  A New Year has dawned and some bright ideas with it.

It now works, but maybe the way it works is too complicated for some.

To review the problem. I have a Samsung Series 6 LCD TV.  It works well.  I purchased a Panasonic DMR-XW390 recorder.  It records and plays back well.  When the recorder is recording just one programme I can watch another programme of my choice.  If the recorder is recording two programmes simultaneously (as it is designed to do) I can watch only the channels that it is recording regardless of whether I use the TV remote or the Recorder remote.

I had not realised is that whenever you use any of the functions of the Recorder that action automatically connects the TV to the Recorder using the HDMI connection.  That means that only the two tuners in the Recorder can supply pictures to the TV.  When those two tuners are busy recording then only those two channels are visible on the TV.

To overcome this I put a splitter in the aerial line and now feed to the Recorder and directly to the TV.  If the recorder is busy recording two channels then I can use “TV Input Control” on my TV remote for the TV to switch from HDMI input to TV input.  The recorder continues to record and the TV can be switched to the channel of my choice.

When I later want to use any of the recorder functions such as “Guide” of “Direct Navigator” to play a recorded programme I press those buttons on the Recorder remote and that automatically switches the TV back to an HDMI input.

The suggestion that I pull the HDMI plug to separate recorder and TV has the same effect but I can do this my way from my armchair.  If the aerial feed is from the wall to the recorder and then on from Recorder to the TV this does not work as the recorder does control that RF Out signal.  Turning off the Panasonic Viera connection certainly stops the Recorder from being visible on the TV but does not, by itself, allow other channels to be viewed on the TV while two channels are being recorded and signal input is still through the Recorder.

Thanks for all the wise suggestions which spurred me to continue.

Dick


2008 posts

Uber Geek
+1 received by user: 328

Lifetime subscriber

  Reply # 739055 1-Jan-2013 09:33
Send private message

AnyNET+, turn it off via Tools Menu.




Ross

 

Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+

 


Speed Test


3363 posts

Uber Geek
+1 received by user: 455


  Reply # 739071 1-Jan-2013 11:08
Send private message

Good result dveitch! That's the expected result, and while the chances of requiring the feature are slim - it's good to know your gear on a slightly more intimate level. That way troubleshooting / potential upgrades are going to be a lot easier.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Intel introduces new NUC kits and NUC mini PCs
Posted 16-Aug-2018 11:03


The Warehouse leaps into the AI future with Google
Posted 15-Aug-2018 17:56


Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.