Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


29 posts

Geek


Topic # 113492 18-Jan-2013 15:41
Send private message

using tvheadend ,some channels work really well others i get a black screen ,my signal strength is really bad (need to move aerial) could this be all thats wrong?

have the mpeg2 licence etc.....

thanks

Create new topic
3343 posts

Uber Geek
+1 received by user: 1089

Trusted
Vocus

  Reply # 746923 18-Jan-2013 15:43
Send private message

I'd say your signal is the problem. At the very least, fix this before investigating other things...



29 posts

Geek


  Reply # 746938 18-Jan-2013 15:58
Send private message

yeah 6% might be the problem :)

258 posts

Ultimate Geek
+1 received by user: 8

Technical Solutions Aust

  Reply # 748054 21-Jan-2013 08:27
Send private message

I believe (at least it was a month ago) that TVHeadend and Rasp Pi are having issues playing nice.

Symptoms are blank screen on channel change, intermittently

1664 posts

Uber Geek
+1 received by user: 188

Subscriber

  Reply # 748056 21-Jan-2013 08:37
Send private message

Evilg: I believe (at least it was a month ago) that TVHeadend and Rasp Pi are having issues playing nice.

Symptoms are blank screen on channel change, intermittently


Yep - I am running TVHeadend with Raspbmc on my Pis. There are issues with watching live TV, however I managed to get a build of Raspbmc (RC2 28/12/12) which is currently working pretty well. It still shows a black screen if I try to change channels whilst watching live TV. But I can go back to the EPG and select a different channel with no issues.

I believe the problem is back for later (and latest) versions of Raspbmc, but the devs are aware of the problem and are trying to resolve.

YMMV.

258 posts

Ultimate Geek
+1 received by user: 8

Technical Solutions Aust

  Reply # 748078 21-Jan-2013 09:26
Send private message

SumnerBoy:
Evilg: I believe (at least it was a month ago) that TVHeadend and Rasp Pi are having issues playing nice.

Symptoms are blank screen on channel change, intermittently


Yep - I am running TVHeadend with Raspbmc on my Pis. There are issues with watching live TV, however I managed to get a build of Raspbmc (RC2 28/12/12) which is currently working pretty well. It still shows a black screen if I try to change channels whilst watching live TV. But I can go back to the EPG and select a different channel with no issues.

I believe the problem is back for later (and latest) versions of Raspbmc, but the devs are aware of the problem and are trying to resolve.

YMMV.


Thanks for the update.... I am holding off on implementing a Pi as my sole tuner / media player around the house until this gets a little more stable... but I do love the thing for general media streaming off my NAS drive...



29 posts

Geek


  Reply # 748092 21-Jan-2013 09:54
Send private message

mines working better now ,i had both wifi and dvb-t dongle running from the pi ,now have wifi on powered hub ,some channels are really good others are not there ,but thats still my signal problem (have to get on roof:) ,every so often tvheadend drops out for no reason?

still very happy with the performance of this little guy :)

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.