Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




246 posts

Master Geek
+1 received by user: 2


Topic # 115247 19-Mar-2013 10:35
Send private message

Ok here is my problem, I have a FreeView box installed in my car and all has been working fine up until a couple of weeks ago, when you do a auto scan it finds the TVNZ and Mediaworks mux on CH32 and 34 but when the tuner hits the Kordia Mux (CH36) it stops (as it should do) looks for the channels then carries on but has not detected the channels on that Mux. Now if I do this on manual tune the Mux is a solid 100% (CH36 594.000Mhz) it looks for the channels but comes up with nothing??
The problem is only with the Kordia mux. The tuner was working fine on the Kordia mux unit I went to retune for CTV. Have tried two other tuners and they are doing the same thing.






Create new topic
861 posts

Ultimate Geek
+1 received by user: 137

Trusted

  Reply # 783824 19-Mar-2013 10:45
Send private message

Freeview have carried out an SI upgrade this morning so might pay for a rescan if you can.

Also can you confirm where you are? By mentioning CTV, assuming your in Christchurch as Kordia uses Ch 36 across a large number of sites in the country



246 posts

Master Geek
+1 received by user: 2


  Reply # 783837 19-Mar-2013 11:06
Send private message

knoydart: Freeview have carried out an SI upgrade this morning so might pay for a rescan if you can.

Also can you confirm where you are? By mentioning CTV, assuming your in Christchurch as Kordia uses Ch 36 across a large number of sites in the country


Hi Sorry yes we are in Christchurch, have tried a rescan but still no cigar. What is strange is the tuner finds the Kordia mux no problems stops on it but finds no channels, this is with a 100% signal. I have tried 3 tuners the same as the one in my car and all of them are doing the same thing so it looks like a issue with the Kordia mux. like I said it has been working fine up to now. The other two mux's are fine.
Cheers Mike





 
 
 
 




246 posts

Master Geek
+1 received by user: 2


  Reply # 783849 19-Mar-2013 11:41
Send private message

Just rang Freeview and they have told me I am not the first person to ring about this problem and they are going to email Kordia and get them to check it out....looks like there seems to be a problem??







246 posts

Master Geek
+1 received by user: 2


  Reply # 783962 19-Mar-2013 15:37
Send private message

wilt64: Just rang Freeview and they have told me I am not the first person to ring about this problem and they are going to email Kordia and get them to check it out....looks like there seems to be a problem??


Seems to be a few problems going on at the moment with my issues and CTV problems all on the Kordia mux...







246 posts

Master Geek
+1 received by user: 2


  Reply # 787046 26-Mar-2013 09:52
Send private message

may have to make some more phone calls....still not fixed.....





Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.