Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




248 posts

Master Geek
+1 received by user: 47


Topic # 160021 20-Dec-2014 15:02
Send private message

Just recently when I book a programme for recording on my Dish T1050 the programme name is gibberish. It looks like it has been encoded to stop the GCSB from know what I watch!

I have tried a factory reset and of course a reboot - but the problem persists.

Anyone got any advice on how to fix.

Filter this topic showing only the reply marked as answer Create new topic
1497 posts

Uber Geek
+1 received by user: 124

Subscriber

  Reply # 1201178 20-Dec-2014 18:19
Send private message

havent had a problem with mine. Any way have you turned it off at wall or unplugged it from power for around 5 minutes then tried again.  If so have you then done a factory reset. You wont lose recorded programs but you will lose any booked programs so will have to rebook your programs you want to record.  Also have you got latest firmware for it.




HTPC Intel Pentium G3258 cpu, Gigabyte H97n-wifi motherboard, , 8GB DDR3 ram, onboard  graphics. Hauppuage HVR 5500 tuner,  Silverstone LC16M case, Windows 10 pro 64 bit using Nextpvr and Kodi


You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1201254 20-Dec-2014 20:36
Send private message

Hi

A lot of customers have reported this to us on the Freeview Forum as well and this is something I will talk to the technical team about on Monday, Can you give us your local transmitter to see if the fault is isolated to one area or multiple.

Cheers




 

 

Josh Hill 


 
 
 
 




248 posts

Master Geek
+1 received by user: 47


  Reply # 1201371 21-Dec-2014 10:00
Send private message

joshhill96: Hi

A lot of customers have reported this to us on the Freeview Forum as well and this is something I will talk to the technical team about on Monday, Can you give us your local transmitter to see if the fault is isolated to one area or multiple.

Cheers


Thank you for you reply - I believe the transmitter is at Ngarara (Waikanae).


I set a bunch of records for last night - all of them were gibberish in the booked list - But this morning checking to see what was recorded they all have the correct Event Name. - Hope that helps to track the problem down.

I should also add that the EPG and the information message that pops up when you change channels are perfectly seem ok - no gibberish there at all.

43 posts

Geek
+1 received by user: 4


  Reply # 1201372 21-Dec-2014 10:03
Send private message

It's not just the Dish T1050, it has been happening on the MTV3600 as well.  From the Waiatarua and apparently Sugarloaf transmitter as well.



248 posts

Master Geek
+1 received by user: 47


  Reply # 1201378 21-Dec-2014 10:15
Send private message

wigwam3: It's not just the Dish T1050, it has been happening on the MTV3600 as well.  From the Waiatarua and apparently Sugarloaf transmitter as well.


I thought it wasn't the dish - but a problem with the Freeview system.

It really is difficult to report these problems. Is it the STB, The Freeview system, the transmitter, or the TV station. - Why don't we have one 0800 number we can ring and let them sort it out? 

The last time I had a problem with the whole system it was only fixed after I wrote an email to several TV stations telling them there was a problem. It took the guys at the dear departed sports channel to get it fixed for me. - As a consumer of the Freeview service I should just be able to complain to them. I don't know how many layers of responsibility are behind the magic of giving me a sound and picture - I just want a sound and picture. - If the powers that be set up a service like Freeview then the powers that be should have thought of a problem reporting service. - They have it with the electricity supply just one number to ring there. (OK rant over)

You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1201410 21-Dec-2014 11:31
Send private message

Bananabob:
wigwam3: It's not just the Dish T1050, it has been happening on the MTV3600 as well.  From the Waiatarua and apparently Sugarloaf transmitter as well.


I thought it wasn't the dish - but a problem with the Freeview system.

It really is difficult to report these problems. Is it the STB, The Freeview system, the transmitter, or the TV station. - Why don't we have one 0800 number we can ring and let them sort it out? 

The last time I had a problem with the whole system it was only fixed after I wrote an email to several TV stations telling them there was a problem. It took the guys at the dear departed sports channel to get it fixed for me. - As a consumer of the Freeview service I should just be able to complain to them. I don't know how many layers of responsibility are behind the magic of giving me a sound and picture - I just want a sound and picture. - If the powers that be set up a service like Freeview then the powers that be should have thought of a problem reporting service. - They have it with the electricity supply just one number to ring there. (OK rant over)


On Friday there were issues with the power supply in Nelson which may or may not have affected services down the country but it is likely to be a broadcast issue on the network as varying users are reporting this from all over the country, shouldn't be equipment caused

Freeview takes no responsibility of the broadcast, It is either up to JDA or Kordia to monitor their own transmitter and should be the ones to contact if there are any issues or faults, as well as that Freeview has set up a Status Page on their forum http://freeviewforum.co.nz/page/network-status which contains information and schedules reports or service work.





 

 

Josh Hill 




248 posts

Master Geek
+1 received by user: 47


  Reply # 1201412 21-Dec-2014 11:34
Send private message

joshhill96:
Bananabob:
wigwam3: It's not just the Dish T1050, it has been happening on the MTV3600 as well.  From the Waiatarua and apparently Sugarloaf transmitter as well.


I thought it wasn't the dish - but a problem with the Freeview system.

It really is difficult to report these problems. Is it the STB, The Freeview system, the transmitter, or the TV station. - Why don't we have one 0800 number we can ring and let them sort it out? 

The last time I had a problem with the whole system it was only fixed after I wrote an email to several TV stations telling them there was a problem. It took the guys at the dear departed sports channel to get it fixed for me. - As a consumer of the Freeview service I should just be able to complain to them. I don't know how many layers of responsibility are behind the magic of giving me a sound and picture - I just want a sound and picture. - If the powers that be set up a service like Freeview then the powers that be should have thought of a problem reporting service. - They have it with the electricity supply just one number to ring there. (OK rant over)


On Friday there were issues with the power supply in Nelson which may or may not have affected services down the country but it is likely to be a broadcast issue on the network as varying users are reporting this from all over the country, shouldn't be equipment caused

Freeview takes no responsibility of the broadcast, It is either up to JDA or Korida to monitor their own transmitter and should be the ones to contact if there are any issues or faults, as well as that Freeview has set up a Status Page on their forum http://freeviewforum.co.nz/page/network-status which contains information and schedules reports or service work.



Thanks that may be helpful in the future. 

You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1201688 22-Dec-2014 01:25
Send private message

I will find out the root cause of this issue from the techs later today, seems to be isolated only to the T1050 and Magic TV Units but nationwide so will investigate and get back to you.  




 

 

Josh Hill 


You're typing with Josh!
1406 posts

Uber Geek
+1 received by user: 143

Trusted
Subscriber

  Reply # 1201898 22-Dec-2014 11:14
Send private message

Hi Guys

Details on this issue can be found on this new post I have made here: http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=160060

Cheers




 

 

Josh Hill 


Filter this topic showing only the reply marked as answer Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.