Hi there, we are currently experiencing problems with our DVB-T setup. It appears our tuner card is intermittently receiving signal. As far as I can tell it appears to be a driver issue or perhaps a faulty card.  When it is getting signal the software we are using to view it is GBPVR...which is currently not working. Its hard to explain, so in an attempt to make this clear below is a list of everything we have done in a sequential order.  We are currently using ScanChannelBDA software to test signal strength.  Sometimes it works, sometimes it doesn't.  

The hardware we are currently using:

Vista 64 bit business edition + SP1
AMD athlon 64 X2 dual core 5600+  2.9GHz
8Gb RAM
Nvidia 8600GT
Hauppage WinTV Nova-T 500 HD Dvb-t "2 weeks old"


The results we get with ScanChannelBDA when it is working are:
 
674000khz Strength 61, Quality 100%.
690000khz Strength 57, Quality 100%
706000khz Strength 59, Quality 100%

As far as im aware these are good signal strengths. These are the signals we are getting from a new aerial setup.

We have been having problems with this setup for a couple of weeks and due to it being so inconsistent im stumped with what to do next....

What we did:
Reformatted Computer and reinstalled windows
Installed SP1, Monogram AAC codec and DirectX 9.0c

Installed the tuner card drivers off the supplied hauppauge/cyberlink powercinema 5 disc (these appear to be the latest drivers comparing with the hauppauge site. We have chosen not to install the enclosed powercinema software as would prefer to use powerdvd 8 although have tried powercinema...same result)

Restarted Computer

Installed Cyberlink PowerDVD8 Ultra Edition

Run ScanChannelBDA - Signal!

Restarted Computer

Run ScanChannelBDA - no signal

Opened cyberlink retried ScanChannelBDA - no signal

Opened GSpot to check installed codecs

Run ScanChannelBDA - Signal!

Installed GBPVR 1.2.13

Run ScanChannelBDA - Signal!

Run Config for GBPVR, selected card, tuned channels in.

Opened PVRX2, scroll to and click Live TV > locked up, could not click anything then after 5 seconds i can scroll the menu again....no black screen or anything it just froze and then i could scroll the menu again.

Run BDA - Signal!

Restarted Computer

Run BDA - no signal after trying twice

Opened and shut cyberlink
R
un BDA - no signal

Opened GSpot

Run BDA - no signal 1st attempt, on second attempt signal!
Opened PVRX2, scroll to Live TV > locked up, then continues to scroll menu as above.

Run BDA - Signal!

Installed Combined Comunity Codec Pack (2008)

Run BDA - Signal!

Opened GBPVR config - check codec settings

Opened PVRX2, scroll to Live TV > locked up, then continues to scroll menu as above

Restarted Computer

Run BDA, 3 times - No signal
Opened and shut Cyberlink

Opened and shut GSpot

Run BDA, 11 times consecutively, first 9 - no signal, last 2 - signal!

Opened PVRX2, scroll to Live TV > locked up, then continues to scroll menu as above....

Opened config GBPVR - changed selected codecs

Run BDA - Signal!

Opened PVRX2, scroll to Live TV > locked up, then continues to scroll menu
as above

Run BDA - No signal

Gave up....... We have had this running inconsistently with the supplied powercinema 5 software on and off.

We have scoured the forums and tried different codecs, different pvr software but nothing has given reliable results. There has to be someway to get this running well....Any help would be greatly appreciated!!!