Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


228 posts

Master Geek
+1 received by user: 15


Topic # 23348 26-Jun-2008 10:14
Send private message

Hi all, first post here.

I built a HTPC box for the Freeview in CHCH.(see sig for details)

Started with Media Portal and a Hauppage T500 and got signal and images first time, although the strength was about 40%.
Anyway had the HD images coming through ok on the HD test channel at this point, the other channels where a bit flakey with loss of frames and speach problems,need antenna with more gain. BUT I had something. Then I plugged in the Hauppage remote to see if I could use it.

Arrows and so on worked, then I tried standbye.....oh dear. PC shut down, didnt expect that. Now this is where my troubles began.  
On repower the pc did adump....ohdear, and vista gave the "unexpected thing" and asked for safe or normal boot.
Mediaportal did a crash recovery routine, which Im not sure worked very well.

Since then I havent got an image from the T500.

I did a reimage, reinstall from scratch right back to the same point.
Tried GBPVR( didnt like it over MP, alas couldnt get it to work anyway), back to fresh MP install.

I can scan channels, but "NO data" running the mediaportal TV service.
 
I am concerned I have zapped my hauppage card, although no system warnings, cards and drivers all report ok.


Has anyone had a similar experience?

I was thinking about an antenna, just dont want to spend more money if I dont need too. ie I was getting a signal?

Any comments and advice appreciated.




Masterpiece Calibration Ltd, isf certified

 

www.mastercal.co.nz

 

 

"I'm not a robot!"

Create new topic
3294 posts

Uber Geek
+1 received by user: 540

Lifetime subscriber

  Reply # 140675 26-Jun-2008 12:20
Send private message

I know it's obvious, but now that you've reloaded everything, are you scanning the frequencies appropriate for your location?




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.



228 posts

Master Geek
+1 received by user: 15


Reply # 140779 26-Jun-2008 20:47
Send private message

It was attempting...alas nothing...

I decided to start again....gotta love acronis true image

I did some reading about vista and noticed some reported issues with hardware and software not installing correctly if not done so as an admin.
So this time I changed the order of install and am also running all software/drivers installs as the admin. ie right click, Run as Administrator.

So Fresh Vista ultimate, SP3 plus updates.
Installed the T500
I didnt let vista install drivers and software.
Manual install running the power Cinema5.1 as admin.

Ran Power Cinema5 and had success again
Could get all channels ok on both tuners, although I did notice dropped/choppy images.

Just downloading the HDtest samples from geekzone since these contain the correct datastream for next stage.

PowerDVD
FFDshow

Then Media Portal last.


Not sure why things got stuck, apart from possible vista effects. I suspect order of install and admin/vista installing issues.
  





Masterpiece Calibration Ltd, isf certified

 

www.mastercal.co.nz

 

 

"I'm not a robot!"



228 posts

Master Geek
+1 received by user: 15


Reply # 140793 26-Jun-2008 23:29
Send private message


All going again

One of the test samples wouldnt play, could be bad download.( I have a terrible ADSL line) But the other ran fine.

Reception though might be a little weak. I get broken signal, missed data and so on, so I suspect I need an antenna upgrade now.

What is the minimum signal strength that gets good reception?





Masterpiece Calibration Ltd, isf certified

 

www.mastercal.co.nz

 

 

"I'm not a robot!"

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

N4L helping TAKA Trust bridge the digital divide for Lower Hutt students
Posted 18-Jun-2018 13:08


Winners Announced for 2018 CIO Awards
Posted 18-Jun-2018 13:03


Logitech Rally sets new standard for USB-connected video conference cameras
Posted 18-Jun-2018 09:27


Russell Stanners steps down as Vodafone NZ CEO
Posted 12-Jun-2018 09:13


Intergen recognised as 2018 Microsoft Country Partner of the Year for New Zealand
Posted 12-Jun-2018 08:00


Finalists Announced For Microsoft NZ Partner Awards
Posted 6-Jun-2018 15:12


Vocus Group and Vodafone announce joint venture to accelerate fibre innovation
Posted 5-Jun-2018 10:52


Kogan.com to launch Kogan Mobile in New Zealand
Posted 4-Jun-2018 14:34


Enable doubles fibre broadband speeds for its most popular wholesale service in Christchurch
Posted 2-Jun-2018 20:07


All or Nothing: New Zealand All Blacks arrives on Amazon Prime Video
Posted 2-Jun-2018 16:21


Innovation Grant, High Tech Awards and new USA office for Kiwi tech company SwipedOn
Posted 1-Jun-2018 20:54


Commerce Commission warns Apple for misleading consumers about their rights
Posted 30-May-2018 13:15


IBM leads Call for Code to use cloud, data, AI, blockchain for natural disaster relief
Posted 25-May-2018 14:12


New FUJIFILM X-T100 aims to do better job than smartphones
Posted 24-May-2018 20:17


Stuff takes 100% ownership of Stuff Fibre
Posted 24-May-2018 19:41



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.