Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


134 posts

Master Geek


Topic # 23932 11-Jul-2008 12:56
Send private message

It doesnt happen on other channels, but there's a sorta slight buzzing sound in the background on the HD test channel whenever there's a sound. It's not there all the time, only when theres some sort of sound. Like in the new HD previews of TV2 programs, whenever somebody talks the buzzing is there in the background.

Anyone else got this?

Create new topic
1372 posts

Uber Geek
+1 received by user: 215


  Reply # 146748 11-Jul-2008 13:35
Send private message

yep I've got this. Seems to be anything on HD test channel. Others are fine.

349 posts

Ultimate Geek
+1 received by user: 26


  Reply # 151733 27-Jul-2008 10:30
Send private message

I have noticed this too, sounds like crickets in the background.  Guess there is a problem with the encoders at TVNZ.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.