Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

M57



56 posts

Master Geek


Topic # 24523 26-Jul-2008 15:00
Send private message

I have got freeview working on GB-PVR but only Tv1 2 and 3 are working the rest have no video only audio.

 

can anyone help me out with this?


Create new topic
722 posts

Ultimate Geek


  Reply # 151646 26-Jul-2008 18:33
Send private message

For anyone to assist you we need a lot more information than you have supplied.

System specs, codecs, software & versions. Also, have you tried the GB-PVR forum, Sub has an excellent record for supporting his product.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.