Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


411 posts

Ultimate Geek
+1 received by user: 2


Topic # 24662 30-Jul-2008 12:42
Send private message

Hi
i am using xmltvnz rc3 and having problems with stability in media portal
i have been following  cranznz guide to setup EPG, though after i follow the guide and do exactly as stated in guide and i get "no guide data", so i thought i should re-start pc and startup MP to see if it works, so it does work (the guide doesnt state that you need to restart). so now i am thinking everything will work and so i schedule a prog to record. next morning i wake up the program is recorded BUT THERE IS NO EPG, AGAIN "NO DATA". i must be going wrong somewhere rite? because this problem isnt common.
can someone please help me..

Create new topic
2584 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 152701 30-Jul-2008 14:49
Send private message

I would suggest posting on Reven's site as he developed it and is most likely able to help.

I did post on the forums there a fix so that if for some reason the download had less then expected data it would not import that into the guide but that is for a once in a blue moon problem. Sounds like you have something more going on.







Media centre PC - Case Silverstone LC16M with 2 X 80mm AcoustiFan DustPROOF, MOBO Gigabyte MA785GT-UD3H, CPU AMD X2 240 under volted, RAM 4 Gig DDR3 1033, HDD 120Gig System/512Gig data, Tuners 2 X Hauppauge HVR-3000, 1 X HVR-2200, Video Palit GT 220, Sound Realtek 886A HD (onboard), Optical LiteOn DH-401S Blue-ray using TotalMedia Theatre Power Corsair VX Series, 450W ATX PSU OS Windows 7 x64



411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 152762 30-Jul-2008 18:26
Send private message

Nety: I would suggest posting on Reven's site as he developed it and is most likely able to help.

I did post on the forums there a fix so that if for some reason the download had less then expected data it would not import that into the guide but that is for a once in a blue moon problem. Sounds like you have something more going on.




411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 152763 30-Jul-2008 18:27
Send private message

Nety: I would suggest posting on Reven's site as he developed it and is most likely able to help.

I did post on the forums there a fix so that if for some reason the download had less then expected data it would not import that into the guide but that is for a once in a blue moon problem. Sounds like you have something more going on.



411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 152764 30-Jul-2008 18:29
Send private message

Nety: I would suggest posting on Reven's site as he developed it and is most likely able to help.

I did post on the forums there a fix so that if for some reason the download had less then expected data it would not import that into the guide but that is for a once in a blue moon problem. Sounds like you have something more going on.

ok, it strange because the data is present in tvguide.xml and gbpvr shows it (gbpvr also does this sometime) but i havnt started working on that problem yet.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.