Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


10 posts

Wannabe Geek


Topic # 25041 10-Aug-2008 12:03
Send private message


I finally got around to installing my Hauppauge WinTV HVR-220 TV Card, and it just won't work.
I slotted it into the PCI slot but my computer is not recognising new hardware, when i tried to install the drivers from the CD I got a message saying no compatible hardware was found.

So it's in my computer but apparently not there. There is some white pins that look like something maybe should connect to them (power maybe) but I can't for the life of me work out what would connect to them. Also the TV Card mannual does not say anything about this or have any diagrams for how my TV card should connect inside the computer.

I'm not sure if my card is faulty and should work or if I need to plug something else in, I've had a hunt around the hauppauge website for some info with no luck so I thought I would see if anyone here could help.

Anyone know what I should be plugging into the TV card, or should I be returning it?

Thanks in advance


Create new topic
4053 posts

Uber Geek
+1 received by user: 535

Trusted

  Reply # 155585 10-Aug-2008 12:36
Send private message

PCI or PCI Express?  I assume it only plugs in to one type of slot - the card is pci-e.

Try pulling out of the machine and re-seating, or try a different pci-e slot.

I don't imagine the card needs extra power.  None of the other hauppauge cards i've ever dealt with have needed an external power supply.




Previously known as psycik

NextPVR: 
Gigabyte AMD A8 Brix --> Samsung LA46A650D via HDMI, NextPVR,
OpenHAB: ODroid C2 eMMC DriveOpenHAB with Aeotech ZWave Controller, Raspberry PI, Wemos D1 Mini, Zwave and Bluetooth LE Sensors
Media:Chromecast v2, ATV4, Roku3, HDHomeRun Dual
Windows 2012 
Host (Plex Server/Crashplan): 2x2TB, 2x3TB, 1x4TB using DriveBender, Samsung 850 evo 512 GB SSD, Hyper-V Server with 1xW10, 1xW2k8, 2xUbuntu 16.04 LTS, Crashplan, NextPVR channel for Plex,NextPVR Metadata Agent and Scanner for Plex


134 posts

Master Geek


  Reply # 155591 10-Aug-2008 13:15
Send private message

Nope, doesn't need any extra power. Those white pins are there for some unknown reason...

Make sure your plugging it into the PCI-E slot and not the PCI slot.



10 posts

Wannabe Geek


  Reply # 155785 11-Aug-2008 08:39
Send private message

I have installed it into the PCIe slot. I have tried resetting it a couple of times now but my computer is still not recognising the new hardware :(

I guess something is faulty, so I hope it's not my motherboard.

453 posts

Ultimate Geek
+1 received by user: 82


  Reply # 155790 11-Aug-2008 09:02
Send private message

Check the slot isnt disabled in the motherboard BIOS.  At least I think some motherboards offers this.

1677 posts

Uber Geek
+1 received by user: 7

Trusted

  Reply # 155818 11-Aug-2008 10:43
Send private message

run hcwclear.exe and try again.


1 post

Wannabe Geek


  Reply # 157342 16-Aug-2008 03:39
Send private message

Hi everyone

I have also got a Hauppauge HVR-2200 pci-e card as mention ealier and have same problem.

Just bouth a gigabyte GA-MA78G-DS3H, HYPERX 2*2 KINGSTON, AMD Phentom X4 9750 and cannot install the drivers.. Running Vista Ultimate.

I have tried all the pci-e slot aviable on the motherboard  - but no luck.

tried the newest and "oldest" set of drivers - but no luck..

But vista and the motherboard can fint a device and the boot up I can see some ICQ adresses to the card.

I tried manual install a driver to the hauppauge, can vista accepted it - but no program or anything can use it..


I am also wondering - does my card work at all ! ^^

Sry, Danish here, my english is not the best spelled..


T.


1088 posts

Uber Geek
+1 received by user: 180


  Reply # 157373 16-Aug-2008 10:35
Send private message

I think those white plugs are inputs a/v/svideo; 1 for each tuner.




3496 posts

Uber Geek
+1 received by user: 624

Lifetime subscriber

  Reply # 157400 16-Aug-2008 11:57
Send private message

I have just replaced one of my HVR3000s with a HVR2200.  I initially suffered the same problem where Vista seemed to lose the HVR2200.  It couldn't be found by the Device Manager, PowerCinema or MediaPortal.  Even with a restart (start menu - restart) it still wasn't there.  However when I did a cold reboot, i.e. powered the PC off completely and then started it, the HVR2200 reappeared (in all the above places).  So I tested it with a soft restart and the 2200 disappeared, cold reboot brought it back.  Don't know why, just means I don't use the soft restart on my PC now.Laughing

The HTPC still successfully enters and recovers from S3 with all the tuners present.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

1088 posts

Uber Geek
+1 received by user: 180


  Reply # 157496 17-Aug-2008 11:14
Send private message

When you do a cold boot you should remove the power cord and press the power button while the cord is out; this will drain all power from the caps in the PSU otherwise you might still have 5volts going to the motherboard. I used to have to do this occasionally with the skystar2 DVB-S card when it got a bit upset.




3496 posts

Uber Geek
+1 received by user: 624

Lifetime subscriber

  Reply # 157501 17-Aug-2008 12:03
Send private message

mcraenz: When you do a cold boot you should remove the power cord and press the power button while the cord is out; this will drain all power from the caps in the PSU otherwise you might still have 5volts going to the motherboard. I used to have to do this occasionally with the skystar2 DVB-S card when it got a bit upset.


Thanks for the tipSmile.  Haven't needed to go to that extreme yet.  I don't fully understand what is powered and what's not during a soft reboot.  I assumed that the MoBo and HDD stayed powered and the computer just cleared the memory and started at the POST.  Thereby not actually depowering the tuner card at any stage.  Whether its just an oddity of the system I am running or not I'm not quite sure, but I seem to need to leave it for about a minute before I start the computer again or the 2200 disappears.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

3496 posts

Uber Geek
+1 received by user: 624

Lifetime subscriber

  Reply # 449834 19-Mar-2011 12:16
Send private message

Doesn't seem like over 2 years that I have been using the above work-around to stop my HVR-2200 disappearing by doing only cold reboots.  However, just an update that may assist fellow GZers that have had the same problem.

I have finally taken the plunge and updated the BIOS on the ASUS M2A-VM HDMI (from ver1501 to ver2302).  And the soft reboot problem with the HVR-2200 disappearing has gone! 
That means I am now able to schedule a daily reboot in the middle of the night that also stops the problem with the HTPC not resuming from hibernation as this only seems to occur after multiple days of sleep and wake cycles.
It would appear through further searching that there are lots of ASUS MBs that don't play nice with the HVR-2200, even some i3 and i5 boards.
I am kicking myself for not manning up and updating the BIOS earlier, cest la vie.




Areas of Geek interest: Home Theatre, HTPC, Android Tablets & Phones, iProducts.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.