Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


411 posts

Ultimate Geek
+1 received by user: 2


Topic # 25052 10-Aug-2008 22:14
Send private message

hi
iam using MediaPortal my tv guide shows no-data for tv one and two. any idea why? i have created a batch file which runs every midnight.
i saw this discussed somewhere before but cant find that post again.
i have xmtlvnz latest release.

Create new topic
675 posts

Ultimate Geek

Trusted

  Reply # 155724 10-Aug-2008 22:17

which source are you using to update tv1 and tv2? ie default_tv1? try using tvnzfv_tv1 and tvnzfv_tv2 instead as they're working for me

my command is xmlTVNZ.exe tvguide.xml -days 8 tvnzfv_tv1 tvnzfv_tv2 tvnzfv_tv3 tvnzfv_c4 tvnzfv_tvnz6 tvnzfv_tvnz7 tvnzfv_tvnzsportextra tvnzfv_parliamenttv tvnzfv_maori

Also make sure the channels are mapped correctly in the xmltv plugin settings otherwise it wont import data for those channels



411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 155916 11-Aug-2008 15:12
Send private message

i was using tvnz for bothtv one and two. but i gave your code a try and it picked up tvone 2,3,4 but no tvnzsports xtra

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.