Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


411 posts

Ultimate Geek
+1 received by user: 2


Topic # 26267 16-Sep-2008 19:27
Send private message

hi
i live in auckland, lynfieldish.  my uhf and vhf aerials are multiplexed (comming down through one medium). i think its facing towards waitakeri (im not sure, but its facing the same direction everyone is facing). i am on winxp pro sp3 now, with media portal. channels 1,2 are perfect. c4 tvnz6,7 also ok but tv 3 is horribly pixalated. i wait and wait to thinking it might get stable but it doesnt. also switiching from any other channel to tv3 takes long, i use cyberlink or coreAVC. i know coreAVC doesnt do hw accelaration saying that even using cyberlink wont reduce my cpu usage.
how do i check how much signal i get? how do i fix this?.

Create new topic
183 posts

Master Geek


  Reply # 164924 16-Sep-2008 20:26
Send private message

You can test the quality of each network using ScanChannelsBDA v2.4.4
http://www.hauppauge.co.uk/board/showthread.php?t=12081

Use "Scan Single Frequency" option and select either 6 or 7. You need to know the frequency of the tv works(media works) network for tv3. The bandwidth is 8mhz. If the quality stays around 80-100% then your aerial, cable setup is ok.



411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 164968 16-Sep-2008 22:59
Send private message

charley: You can test the quality of each network using ScanChannelsBDA v2.4.4
http://www.hauppauge.co.uk/board/showthread.php?t=12081

Use "Scan Single Frequency" option and select either 6 or 7. You need to know the frequency of the tv works(media works) network for tv3. The bandwidth is 8mhz. If the quality stays around 80-100% then your aerial, cable setup is ok.


too find freq i went to tvserver-tv channels. tv3 from media works is 570.00mhz so i went to ScanChannelsBDA_UK.exe and selected tuner 1 as mycard is twin dvbtand entered freq as 570000 and bandwidth as 8mhz  but it says "Unable to lock onto a usable signal on this frequency" i also used second tuner same results.

but using option 7 gives me following results

# locking 570000, 8
# signal locked = N present = N strength = -20 quality = 2

Please wait......................

  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 1%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = 56    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 1%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = 76    Quality = 0%
  Locked = Y    Present = Y    Strength = -20    Quality = 4%
  Locked = N    Present = N    Strength = 44    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 5%
  Locked = Y    Present = Y    Strength = -20    Quality = 6%
  Locked = Y    Present = Y    Strength = -20    Quality = 7%
  Locked = N    Present = N    Strength = -20    Quality = 30%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = -20    Quality = 1%
  Locked = N    Present = N    Strength = -20    Quality = 2%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 2%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 2%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = -20    Quality = 2%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = -20    Quality = 0%
  Locked = N    Present = N    Strength = 52    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = -20    Quality = 3%
  Locked = N    Present = N    Strength = -20    Quality = 4%
  Locked = N    Present = N    Strength = 76    Quality = 0%
  Locked = N    Present = N    Strength = -20    Quality = 2%


4025 posts

Uber Geek
+1 received by user: 1076

Trusted

  Reply # 164972 16-Sep-2008 23:11
Send private message

Using that application i get -20 strength and 100% quality (with a badly aligned 91 element antenna), so the pixellating im getting must be RF interferance or codec issues.
Also it only shows my DVB-T tuners. Any way i can make it show analogue too?



411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 164975 16-Sep-2008 23:16
Send private message

eXDee: Using that application i get -20 strength and 100% quality (with a badly aligned 91 element antenna), so the pixellating im getting must be RF interferance or codec issues.

i have no quality though its either 0 or 1,2. which is very poor rite?.

183 posts

Master Geek


  Reply # 164976 16-Sep-2008 23:16
Send private message

Very very poor. You want 80% plus for freeview. What's the signal quality like for the other 2 networks?

p.s I got my frequencies from here.
http://www.freeviewshop.co.nz/digital-terrestrial-i-8.html




411 posts

Ultimate Geek
+1 received by user: 2


  Reply # 164989 17-Sep-2008 07:18
Send private message

charley:

Very very poor. You want 80% plus for freeview. What's the signal quality like for the other 2 networks?

p.s I got my frequencies from here.
http://www.freeviewshop.co.nz/digital-terrestrial-i-8.html



its very good for other freq, doesnt drop below 90%. what can i do?

138 posts

Master Geek


  Reply # 164990 17-Sep-2008 07:31
Send private message

gumdigger:i know coreAVC doesnt do hw accelaration saying that even using cyberlink wont reduce my cpu usage.


It is possible that hardware acceleration isn't turned on. Open Media Portal configuration and click 'Advanced Settings' in the upper right corner (not shown in image) and go the 'DirectShow Filter Control'. That should get you to the setting you see below:

MediaPortal configuration

You will have another option, PowerDVD8 Settings. Go into it and ensure that 'Use hardware acceleration' is ticked in both boxes.

183 posts

Master Geek


  Reply # 164992 17-Sep-2008 07:33
Send private message

gumdigger:
charley:

Very very poor. You want 80% plus for freeview. What's the signal quality like for the other 2 networks?

p.s I got my frequencies from here.
http://www.freeviewshop.co.nz/digital-terrestrial-i-8.html



its very good for other freq, doesnt drop below 90%. what can i do?

I had that happen to me once. 2 networks recieving 100% quality yet one network had very poor quality. I redid the connector on the cable that goes into the tuner and sure enough i got 100% quality on all 3 networks. The connector must have come a bit loose when switching between tuner cards and tv.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.