Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




4 posts

Wannabe Geek


Topic # 26749 2-Oct-2008 09:30
Send private message

Here's one for you guys... After installing Hauppauge PowerCinema Hd edition ,running thru a splitter with My sky and scanning.. found 36 channells.. all good stuff...didn't access My sky at the time... after rebooting can't get My Sky or Freeview.. infact nothing off the dish at all!.. tried the usual stuff pwr off/on etc no go... Ideas?

Create new topic
6366 posts

Uber Geek
+1 received by user: 319

Trusted
Subscriber

  Reply # 168553 2-Oct-2008 10:08
Send private message

Hi, Sorry but your description of what you did and how is a bit lacking, or maybe my mind reading skills are slipping. Anyway, how did you couple things in, did you use a splitter etc, what LNB settings did you use, a few details like that would be fine. Also if you return it to how it was does it all work again.

Cyril



4 posts

Wannabe Geek


  Reply # 168562 2-Oct-2008 10:38
Send private message

Gidday Cyril
Thanks for the reply.. I changed the splitter so I would have an extra feed for the pc. Sky still worked. Don't know what the LNB setting is... and can't check it now! Installed the Hauppauge software and scanned for channells. Sky wasn't on at the time as in tv on. Freeview came  in loud and clear on the pc monitor. Attempted to power up Sky console. Red light stayed red. Have put everything back as it was and powered down/up sky. .. still just the red light showing goes to orange sometimes...I guess a phone call to Sky would reset things but can't see it solving the issues.


 
 
 
 


3511 posts

Uber Geek
+1 received by user: 986


  Reply # 168574 2-Oct-2008 11:01
Send private message

Hmm, sounds strange, but to help with trouble shooting

What Tuner card are you running in you Machine?

Is it (was it) set to power the LNB?

Can you get the card and powercinema software to function if you directly connect it to the Dish, without the splitter?

did you fully unplug and the sky decoder for 20-30 secs ( rather than just power cycle) ?


6366 posts

Uber Geek
+1 received by user: 319

Trusted
Subscriber

  Reply # 168586 2-Oct-2008 11:37
Send private message

Hi, yes it sounds to me like the LNB is no longer powered, what type of splitter did you use, if its a single port DC pass one then ensure that the DC pass side goes to the MySky (actually to the splitter behind the MySky) and ensure the MySky is on all the time so that it powers the LNB at all times. Otherwise get a DC pass both ports splitter and ensure the PCI card has its DC power on also.

Cyril



4 posts

Wannabe Geek


  Reply # 168591 2-Oct-2008 12:00
Send private message

The card is the  wintv-hvr 4000 Hauppauge package.. doesn't appear to allow access to management issues re lnb settings etc.. maybe I should install MediaPortal or something similar.
I've bypassed the splitter and rebooted the pc.. still no joy .. no stations detected... almost as if the dish has shut down...running vista with all the latest upgrades

6752 posts

Uber Geek
+1 received by user: 594

Trusted

  Reply # 168592 2-Oct-2008 12:07
Send private message

Hi Cyril, is there any risk of two devices 'sending' power to each other as both try to power the lnb?  Or does an all ports power pass splitter take care of this, ensuring all can send voltage one way to the lnb, but not back out to the other devices using some diodes or similar? 
Cheers,
Jackson.

6366 posts

Uber Geek
+1 received by user: 319

Trusted
Subscriber

  Reply # 168597 2-Oct-2008 12:14
Send private message

Hi Jaxson, a normal power pass both/all ports splitter uses diode steering to sort any clash out, however if you are viewing a Vpol (13V) transponder and another STB selects a Hpol (18V) one then the higher voltage takes control, not an issue in our single polarity environment on D1.

Pedroski, without more setup detail I cannot help, but your PCI card stated it found 36service, this is quite possible if it scanned any Sky muxs, but without a NDS CA card it wont see anything, but it should see the FreeView ones on 12483 or 12456 and the TV1/2 Sky feeds on 12671.

I presume the MySky is still working ok

Cyril



4 posts

Wannabe Geek


  Reply # 168605 2-Oct-2008 12:38
Send private message

Thanks for your help Cyril
Mucked around with the splitters and all is well again at the moment..great stuff..

Regards

6366 posts

Uber Geek
+1 received by user: 319

Trusted
Subscriber

  Reply # 168608 2-Oct-2008 12:41
Send private message

No worries, I presume the DC pass port now connects to the MySky.

Cyril

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.