Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


FletcherB

8 posts

Wannabe Geek


#28770 11-Dec-2008 11:17
Send private message


Hi, I'm new here...
I just bought myself a Zinwell HD decoder from Dick Smith last month when they were on sale for $250.
While generally I'm very pleased with it, I'm having a couple of issues with it and wondered if it's something in the config I can change, or if they are problems that will be addressed by a firmware upgrade (are there any yet?) of if it's an actual fault I need to get covered under warranty.
I neglected to write down the firmware version and date before asking (silly me- I can get them) but its from approx march/april 08. 
Anyway...
issue 1)  If you leave it on, after 24 hours the epg doesnt update any more.... it just shows you the last show info for when the 24 hours from turn-on expired. It's easy to get around, you just switch it to stand-by when not in use and its fine...
issue 2)  when I first got it, the radio stations worked fine.....    but now I can only hear the audio from the radio station while there's onscreen data.... if I change the volume, or call up the epg, I can hear the radio..... but as soon as the onscreen data dissapears, so does the audio!
I've tried resetting it to factory config, and that fixed it for a while but the problem came back.  
If anyone can tell me some setting to change, or that they all do this :)  that would be cool.
Cheers,
Fletch.

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
FletcherB

8 posts

Wannabe Geek


  #183678 12-Dec-2008 08:38
Send private message

More info on the box...
Zinwell ZMT-620HP
Software version 0.12.7 dated Feb 22 2008
SMU information:  K:0.4.0  R:0.4.0  A:0.12.7  SSU: 3s/w model:1 s/w version:256
(I have no idea what that stuff means, anyone care to shed some light?)
Last night I re-confirmed that the above description of audio behavior...  but for clarity, its only the radio stations doing this (Base FM, Radio NZ National + Concert) the TV stations all work fine.
I tried removing power from the unit (not just standby, but pulling the plug from the wall). I reset to factory config, re-scanned/tuned the stations  and I tried every combination of audio setting....  none had any effect.  As long as you had onscreen graphics or icons from menus or similar you could hear the radio station selected, and as soon as you finished using the menus, or the data display timed out.... the audio would stop anywhere between immediately and five seconds later.
The fact no one has chimed in with "yeah I get that too" or "I fixed that by doing XYZ", I'm going to assume I've got a genuine fault and I'll take it in for warranty service after Christmas.

sbiddle
29282 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #183685 12-Dec-2008 08:57
Send private message

You should have a much later firmware version than this. Firmware upgrades are all OTA so should automatically update.

 
 
 
 


FletcherB

8 posts

Wannabe Geek


  #183756 12-Dec-2008 16:27
Send private message


How long should it take for a box freshly connected to the "system" to 
1) Realize there is an update available?2) Download it?3) advise user of any special steps needed to be taken for install to be finalized?
I've had it for over two weeks now, and it's been left completely on (ie. not standby) for over 24 hours at least a few times...
I've also gone into the manual settings and selected software update (red button) but it seems to only look at the USB port (it thinks it has two, but in fact only has one) and correctly concludes none is available.
I'm presuming I dont have to plug in a USB drive for the auto-downloading update to be saved onto?
I've read of several Zinwell sattelite receiver updates, so presumably these happen reliably.
Has anyone had their Zinwell Terrestrial HD box do an auto-update over the air yet?
Thanks for the advise...
Fletch.

FletcherB

8 posts

Wannabe Geek


#183775 12-Dec-2008 20:13
Send private message


Also... just for clarity...  could anyone with a Zinwell ZMT-620HD that's not suffering from the same issues please take the trouble to go into their menus and report back their software version number...

Thanks, I appreciate it.
Fletch.

FletcherB

8 posts

Wannabe Geek


  #185809 23-Dec-2008 13:03
Send private message

Just a Bump....
Anyone with a 100% working Zinwell ZMT-620HD want to report their software version?
Thanks,
Fletch.

Spyware
2598 posts

Uber Geek

Lifetime subscriber

  #185818 23-Dec-2008 13:59
Send private message

Software version 1.0.8 dated Jul 11 2008
SSU information:  K:0.4.0  R:0.4.0  A:1.0.8 SSU 11

EDIT: Next Electronics do firmware updates so I believe.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. UAP, UAP AC Pro, UAP AC Pro Mesh, Apple TV 4, Apple TV 4K, iPad Air 1, iPhone XR, VodaTV Gen 2. If it doesn't move then it's data cabled.


FletcherB

8 posts

Wannabe Geek


  #185829 23-Dec-2008 15:19
Send private message

Cheers for that...
Now I know I have a "fault"....  not just the symptoms I've described, but that it's not auto-updating over the air.

 
 
 
 


greg256
8 posts

Wannabe Geek


  #185890 24-Dec-2008 07:50
Send private message

OK, so here's a bug:

In the last few days we'd been having problem with TV1, TV2, and TV7 showing a silent black screen on Freeview (Zinwell ZMT-620HD). All the other channels were fine. Resets didn't work. The programme information was still present, but the EPG did not come up on those channels. However, when you tried to turn the EPG on, it had a message that it couldn't be launched because the subtitles were turned on. After I turned off the subtitles, the channels returned. Weird eh?

Greg.

rugrat
2201 posts

Uber Geek

Lifetime subscriber

  #186089 25-Dec-2008 20:30
Send private message

A work mate purchased zinwell in last month, has old firm ware on it. Don't know model of Zinwell.

It hasn't done an over the air update, but he's having no problems so not worried about it.

Just from the fact his hasn't updated and whats been mentioned here makes me wonder if the update is still being transmitted?

Before  update mine use to lock up, and had to go standby and back on to get it going, now after update every so often picture freezes for fraction of second but recovers by its self

ckai
45 posts

Geek


  #189186 13-Jan-2009 12:53
Send private message

FletcherB: Cheers for that...
Now I know I have a "fault"....  not just the symptoms I've described, but that it's not auto-updating over the air.


Just saw your post after doing a search and I have the same problem with the EPG spitting the dummy. I have the latest software from July. Did you manage to sort it out?

It's annoying really, the epg is one of the reasons we have freeview. Find it bloody handy when it works.

drdrake
27 posts

Geek


#195394 11-Feb-2009 20:51
Send private message

I have a similar problem with our Zinwell 620HD - every couple of hours I lose the video signal (audio is still fine). You can change the channel and hear different programmes, but it needs a power off/on reset to get the video back. Video is through HDMI, audio is through digital (optical) direct to the amp.
Last update was 12 Feb 08 according to the box, with S/W Model: 1 and S/W Version: 256. The box is is on top of an Xbox 360 (which is off whenever Freeview is on) and well ventilated. Don't think it is overheating as the video comes back straight away, but....
Is there a location to download software updates, or a method to force the box to request an OTA update? 

Brunzy
971 posts

Ultimate Geek

Trusted

  #195406 11-Feb-2009 21:35
Send private message

There was a v1.09 in august,not sure if there has been any OTA since then.
You cant force it,they have to be transmitting it

DaveB
1139 posts

Uber Geek
Inactive user


  #195420 11-Feb-2009 22:43
Send private message

Brunzy: There was a v1.09 in august,not sure if there has been any OTA since then.
You cant force it,they have to be transmitting it


It really does beg the question - why do they not transmit the over the air update on a regular basis? Is there a big cost to the importer to do this?

There will be many boxes that were sold after that last update currently sitting in cabinets with the original (and slightly buggy) software.

Should it be the responsibility of the retailer to ensure that a new STB is sold with the latest firmware?

chiefie
I iz your trusted friend
5854 posts

Uber Geek

Retired Mod
Trusted
Lifetime subscriber

  #195777 13-Feb-2009 23:17
Send private message

I have DSE's model.

My experience tonight that I just discovered was that the channels are all jumbled up and they're not in their usual channel position and their channel numbers are in 3-digits, like 806 which is TV3. Anyhow, my TV1 has gone AWOL and then there's Sony_ and another channel at 804, 805 respectively.

I'm in Christchurch.

Is there any known issue with Sugarloaf transmitting tower? And how do I get the latest firmware? I think our FreeView|HD is 1.08.




Internet is my backyard...

 

«Geekzone blog: Tech 'n Chips Takeaway» «Personal blog: And then...»

 

Please read the Geekzone's FUG

 


Brunzy
971 posts

Ultimate Geek

Trusted

  #195795 14-Feb-2009 10:21
Send private message

chiefie: I have DSE's model.



My experience tonight that I just discovered was that the channels are all jumbled up and they're not in their usual channel position and their channel numbers are in 3-digits, like 806 which is TV3. Anyhow, my TV1 has gone AWOL and then there's Sony_ and another channel at 804, 805 respectively.



I'm in Christchurch.



Is there any known issue with Sugarloaf transmitting tower? And how do I get the latest firmware? I think our FreeView|HD is 1.08.



I'd suggest you unplug,and reboot

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic





News »

Huawei launches IdeaHub Pro in New Zealand
Posted 27-Oct-2020 16:41


Southland-based IT specialist providing virtual services worldwide
Posted 27-Oct-2020 15:55


NASA discovers water on sunlit surface of Moon
Posted 27-Oct-2020 08:30


Huawei introduces new features to Petal Search, Maps and Docs
Posted 26-Oct-2020 18:05


Nokia selected by NASA to build first ever cellular network on the Moon
Posted 21-Oct-2020 08:34


Nanoleaf enhances lighting line with launch of Triangles and Mini Triangles
Posted 17-Oct-2020 20:18


Synology unveils DS16211+
Posted 17-Oct-2020 20:12


Ingram Micro introduces FootfallCam to New Zealand channel
Posted 17-Oct-2020 20:06


Dropbox adopts Virtual First working policy
Posted 17-Oct-2020 19:47


OPPO announces Reno4 Series 5G line-up in NZ
Posted 16-Oct-2020 08:52


Microsoft Highway to a Hundred expands to Asia Pacific
Posted 14-Oct-2020 09:34


Spark turns on 5G in Auckland
Posted 14-Oct-2020 09:29


AMD Launches AMD Ryzen 5000 Series Desktop Processors
Posted 9-Oct-2020 10:13


Teletrac Navman launches integrated multi-camera solution for transport and logistics industry
Posted 8-Oct-2020 10:57


Farmside hits 10,000 RBI customers
Posted 7-Oct-2020 15:32









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.