Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


722 posts

Ultimate Geek


Topic # 30053 27-Jan-2009 18:45
Send private message

As the title asks, did anyone else notice if their receiver's AC3 light activated? Mine showed plain ol' PLII even though TV3 stated 5.1 surround at the show's beginning.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

Create new topic


722 posts

Ultimate Geek


  Reply # 192352 27-Jan-2009 18:53
Send private message

Add Numb3rs to that list.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

899 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 192356 27-Jan-2009 19:13
Send private message

The AC3 light should be always on. TV3 have Dolby Digital 5.1 on all the time with the stereo left and right active. When the programe is in 5.1 does the other audio channels become active.What device do you use to get TV3? How is it connected to the AV amp?  



722 posts

Ultimate Geek


  Reply # 192361 27-Jan-2009 19:49
Send private message

It has never been an issue before. Even 2-channel DD would show the receiver light. This is a recent advent. I SPDif everything. Have checked my system via playback of mkv files & all is working. I have also checked I have the correct soundtrack specified & the AC3 one is active.

Have also checked today's TV3 News & same: no active aC3 light. Switched between AC3/AAC with no discernable audible difference.

I ask again; is TV3 duping the public with supposed AC3 sound when it isn't?




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

4917 posts

Uber Geek
+1 received by user: 99

Trusted

  Reply # 192378 27-Jan-2009 21:08
Send private message

Sounded 5.1 to me. Here is what mediainfo says about the captured file. I don't an ability to watch the show  live (no accelerated graphics card) but when I playback the capture on my Popcorn, my DD light comes on at the AVR

General #0
ID                           : 1
Complete name                : D:\Bones_20090125_20302130.ts
Format                       : MPEG-4 Transport
Format/Family                : MPEG-4
File size                    : 4.86 GiB
PlayTime                     : 1h 2mn
Bit rate                     : 11.1 Mbps

Video #0
ID                           : 450 (0x1C2)
MenuID/String                : 1300 (0x514)
Codec                        : AVC
Codec/Family                 : AVC
Codec/Info                   : Advanced Video Codec
Codec profile                : High@L4.0
Codec settings, CABAC        : Yes
Codec_Settings_RefFrames     : 4
PlayTime                     : 1h 2mn
Maximum bit rate             : 10.7 Mbps
Width                        : 1920 pixels
Height                       : 1080 pixels
Display Aspect ratio         : 16/9
Frame rate                   : 25.000 fps
Chroma                       : 4:2:0
Interlacement                : Top Field First

Audio #0
ID                           : 400 (0x190)
MenuID/String                : 1300 (0x514)
Codec                        : AAC
Codec/Family                 : AAC
Maximum bit rate             : 108 Kbps
Video0 delay                 : -560ms
Language                     : English

Audio #1
ID                           : 410 (0x19A)
MenuID/String                : 1300 (0x514)
Codec                        : AC3
Bit rate mode                : CBR
Bit rate                     : 384 Kbps
Maximum bit rate             : 432 Kbps
Channel(s)                   : 6 channels                      <==========
Channel positions            : Front: L C R, Rear: L R, LFE
Sampling rate                : 48.0 KHz
Video0 delay                 : -517ms
Language                     : English





System One: Popcorn Hour A200,  PS3 SuperSlim, NPVR and Plex Server running on Gigabyte Brix (Windows 10 Pro), Sony BDP-S390 BD player, Pioneer AVR, Raspberry Pi running Kodi and Plex, Panasonic 60" 3D plasma, Google Chromecast

System Two: Popcorn Hour A200 ,  Oppo BDP-80 BluRay Player with hardware mode to be region free, Vivitek HD1080P 1080P DLP projector with 100" screen. Harman Kardon HK AVR 254 7.1 receiver, Samsung 4K player, Google Chromecast

 


My Google+ page 

 

 

 

https://plus.google.com/+laurencechiu

 

 


26749 posts

Uber Geek
+1 received by user: 6243

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 192381 27-Jan-2009 21:11
Send private message

I'd go as far as saying you possibly have an issue with your setup.

TV3 transmit 2 audio streams. 2 channel AAC and 5.1 AC3. The AC3 feed is always 5.1 - if it's a stereo show it simply uses the front left and front right channels. If it's a 5.1 show all channels are used.



722 posts

Ultimate Geek


  Reply # 192770 29-Jan-2009 19:35
Send private message

Thanks for the replies. That was all I was after: confirming others' systems were not showing the same situation.

I will have to delve deeper. I also am having the same issue with recent Blu-ray rips of Ironman & 5th Element. Thought it was just a reaction from converting from the TrueHD audio. Weird it comes on for DVD rips though.




Silverstone LC14 HTPC Case/Intel E4600 CPU/GA-EP35-DS3 MOBO/Asus EN9500GT graphics/2GB RAM/total 2TB HDD space/HVR-2200 & 2X 150MCE tuner cards/LG GGC-H20L BD Drive/MCE2005/Mediaportal/TVServer 1.1.0Final/LG 55"3D LED-TV/Denon AVR-1803 receiver/X1 projector

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Targus set sights on enterprise and consumer growth in New Zealand
Posted 13-Aug-2018 13:47


Huawei to distribute nova 3i in New Zealand
Posted 9-Aug-2018 16:23


Home robot Vector to be available in New Zealand stores
Posted 9-Aug-2018 14:47


Panasonic announces new 2018 OLED TV line up
Posted 7-Aug-2018 16:38


Kordia completes first live 4K TV broadcast
Posted 1-Aug-2018 13:00


Schools get safer and smarter internet with Managed Network Upgrade
Posted 30-Jul-2018 20:01


DNC wants a safer .nz in the coming year
Posted 26-Jul-2018 16:08


Auldhouse becomes an AWS Authorised Training Delivery Partner in New Zealand
Posted 26-Jul-2018 15:55


Rakuten Kobo launches Kobo Clara HD entry level reader
Posted 26-Jul-2018 15:44


Kiwi team reaches semi-finals at the Microsoft Imagine Cup
Posted 26-Jul-2018 15:38


KidsCan App to Help Kiwi Children in Need
Posted 26-Jul-2018 15:32


FUJIFILM announces new high-performance lenses
Posted 24-Jul-2018 14:57


New FUJIFILM XF10 introduces square mode for Instagram sharing
Posted 24-Jul-2018 14:44


OPPO brings advanced technology to the smartphone market with new device
Posted 24-Jul-2018 09:20


Hawaiki Transpacific cable ready-for-service
Posted 20-Jul-2018 11:29



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.