Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.

njb



9 posts

Wannabe Geek


Topic # 30866 24-Feb-2009 10:59

I have installed GB_PVR.  I disabled UAC .  It looked like everything installed ok.  All of the filters registered successfully.  I set up a digital capture source selecting my Hauppauge HRV1200 card.  I successfully found and mapped the FreeView channels to the EPG.  I have selected the Cyberlink H.264 decoder.

 

PVRX2 has some functionality.  I can select and view the EPG, I can select and watch a video from the HD.   However when I move to Live Tv I click on it and absolutely nothing happens.

 

I have a roof top aerial and can watch normal free to air with MMC.

 

Any suggestions where to look now would be gratefully appreciated.


Note - when I run the mux checker it reports that none can be found.  Not sure what this means.
Smile

Create new topic
481 posts

Ultimate Geek
+1 received by user: 5


  Reply # 197948 25-Feb-2009 10:58
Send private message

Although I'm sure that a lot of GB-PVR users visit Geekzone, you are more likely to get assistance from knowledgeable users if you raise the issue in the GB-PVR Support Forum.


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.