Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




6 posts

Wannabe Geek


Topic # 32517 19-Apr-2009 00:24
Send private message

Hey guys,


I recently bought a Asus mycinema U3100 mini DVB-T. ive installed countless codecs (including Totalmedia 3.5, powerdvd ultra, k-lite mega codec pack, Coreavc etc) and tried various combinations on about 8 different installs of windows 7 beta. I have the following problems:




- For some reason, on DVBViewer and Totalmedia 3.5 audio cuts out at random intervals, sometimes at teh start of an ad break, sometimes at the end, RECORDING still captures audio though.


 - Media center has NOT had any audio cutouts, instead it cannot play back all of the channels, only 1,2,3,4 and Freeview HD


- Media portal doesnt work AT ALL, even when i followed the guide here to the letter :(


- DVBviewer with ALL combinations of codecs cuts to a black screen randomly on all channels tested, ive tried changing the 'overlay' thing as well as a number of other options on the off chance but no luck.




- GB-PVR wont even start after config




And again, i have tried the various programes follwoing the guides with variaty of codecs, each time on a FRESH install of Windows 7 



All i want to be able to do is watch tv without it cutting out and record the odd show, i dont care about EPG's or anything else.  I know there are many guys here that no much more about these things than me and i would be EXTREMELY grateful for any help :)

Create new topic
27268 posts

Uber Geek
+1 received by user: 6695

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  Reply # 207875 19-Apr-2009 07:43
Send private message

First off GB-PVR does not yet work with Windows7.

Secondly is there a reason why you installing all these codec packs? No additional codecs are required for Media Center in Windows 7 to work with Freeview|HD.




6 posts

Wannabe Geek


  Reply # 207911 19-Apr-2009 12:23
Send private message

Clearly that cant be the case here as it simply doesnt work, installing codec packs give me 1,2,3,4 and freview HD channel. No codec pack gives "no decoder present" and Mhegaddin stopped" thing.




 
 
 
 


241 posts

Master Geek
+1 received by user: 1


  Reply # 207917 19-Apr-2009 13:06
Send private message

What sort of PC do you have - ie motherboard, processor, video card? As sbiddle says W7 Media Center should work without anything else added and in fact adding Vista codec packs etc may cause problems.

Also where are you - ie do you have a good aerial and signal strength? Does media center "find" the other channels when scanning?

I don't know anything about your tuner but do the drivers have reasonable support for W7. Have you tried installing them in Vista compatability mode?



6 posts

Wannabe Geek


  Reply # 207920 19-Apr-2009 13:17
Send private message

I have a E5200 @3.5ghz, 9600gt ddr3, 4gb ram on a Asus P5q-L Pro.


The signal strength is the higehst it can be according to the meter. All software has picked up all of the channels including radio, its a werid problem in that total media is perfect, but audio cuts out on all channels at random times (possibly could be related to the HE-AAC problems that others have reported), media player doesnt cut out, and the rest either dont work, or as in DVBviewer's case, both video and audio die and soemtimes the app crashes. 


The tuner is a relatively new one from Asus, the drivers are late 2008 and they function perfectly, its most likely some complex codec issue.


If all channels really should work on media center on a fresh install would anyone know why i got the "decoder missing" and "Mhegaddin crash" messages? could it be that the later builds (eg. 7077) have better support?




241 posts

Master Geek
+1 received by user: 1


  Reply # 207925 19-Apr-2009 13:52
Send private message

Obviously your hardware is up to the task ok. You could try build 7077 but to be honest I would wait til the official RC which will be released to the public on 5th May.

In the mean time I would try a fresh install, update via windows update. Download and install the latest video card (v181.71 ones for W7) from Nvidia (assuming windows update doesn't get them) then try and install your tuner driver in vista compatibility mode and running the installer as administrator (assuming it is an .exe type installer) Don't install anything else and see how media center goes.

Only other question is how do you get your audio and is there any motherboard bios update available?

(edit - typos, formatting)



6 posts

Wannabe Geek


  Reply # 207928 19-Apr-2009 14:29
Send private message

I get my audio from the onboard Realtek onboard HD soundchip. No, the motherboard is fully updated.


Do you get tvnz sport extra, parliament tv and maori tv through media center aswell as the others? i thinkl the konnia channels cause problems apart from Freeview HD preview.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.