Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




36 posts

Geek


# 38595 1-Aug-2009 16:04
Send private message

Anyone know of where I can go to find notifications of outages or service issues on Freeview? Have looked on http://www.freeviewnz.tv/, cant find anything. Last couple of days have had the picture go AWOL on TV 1,2,and 3 intermittently. The sound keeps going, and all the other channels are not affected, but just getting a blackscreen on 1,2, and 3. Happened for several hours the other day, then just came right by itself. Resetting the decoder made no difference, so I presumed it was an issue with the service rather than the box itself

Regards
Peter J

Create new topic
2069 posts

Uber Geek
+1 received by user: 182

Trusted

  # 241234 1-Aug-2009 16:49
Send private message

Satellite or Terrestrial.

Also what was the weather like at the time. The recent heavy rain will be causing some occasional issues,




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.



36 posts

Geek


  # 241314 1-Aug-2009 21:03
Send private message

Terrestial, and it was raining, has stopped now.
TV One and Two are back, still no picture on TV3 at all, yet the TV 3 Plus 1 channel (which is TV3 delayed an hour) is going perfectly, as are all the other channels.
Have gone into the settings for my Freeview unit (Sanyo TUHD1010) and tried changing resolutions etc etc no joy

Regards
Peter

 
 
 
 


2069 posts

Uber Geek
+1 received by user: 182

Trusted

  # 241344 1-Aug-2009 23:22
Send private message

OK so if you are Terrestrial it might be location specific. Where are you?

Most likely is atmospheric + STB issues. If you can get TV3 PLUS1 and not TV3 then it would be an STB issue.




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.



36 posts

Geek


  # 241460 2-Aug-2009 16:22
Send private message

Am in Central Auckland (Newmarket) and TV3 still no picture, TV3 Plus 1 all working fine, as are all other channels. Suspect this is an STB issue now, Sanyo TUHD1010 may be going back to Warehouse shortly unless someone here can suggest a fix. Strange that all other channels going fine though

Peter J

430 posts

Ultimate Geek
+1 received by user: 34


  # 241531 2-Aug-2009 19:20
Send private message

I had the exact same issue with my Draco HDTV5500 a couple of weeks ago, sound but no picture on TV3. I tryed a different HDMI cable and tried rescaning the channels all with no joy. I ended up unplugging the power at the wall for 30 secs and that seemed to solve the problem.
Last night we had a 'Service Upgrade' message pop up and we lost TV3, C4 and TV3+1. A channel rescan solved that problem. However I now don't have teletext and the EPG won't work on any off the TVNZ channels. Anyone else lost their EPG and teletext?
As an aside, the Sanyo seems to be a rebadged Draco with a different front panel. It runs the exact same software, has the same remote and the manual is word perfect for my Draco one.



36 posts

Geek


  # 241604 2-Aug-2009 21:52
Send private message

Interesting, I tired rescanning the channels, after which the unit actually shut down, then after a couple of minutes came back to life again - and everything working perfectly now, except the Sports channel has disappeared, which we dont use much anyway. I will try unplugging it from the power next time I have an issue like this.

It would still be nice to know if there is somewhere to look for service messages for Freeview though, so people will know if it is their box or a regional issue

Regards
Peter J

2069 posts

Uber Geek
+1 received by user: 182

Trusted

  # 241680 3-Aug-2009 08:46
Send private message

Sports channel has officially ceased so don't worry about that disappearing.




Generally known online as OpenMedia, now working for Red Hat New Zealand as a Solution Architect for all things Linux, Virtual and of course Cloud. Still playing with MythTV and digital media on the side.

430 posts

Ultimate Geek
+1 received by user: 34


  # 241688 3-Aug-2009 09:33
Send private message

Checked this morning and I can now get teletext and EPG on the TVNZ channels.



36 posts

Geek


  # 241847 3-Aug-2009 16:09
Send private message

Ah that explains lack of sports channel. Will let my partner know...

Strangely enough, throughout all the time I had all these problems with sound but no picture, both the EPG and teletext carried on working as if nothing had happened, the EPG even worked on the channels that had no picture


116 posts

Master Geek
+1 received by user: 1


  # 241968 3-Aug-2009 19:39
Send private message

butlerboy: However I now don't have teletext and the EPG won't work on any off the TVNZ channels. Anyone else lost their EPG and teletext?


We lost the EPG and Teletext too on our Sony TV for most of yesterday, just got 'service not available at this time, try again later' message (or words to that effect).  It seemed to come back later on in the evening, and has been working fine since.  No idea why it disappeared in the first place though - I didn't see a service upgrade message of any kind, but I may of course have simply missed it.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

HPE to acquire supercomputing leader Cray
Posted 20-May-2019 11:07


Techweek starting around NZ today
Posted 20-May-2019 09:52


Porirua City Council first to adopt new council software solution Datascape
Posted 15-May-2019 12:00


New survey provides insight into schools' technology challenges and plans
Posted 15-May-2019 09:30


Apple Music now available on Alexa devices in Australia and New Zealand
Posted 15-May-2019 09:11


Make a stand against cyberbullying this Pink Shirt Day
Posted 14-May-2019 20:23


Samsung first TV manufacturer to launch the Apple TV App and Airplay 2
Posted 14-May-2019 20:11


Vodafone New Zealand sold
Posted 14-May-2019 07:25


Kordia boosts cloud performance with locally-hosted Microsoft Azure ExpressRoute
Posted 8-May-2019 10:25


Microsoft Azure ExpressRoute in New Zealand opens up faster, more secure internet for Kiwi businesses
Posted 8-May-2019 09:39


Vocus Communications to deliver Microsoft Azure Cloud Solutions through Azure ExpressRoute
Posted 8-May-2019 09:25


Independent NZ feature film #statusPending to premiere during WLG-X
Posted 6-May-2019 22:13


The ultimate dog photoshoot with Nokia 9 PureView #ForgottenDogsofInstagram
Posted 6-May-2019 09:41


Nokia 9 PureView available in New Zealand
Posted 6-May-2019 09:06


Motorola Solutions joins local partners to deliver advanced communications network in New Zealand
Posted 30-Apr-2019 21:50



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.