Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




23 posts

Geek


#40899 7-Sep-2009 09:52
Send private message

Quick question,

I had a power cut the other day and when power came back on the freeview had the "No signal" message on the screen.

I have reset the box, left it unpluged looked at differnt settings on line and still no luck. I have tested the freeview at another house and it worked.

I have now ended up finding a way to change the frequency from 12483 to 12488 and that gave me the TVNZ channels.

any ideas what I can do?

thanks.

Create new topic
425 posts

Ultimate Geek


  #253682 7-Sep-2009 10:19
Send private message

so i believe you are still missing some channels after you changed the freq?



23 posts

Geek


  #253717 7-Sep-2009 11:57
Send private message

yea thats right, tv3,tv4 still missing.
when i go back to the original frequency i get nothing.

 
 
 
 


425 posts

Ultimate Geek


  #253741 7-Sep-2009 13:21
Send private message

do you have a signal booster between in place, may be that got damaged. due to which you are unable to pickup that freq



23 posts

Geek


  #253746 7-Sep-2009 13:44
Send private message

i dont think I do. I change frequency again to 12460 and that gave me tv3,tv4,prime but no TVNZ channels

706 posts

Ultimate Geek


  #253816 7-Sep-2009 18:34
Send private message

Is there an option on your box to add a transponder? If so, then you need to add 12456 H 22500, and also 12483 H 22500.



23 posts

Geek


  #254079 8-Sep-2009 15:01
Send private message

Yea thats where im changing the frequency.

I have ended up using 12460 and 12486 to get all the channels.

12483 no longer gives me any signal.

thanks for your help

57 posts

Master Geek


  #254139 8-Sep-2009 19:40
Send private message

I had a similar problem and found that I had to edit some sort of a frequency in the satelitte part on one of my recievers every thing was on the wrong Freq. I think it was 11300 and I changed it to 10750 I think.

 
 
 
 


50 posts

Geek


  #254925 11-Sep-2009 00:44
Send private message

munkybone: I have ended up using 12460 and 12486 to get all the channels.

12483 no longer gives me any signal.


Hi Munkybone,

There is a possibility that your LNB was damaged in the power cut (depends what cut the power - lightning?)

It is extremely rare but I've had two cases where the Local Oscillation (11300 or 10750) has altered slightly on an LNB meaning that you have to enter a number slightly different to the standard transponder frequency to get a signal.

In your case you are getting a signal when you enter a number 3 or 4 higher than normal suggesting that the L.O. of your LNB is now 11304 or 10754.

Try another LNB and see what happens.

Cheers,  Wild Bill.

Create new topic





Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Soul Machines joins forces with the World Health Organization
Posted 13-Jul-2020 18:00


Chorus completes the build and commissioning of two new core Ethernet switches
Posted 8-Jul-2020 09:48


National Institute for Health Innovation develops treatment app for gambling
Posted 6-Jul-2020 16:25


Nokia 2.3 to be available in New Zealand
Posted 6-Jul-2020 12:30


Menulog change colours as parent company merges with Dutch food delivery service
Posted 2-Jul-2020 07:53


Techweek2020 goes digital to make it easier for Kiwis to connect and learn
Posted 2-Jul-2020 07:48


Catalyst Cloud launches new Solutions Hub to support their kiwi Partners and Customers
Posted 2-Jul-2020 07:44


Microsoft to help New Zealand job seekers acquire new digital skills needed for the COVID-19 economy
Posted 2-Jul-2020 07:41


Hewlett Packard Enterprise introduces new HPE GreenLake cloud services
Posted 24-Jun-2020 08:07


New cloud data protection services from Hewlett Packard Enterprise
Posted 24-Jun-2020 07:58


Hewlett Packard Enterprise unveils HPE Ezmeral, new software portfolio and brand
Posted 24-Jun-2020 07:10


Apple reveals new developer technologies to foster the next generation of apps
Posted 23-Jun-2020 15:30


Poly introduces solutions for Microsoft Teams Rooms
Posted 23-Jun-2020 15:14


Lenovo launches new ThinkPad P Series mobile workstations
Posted 23-Jun-2020 09:17


Lenovo brings Linux certification to ThinkPad and ThinkStation Workstation portfolio
Posted 23-Jun-2020 08:56



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.