Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




46 posts

Geek


# 41279 13-Sep-2009 16:18
Send private message

I got a cheep satalite decoder from oneday.co.nz last week.

it say its all setup for freeview, i have a sky satalite dish (not been with sky for many months.)

when i get it all pluged in, i can get the on screen menu and such , but no TV.
the menu says 98% signal strength, 0% quality.
when i unplug the dish, i get 0% on both.

went into the menu for optus D1, pushed auto scan.
it found nothing.

but the channel list has names of all the channels i expected.
if i select any channel, it just says "no signal".

what do i need to do to get it working??
what have i over looked?

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2128 posts

Uber Geek

Trusted

  # 255399 13-Sep-2009 17:46
Send private message

Sounds like you haven't selected the correct LNB model for your dish.




Generally known online as OpenMedia, now working for Red Hat APAC a Technology Evangelist and Product Manager. Still playing with MythTV and digital media on the side.




46 posts

Geek


  # 255428 13-Sep-2009 18:35
Send private message

I have a sky dish that about 3 years old...
how do i tell what kind of LNB i have??

 
 
 
 


v92

2 posts

Wannabe Geek


  # 255585 14-Sep-2009 13:42
Send private message

I have the same problem. It says "no (or bad) signal". I guess it might need to be set up manually. But when i try to access the Installation menu it requires a pasword. What is the pasword? Does yours require a pasword?

109 posts

Master Geek


  # 255690 14-Sep-2009 18:41
Send private message

Hi all,

I feel your pain as I bought the same thing...and had the same problem, I had 100% signal strength but 0% quality so I got mine going (using a normal sky dish btw.), by doing the following:

NB. for pin use 0000

-Menu / Installation / [PIN]
-Highlight OPTUS D1 press right
-LNB type select WideBand (or which ever option makes the Quality bar appear - my Qual. is at 95%)
-press exit, and you should be good.

To get Prime you need to add a Sat. TP so:
-Highlight OPTUS D1 press green (Sat/TP)
-Select one press Yellow (Edit)
-Mode Add, Freq. 12734, Syb. rate 22500, Pol. Hor
-Press Ok

All setup now lets do a Search:
-Press Red (Search)
-Search mode FTA, Service filter All, NIT off
-Press OK

After it's done it's thing you should be good to go.

If anyone has the answers to these 'features' of the unit and how to fix them, I'm all ears! :)

* Cannot rename channels as it seems to be 'stuck' in Arabic letter input, yet I can rename files on the USB HDD in English no problem
* Cannot sort channels at all even though I'm doing exactly as the manual states
* Timer record does not work as described, for instance if you say record TV1 from 830pm for an hour (Timer 1), then TV2 from 930pm for an hour (Timer 2), it says that Timer 2 overlaps! to overcome this problem Timer 1 has to be set to a duration of 52mins, then Timer 2 can record...!!!
* Timer record even though set up to record a show starting at 5pm on Saturday for an hour only recorded a second or two of the program!

2 posts

Wannabe Geek


  # 255713 14-Sep-2009 19:37
Send private message

Hi, I have the same box from 1day and the same problem (with a dish that works fine with sky) I have 98% signal and 0% quality and the above post doesn't work for me, any ideas?

2 posts

Wannabe Geek


  # 255722 14-Sep-2009 19:53
Send private message

all sorted, just changed the DiSEqC to #2

1 post

Wannabe Geek


  # 255729 14-Sep-2009 20:33
Send private message

Thanks so much - I love it! I just couldn't work out the settings, but I was hitting the red button too soon!

 
 
 
 


2359 posts

Uber Geek

Lifetime subscriber

  # 255736 14-Sep-2009 20:51
Send private message

pulsta:

To get Prime you need to add a Sat. TP so:
-Highlight OPTUS D1 press green (Sat/TP)
-Select one press Yellow (Edit)
-Mode Add, Freq. 12734, Syb. rate 22500, Pol. Hor
-Press Ok



12734 is a Sky transponder, if Prime is indeed on it then it is encrypted. Freeview version of Prime is on 12456.




Spark FibreMAX using Mikrotik CCR1009-8G-1S-1S+. Apple TV 4, Apple TV 4K, iPad Air 1, iPhone 6s, VodaTV Gen 2. If it doesn't move then its data cabled.


1 post

Wannabe Geek


  # 255745 14-Sep-2009 21:24
Send private message

Hi there

I've got picture but no sound, used all trouble shooting tips. Any ideas out there?

v92

2 posts

Wannabe Geek


  # 255748 14-Sep-2009 21:44
Send private message

Anyone still having problems with getting the receiver to work do the following:
1. enter the instalation menu
2. select Optus D1
3. change the LNB to standard
4. enter 11300 or 10750 for frequency
and you are done



46 posts

Geek


  # 255823 15-Sep-2009 10:43
Send private message

thanks for the tips, i will have a play when i get home tonight.



46 posts

Geek


  # 255937 15-Sep-2009 19:18
Send private message

yay!!.

LNB = standard.
freq = 10750

magic


258 posts

Ultimate Geek

Lifetime subscriber

  # 257252 20-Sep-2009 21:30
Send private message

Now that I know how to tune this thing, anyone like to give an opinion on how well it works, particularly the PVR part? (Someone is selling them on TradeMe for $130. http://www.trademe.co.nz/Browse/Listing.aspx?id=242148891 ) We have had older model that is, I think from the same factory - cdvb2500e. Cheap, has been doing the job for a few years. The idea of a PVR for $130+cost of USB drive is appealing.

Thanks! :-)

5 posts

Wannabe Geek


  # 258161 24-Sep-2009 19:51
Send private message

Re Arabic when renaming a channel.  I had this problem.  Just use the up down buttons on the remote to scroll the cursor to the bottom line of arabic, then scroll down some more and presto! a capital English alphabet appears, if you scroll down and past the end of this screen you get lower case English alphabet.

Re moving a chanel, highlight a chhal to move, press yellow button, you should get a little yellow pair of arrows on screen next to the channel you selected.  Next use up down on remote to move the highlit box on screen to where you want it note that it does not move the actual channel name at thsi point, then when the highlit band i s where you want it press OK and it moves your selection to the new place.

258 posts

Ultimate Geek

Lifetime subscriber

# 258181 24-Sep-2009 21:32
Send private message

SteveC: (Someone is selling them on TradeMe for $130. http://www.trademe.co.nz/Browse/Listing.aspx?id=242148891 )
Ended up buying it for $100 - that is the reserve and post-aution offer that 'Equal' uses.  Will report back on how it goes!

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft launches first Experience Center worldwide for Asia Pacific in Singapore
Posted 13-Nov-2019 13:08


Disney+ comes to LG Smart TVs
Posted 13-Nov-2019 12:55


Spark launches new wireless broadband "Unplan Metro"
Posted 11-Nov-2019 08:19


Malwarebytes overhauls flagship product with new UI, faster engine and lighter footprint
Posted 6-Nov-2019 11:48


CarbonClick launches into Digital Marketplaces
Posted 6-Nov-2019 11:42


Kordia offers Microsoft Azure Peering Service
Posted 6-Nov-2019 11:41


Spark 5G live on Auckland Harbour for Emirates Team New Zealand
Posted 4-Nov-2019 17:30


BNZ and Vodafone partner to boost NZ Tech for SME
Posted 31-Oct-2019 17:14


Nokia 7.2 available in New Zealand
Posted 31-Oct-2019 16:24


2talk launches Microsoft Teams Direct Routing product
Posted 29-Oct-2019 10:35


New Breast Cancer Foundation app puts power in Kiwi women's hands
Posted 25-Oct-2019 16:13


OPPO Reno2 Series lands, alongside hybrid noise-cancelling Wireless Headphones
Posted 24-Oct-2019 15:32


Waikato Data Scientists awarded $13 million from the Government
Posted 24-Oct-2019 15:27


D-Link launches Wave 2 Unified Access Points
Posted 24-Oct-2019 15:07


LG Electronics begins distributing the G8X THINQ
Posted 24-Oct-2019 10:58



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.