Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


Unlimitedpower

2 posts

Wannabe Geek


#43563 20-Oct-2009 21:44
Send private message

Hi there im a new member on here and have a problem with a YESS DVB-S2600U Freeview decoder.
Heres where it started i pluged it all in as according to the manual and i got a "Bad signal" message come up on the screen, So after some reasearch i learned that i needed to change the LNB setting to 10750.  I did this and still nothing.  So i did some more reasearch and i got some more ideas to try by changeing another couple of setting that apparently worked for other people and still nothing.  I decided to start from scratch (very bad idea) so i clicked on the option in system settings to "restore to factory defult" and now i have lost the Optus D1 sattilite option and also all my NZ TV chanels in my list.
I have no idea what to do from here does anyone know how i can get it back to how it was before?

Any help would be most appreciated. 
Im not completely clueless but am really lost on this one.
Do i need to reinstall the software for this decoder?
If so where can i download it from.
Then if some one could tell me exactly what settings my decoder should be on that would be great.
Im still getting Signal = 98% and Quality = 0%

Well thanks heaps
Brett


Create new topic
Affiliate link
 
 
 

Affiliate link: Norton Secure VPN helps secure private information using bank-grade encryption when using public Wi-Fi on your PC, Mac, or mobile device.
SteveC
427 posts

Ultimate Geek

Lifetime subscriber

  #268893 31-Oct-2009 22:10
Send private message

Have you tried this topic? http://www.geekzone.co.nz/forums.asp?forumid=83&topicid=41279&page_no=2
Search for S2600 to find other topics.




Steve Cosgrove
Senior Lecturer, Data Networking & Communication. Legal Main Contact, Cisco Network Academy
Whitireia Community Polytechnic, Porirua.  mailto:s.cosgrove@whitireia.ac.nz
Things I write here are usually my opinion, but not necessarily those of my employer!

Unlimitedpower

2 posts

Wannabe Geek


  #268991 1-Nov-2009 13:05
Send private message

Yip cheers i did as much of a search as i could on this site and the net.  In the end i had to update the software and after doing that it worked fine straight away so all good now
Thanks for your help.

Create new topic





News and reviews »

D-Link G415 4G Smart Router Review
Posted 27-Jun-2022 17:24


New Zealand Video Game Sales Reaches $540 Million
Posted 26-Jun-2022 14:49


Github Copilot Generally Available to All Developers
Posted 26-Jun-2022 14:37


Logitech G Introduces the New Astro A10 Headset
Posted 26-Jun-2022 14:20


Fitbit introduces Sleep Profiles
Posted 26-Jun-2022 14:11


Synology Introduces FlashStation FS3410
Posted 26-Jun-2022 14:04


Intel Arc A380 Graphics First Available in China
Posted 15-Jun-2022 17:08


JBL Introduces PartyBox Encore Essential Speaker
Posted 15-Jun-2022 17:05


New TVNZ+ streaming brand launches
Posted 13-Jun-2022 08:35


Chromecast With Google TV Review
Posted 10-Jun-2022 17:10


Xbox Gaming on Your Samsung Smart TV No Console Required
Posted 10-Jun-2022 00:01


Xbox Cloud Gaming Now Available in New Zealand
Posted 10-Jun-2022 00:01


HP Envy Inspire 7900e Review
Posted 9-Jun-2022 20:31


Philips Hue Starter Kit Review
Posted 4-Jun-2022 11:10


Sony Expands Its Wireless Speaker X-series Range
Posted 4-Jun-2022 10:25









Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.