Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




62 posts

Master Geek


#55572 6-Jan-2010 11:29
Send private message

Hi All, Is anyone in Wellington, NZ getting Freeview HD at the moment??? ...Both my HTPC and Zinwell box are getting nothing.... Rang my mate, and he's getting nothing either ...no picture no sound...

Have been surfing around the internet and found nothing regarding any broadcast problems.

Has been out of action since I checked last night at 8pm... and is still no go...

Anyone know what's goin on!?!?!

View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
BDFL - Memuneh
65558 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber



62 posts

Master Geek


  #287377 6-Jan-2010 11:31
Send private message

Yeah - sorry... just updated my post ...I'm in Wellington NZ

 
 
 
 


BDFL - Memuneh
65558 posts

Uber Geek

Administrator
Trusted
Geekzone
Lifetime subscriber

  #287380 6-Jan-2010 11:45
Send private message


62 posts

Master Geek


  #287383 6-Jan-2010 11:56
Send private message

Hmmppff ...interesting - perhaps I need to check my aerial and re-scan ... Weird that my mate in Haitaitai (I'm in Aotea) isn't getting anything either, which is why I didn't investigate further at my end, as it seemed like a transmission problem and outta my hands

653 posts

Ultimate Geek


  #287390 6-Jan-2010 12:08
Send private message

Are you getting your signal from Haywoods?

http://www.nzdtv.com/forum/showpost.php?p=6113&postcount=15



62 posts

Master Geek


  #287394 6-Jan-2010 12:13
Send private message

grolschie: Are you getting your signal from Haywoods?

http://www.nzdtv.com/forum/showpost.php?p=6113&postcount=15


Hi, no I'm tuned to Mt. Kaukau ...and was working fine on Monday night.

cheers



62 posts

Master Geek


  #287401 6-Jan-2010 12:18
Send private message

...I'm heading out to Tawa to do some programming on an AV install shortly... will be interesting to see if their Freeview|HD is working

 
 
 
 




62 posts

Master Geek


  #287430 6-Jan-2010 13:43
Send private message

...Well, all good out here in Tawa too....So far it's sounding like a complete coincidence that both myself and mate are not getting any signal. Will do some poking around when I get home and see how things go...

28667 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #287460 6-Jan-2010 14:52
Send private message

Are you sure you're tuned to the Kaukau frequencies and not the SFN frequencies?






62 posts

Master Geek


  #287463 6-Jan-2010 15:09
Send private message

SFN?? ...

...All I know is that the HTPC uses Mediaportal-TVServer Kaukau frequencies, and the DSE box uses whatever it defaults to. Have never had the need to dig any deeper than that...

28667 posts

Uber Geek

Moderator
Trusted
Biddle Corp
Lifetime subscriber

  #287468 6-Jan-2010 15:21
Send private message

SFN is single frequency network. All the infill sites in Wellington (Baxters, Fitzherbert and Haywards) use the same frequencies. These channels differ to Kaukau.

I was just wondering whether infact from Aotea whether you were tuned to the SFN frequencies on the slim chance that you were actually getting a signal from Haywards which is unlikely but not potentially not impossible!



62 posts

Master Geek


  #287472 6-Jan-2010 15:27
Send private message

sbiddle: SFN is single frequency network. All the infill sites in Wellington (Baxters, Fitzherbert and Haywards) use the same frequencies. These channels differ to Kaukau.

I was just wondering whether infact from Aotea whether you were tuned to the SFN frequencies on the slim chance that you were actually getting a signal from Haywards which is unlikely but not potentially not impossible!


Ahh gotcha.... I did have the HTPC tuned to 'infill' frequencies a while back, but am sure I changed over to Kaukau. Definitley worth me checking though.... As for the DSE box, who knows...

cheers for the tip, will try a re-scan with Kaukau



62 posts

Master Geek


  #287692 7-Jan-2010 09:29
Send private message

Well the DSE box is working now... no idea what happened there, all I did was move the antenna cable around to make sure it was okay.

HTPC still no go (no audio/video detected)... tried updating driver (nova-t-500) and it now seems worse, Mediaportal runtime error...DOH!

anyway, I got the sh1ts with it, shut it down and went to bed. Tonight I'll try swapping the tuner with my HVR2200 (from another 'tinker' machine)... failing that, I might try re-installing mediaportal

anyone got any other suggestions, before I bust out the butchers knife?

cheers

81 posts

Master Geek


  #287826 7-Jan-2010 15:44
Send private message

Hmm similar here, assumed it was just my aerial (which it probably is).

Running off the Mt Kaukau signal, after getting back from holiday both my media portal box and Samsung TV are struggling to display a clean image (plenty of corruption and dropouts) especially on the TVNZ channels.



481 posts

Ultimate Geek


  #287828 7-Jan-2010 15:55
Send private message

ShaneT: SFN?? ...

TLA overload.

 1 | 2
View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Withings launches three new devices to help monitor heart health from home
Posted 13-Feb-2020 20:05


Auckland start-up Yourcar matches new car buyers with dealerships
Posted 13-Feb-2020 18:05


School gardens go high tech to teach kids the importance of technology
Posted 13-Feb-2020 11:10


Malwarebytes finds Mac threats outpace Windows for the first time
Posted 13-Feb-2020 08:01


Amazon launches Echo Show 8 in Australia and New Zealand
Posted 8-Feb-2020 20:36


Vodafone New Zealand starts two year partnership with LetsPlay.Live
Posted 28-Jan-2020 11:24


Ring launches indoor-only security camera
Posted 23-Jan-2020 17:26


New report findings will help schools implement the digital technologies curriculum content
Posted 23-Jan-2020 17:25


N4L to upgrade & support wireless internet inside schools
Posted 23-Jan-2020 17:22


Netflix releases 21 Studio Ghibli works
Posted 22-Jan-2020 11:42


Vodafone integrates eSIM into device and wearable roadmap
Posted 17-Jan-2020 09:45


Do you need this camera app? Group investigates privacy implications
Posted 16-Jan-2020 03:30


JBL launches headphones range designed for gaming
Posted 13-Jan-2020 09:59


Withings introduces ScanWatch wearable combining ECG and sleep apnea detection
Posted 9-Jan-2020 18:34


NZ Police releases public app
Posted 8-Jan-2020 11:43



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.