Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


259 posts

Ultimate Geek
Inactive user


Topic # 67123 28-Aug-2010 14:16
Send private message

ok so iv brought this don't wanna take it back to shop to get fixed or replaced

i came home today and turned it on and now on the remote only some buttons work and if i press number 9 it will just come up 5 on screen and it i press again will keep doing this saying 555 on screen and then going away and popping up 555 again  and then go to channel 5

ive reset it remote still no go only the same as before not tried going to 9 to see if it will mess up again yet i just wanted to ask you guys if your had something like this before and if you know how to fix mum is wild with me and im the one who brought it

Create new topic
BDFL - Memuneh
61525 posts

Uber Geek
+1 received by user: 12243

Administrator
Trusted
Geekzone
Lifetime subscriber

  Reply # 373931 28-Aug-2010 14:22
Send private message
42 posts

Geek


  Reply # 373964 28-Aug-2010 16:22
Send private message

Just check that the number 5 button is not jammed in

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.