Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


411 posts

Ultimate Geek
+1 received by user: 2


Topic # 84815 8-Jun-2011 22:01
Send private message

Hi There

I have moved to a new location and trying to tune my tuners on waiatarua/infill. on infill nothing tunes but with waiatarua i get everything except tvnz channels. what could be the problem.

Create new topic
899 posts

Ultimate Geek
+1 received by user: 44

Subscriber

  Reply # 479165 9-Jun-2011 06:31
Send private message

Your aerial/reception.

1928 posts

Uber Geek
+1 received by user: 128


  Reply # 479186 9-Jun-2011 08:44
Send private message

Sounds like lack of signal strength.
Check that your antenna and coax are both high quality and in good condition (preferably new).
If that checks out OK then you probably need a masthead amplifier.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.