Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2056 posts

Uber Geek
+1 received by user: 161


Topic # 86341 5-Jul-2011 11:54
Send private message

On Friday my Homecast HT9200 DTR PVR started acting up.
While watching TV (Freeview) any channel would have picture glitches and/or sound loss.

Have tried a factory reset and a re-scan of the channels, but that has not solved.
Lucky our TV also has Freeview so we switched over to that and had no issues so I don't think it has anything to do with out aerial, wiring or anything else that makes a TV get signal.

Anyone have suggestions?
Thanks

Create new topic


2056 posts

Uber Geek
+1 received by user: 161


  Reply # 489860 5-Jul-2011 23:17
Send private message

Anyone know who I could contact regarding this, or do I just take it back to JB and complain.

121 posts

Master Geek
+1 received by user: 1


  Reply # 490025 6-Jul-2011 13:02
Send private message

nzkiwiman: On Friday my Homecast HT9200 DTR PVR started acting up.
While watching TV (Freeview) any channel would have picture glitches and/or sound loss.

Have tried a factory reset and a re-scan of the channels, but that has not solved.
Lucky our TV also has Freeview so we switched over to that and had no issues so I don't think it has anything to do with out aerial, wiring or anything else that makes a TV get signal.

Anyone have suggestions?
Thanks


I'm in the same boat here but with the Dish TV T1020 and as Invercargill is part of the HD expansion, and testing is still going on for it in all nine areas, it could be that or it could be a misaligned aerial like in my case.

Out of curiosity where abouts are you located?



2056 posts

Uber Geek
+1 received by user: 161


  Reply # 490031 6-Jul-2011 13:14
Send private message

Mosgiel (just outside of Dunedin) - had Freeview signal since it started.
Nothing wrong with the Freeview decoder inside the TV, just something up with the Homecast.

3071 posts

Uber Geek
+1 received by user: 1551


  Reply # 490035 6-Jul-2011 13:22
Send private message

Unfortunately I had lots of problems with my Homecast tuner, so from my perspective the quicker you can dump it and get something else the better.

In saying that I did get good after sales service from DTS who I think are still the NZ distributors.  They were polite and very willing to try and help.

http://www.dtvs.co.nz/

Edit:  Forgot to mention to check out their forum for common issues (linked from the above homepage)




Always be yourself, unless you can be Batman, then always be the Batman



121 posts

Master Geek
+1 received by user: 1


  Reply # 490037 6-Jul-2011 13:23
Send private message

Sounds like it is the receiver.

I'd take it back and get a refund.



2056 posts

Uber Geek
+1 received by user: 161


  Reply # 490042 6-Jul-2011 13:37
Send private message

Forum checked, though registration is locked so I can't post a new topic. I might give them a call and see if they can be off assistance.



2056 posts

Uber Geek
+1 received by user: 161


  Reply # 490090 6-Jul-2011 15:09
Send private message

Managed to talk to someone that understood the problem - they seem to indicate that the Homecast is picking up a signal that isn't from Mount Cargill or is picking up some sort of dual signal and one is interfering with the other..

Though why the Sony TV has now issues ..

They have my details though, so I hope to hear from someone soon.

3071 posts

Uber Geek
+1 received by user: 1551


  Reply # 490111 6-Jul-2011 15:32
Send private message

When I said they were polite and helpful...I forgot to mention that they failed to resolve the issues I was having or offer any constructive reasons for the fault/s.

Their explanation just reinforces my view of their inferior product.

Good luck. If its under warranty (or you consider it covered under the CGA) then I would just take it back to the retailer and get a refund...put the money into something decent.





Always be yourself, unless you can be Batman, then always be the Batman



679 posts

Ultimate Geek
+1 received by user: 65

Trusted

  Reply # 490195 6-Jul-2011 18:31
Send private message

nzkiwiman: Managed to talk to someone that understood the problem - they seem to indicate that the Homecast is picking up a signal that isn't from Mount Cargill or is picking up some sort of dual signal and one is interfering with the other..

Though why the Sony TV has now issues ..

They have my details though, so I hope to hear from someone soon.


Sorry , but that's nonsense !

DVB-T has a guard interval built into the system , that ignores echoes etc for the most part.
If that was an issue it should affect all of your digital appliances

679 posts

Ultimate Geek
+1 received by user: 65

Trusted

  Reply # 490504 7-Jul-2011 11:24
Send private message

 

Further to the last post , this may help:
From the specs

NZ DTT platform shall use a single Network ID across the whole platform.

Two Transport Streams received from different transmitter sites shall be deemed as being identical if they have the same Original Network ID and the same Transport Stream ID regardless of the value of the Network ID. The receiver shall discard the Transport Stream with the lesser signal quality.

67 posts

Master Geek
+1 received by user: 1

Trusted

  Reply # 490516 7-Jul-2011 11:46
Send private message

Brunzy.. I am sure you are trying to be helpful. You may have got the wrong impression. We are actually checking whether any work is being done currently with restacking of the frequency in DND before we make a decision on what the problem is with this receiver.

AH

679 posts

Ultimate Geek
+1 received by user: 65

Trusted

  Reply # 490530 7-Jul-2011 12:09
Send private message

dtvs: Brunzy.. I am sure you are trying to be helpful. You may have got the wrong impression. We are actually checking whether any work is being done currently with restacking of the frequency in DND before we make a decision on what the problem is with this receiver.

AH


Of course i am ;-)

AFAIK restacking has been delayed ,w/s has been amended



2056 posts

Uber Geek
+1 received by user: 161


  Reply # 490797 7-Jul-2011 21:03
Send private message

Well, I got a return number today from DTVS so now I just need to find the proof of purchase and take it back to JB who will in theory send it to Wellington.

Does mean I am without a PVR for at least 2-3 weeks though.



2056 posts

Uber Geek
+1 received by user: 161


  Reply # 493762 15-Jul-2011 15:51
Send private message

Update - returned the unit to JB who had no idea that the return was incoming (hadn't got the promised fax - or no one I talked to knew anything)

Fingers crossed it all comes back, its annoying not being able to record things



2056 posts

Uber Geek
+1 received by user: 161


  Reply # 496867 22-Jul-2011 18:20
Send private message

Got a brand new unit on Wednesday
And after setting it up - no issues.

Thanks for the easy resolve DTVS and JB Hi Fi

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.