Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


2 posts

Wannabe Geek


Topic # 96543 30-Jan-2012 16:17
Send private message

Is there anybody who could give me some ideas on how to get channels TVNZ 1 ,2 , U Live and TVNZ 7 back? I did a factory restore and lost it all, after adding the satellite and doing a auto scan it only found half the channels? Im told ive lost a broadcasting network? Any input would help.

Cheers

Create new topic
256 posts

Ultimate Geek
+1 received by user: 3


  Reply # 575062 30-Jan-2012 19:22
Send private message

Sounds like a problem in the dish, possible LNB out of skew or faulty, why did you do a reset in the first place?




 

50 posts

Geek
+1 received by user: 9


Reply # 575107 30-Jan-2012 22:09
Send private message

Have you got all the transponder frequencies in the settings. Perhaps one has been 'misplaced'.

Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.