Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


59 posts

Master Geek
+1 received by user: 8


Topic # 192282 4-Mar-2016 18:31
Send private message

Anyone else experiencing the same problem?

 

 

 

2Deg say no problem on their end....

 

Tracing route to syd.valve.net [103.10.125.1]
over a maximum of 30 hops:

 

1 <1 ms <1 ms <1 ms router.asus.com [192.168.1.1]
2 4 ms 4 ms 5 ms 69.7.69.111.static.snap.net.nz [111.69.7.69]
3 * * * Request timed out.
4 44 ms 38 ms 38 ms as23655.sydney.pipenetworks.com [218.100.2.179]
5 227 ms 224 ms 225 ms as33438.sydney.pipenetworks.com [218.100.2.95]
6 232 ms 233 ms 232 ms unknown.hwng.net [173.245.208.218]
7 269 ms 399 ms 267 ms syd.valve.net [103.10.125.1]

 

 


Create new topic
6434 posts

Uber Geek
+1 received by user: 1571


  Reply # 1506145 4-Mar-2016 18:36
Send private message

Looks like it's happening in Sydney. Not on 2D network. Likely very little that can be done about it.



59 posts

Master Geek
+1 received by user: 8


  Reply # 1506148 4-Mar-2016 18:38
Send private message

Agree.. once its leaves 2deg and hits international routing whos problem is it?


654 posts

Ultimate Geek
+1 received by user: 179


  Reply # 1506156 4-Mar-2016 18:58
Send private message

Where are you based? Through Hamilton on UFF I'm getting 39ms.



59 posts

Master Geek
+1 received by user: 8


  Reply # 1506157 4-Mar-2016 19:00
Send private message

Based in Porirua, Wellington.

Been an issue for 3 days rather annoying I can't play


480 posts

Ultimate Geek
+1 received by user: 51

Trusted

  Reply # 1506192 4-Mar-2016 20:04
Send private message

Heaps of us in rolly had horrid gaming pings last 2 nights (thread on local fb group). All same issue old pings under 40 and now mid to high 200s.




59 posts

Master Geek
+1 received by user: 8


  Reply # 1506215 4-Mar-2016 20:43
Send private message

Had an reply from 2deg... a problem affecting multiple people it seems


Thanks for contacting us here at 2degrees Broadband.

I have had a look at the tracert that you sent us.

I have dealt with a few of these today, and I can see that its actually outside our server network, so there is nothing that we can do about this.

It's happening within the Sydney.pipe server.

It would be best if you could contact the server host to inquire with them about it.


74 posts

Master Geek
+1 received by user: 6


  Reply # 1511479 11-Mar-2016 16:48
Send private message

Can't play Dota2 or CSGO because of this lag. Seems to be valve hosted servers with that routing.




59 posts

Master Geek
+1 received by user: 8


  Reply # 1511727 12-Mar-2016 08:14
Send private message

Yep, i've asked 5 friends from different ISPS and none of them use the same route... Gonna have to look at changing ISP if it doesnt come right


480 posts

Ultimate Geek
+1 received by user: 51

Trusted

  Reply # 1511870 12-Mar-2016 11:29
Send private message

Appalled at 2degress attitude to this tbh. Our gaming pings have not got better here as well. They have relationships with upstream providers and as soon as they know it is affecting multiple clients need to take action. Im able still to play wow but others in the house are beyond frustrated with this. No interest for 2degress is inexcusable. 


1485 posts

Uber Geek
+1 received by user: 466

Trusted

  Reply # 1511900 12-Mar-2016 11:38
Send private message

from the looks of that ping for some reason its routing to the US?







59 posts

Master Geek
+1 received by user: 8


  Reply # 1511901 12-Mar-2016 11:40
Send private message

The hop that its slow on looks to be in sydney as33438.sydney.pipenetworks.com

 

seems to only become an issue after 5pm.

Also appalled at their attitude, I understand its not in their network but if lots of their customers are having a problem the least they could do is contact pipenetworks, i tried to email them got no reply 




59 posts

Master Geek
+1 received by user: 8


  Reply # 1512112 12-Mar-2016 18:52
Send private message

Have found others on gpforums with same issue... Wish 2Deg would look into it

http://www.gpforums.co.nz/threads/502836-Snap-2degrees-Slow-international-speeds/page14


6 posts

Wannabe Geek
+1 received by user: 1


  Reply # 1515938 19-Mar-2016 01:33
Send private message

If its still happening get a 203 static IP , ask for a test one to see if it fixes it


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.