Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




32 posts

Geek


# 132183 11-Oct-2013 15:06
Send private message

I'm new here - and didn't want to put this thread in the wrong place as I couldn't find a website development forum - but If there is one I apologise for not finding it...

I've been working on a website for a friend as a hobby - and its been successful for the last 3-4 years.... But recently its starting to go wrong - and Telecom is refusing to assist me as I'm not the account holder, and the account holder isnt quite in the know with website terminology - and due to the way his account is set up he is unable to add me onto it so I can discuss things with Telecom.

Yes I know Telecom isn't the best place for web hosting - but its what the owner wants, despite my recommendations - So have just gone with it.

I've created him multiple photo galleries in visual Lightbox - and when they were first uploaded they were successful - works perfect and Ive not done any updates to it in a year and recently its started to play up in terms of when you click on a photo, it opens - perfect, but when you close it and scroll down the page to look at another photo - the photo randomly opens up again while you're scrolling - and its frustrating - happens regardless of the operating system you use...

I've asked Lightbox for assistance twice and no response so given up on that aspect - 

My question is - Is there anyone here who uses Visual Lightbox alot that could give me a hand in identifying the error and fixing it - as we've got 7-8 photo galleries of approx 50-60 photos in each, I do not want to have to re-create new galleries....

OR - Can you install CMS onto a telecom webhosting site? (I cant find info online about this - and Telecom wont tell me due to not being a account holder even though its a generic question???)

Getting frustrated with this - was so stoked that I managed to get it all working - for it to unravel itself months later - I think Telecom has done something to their web hosting because every link on home.xtra.co.nz goes to telecom.co.nz rather than the actual links themselves like FAQ etc and it seems to have affected my website...

Many Thanks in advance for your time and ideas :)

Chris

Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic
 1 | 2
2541 posts

Uber Geek


  # 913709 11-Oct-2013 15:34
Send private message

I may be wrong, but I thought they migrated the hosting to Telecom Business Hub a while back? Perhaps it was optional. Hopefully one of the Telecom guys can clarify when they see this...

Baby Get Shaky!
1647 posts

Uber Geek

Trusted
Subscriber

  # 913711 11-Oct-2013 15:36
Send private message

Would you be willing to post a link to a sample gallery so we can see this effect in action? Lightbox being just JavaScript it should not be affected by anything that Telecom do with their hosting setup.

I'm still waiting for a reply from Telecom for an enquiry I made 5 years ago for hosting a businesses website...

 
 
 
 


1892 posts

Uber Geek


  # 913713 11-Oct-2013 15:39
Send private message

I'm no webdev expert nor do I know anything about the lightbox thingy, but I do suggest giving Telecom another ring regarding the CMS questions. It is a generic question. I'm pretty sure the CSR was just covering his or her arse with regards to releasing personal information by mistake. It is easy to do when you have all the information in front of you. Perhaps try sending them an email too.

Good luck!





Sometimes what you don't get is a blessing in disguise!



32 posts

Geek


  # 913715 11-Oct-2013 15:41
Send private message

Inphinity: I may be wrong, but I thought they migrated the hosting to Telecom Business Hub a while back? Perhaps it was optional. Hopefully one of the Telecom guys can clarify when they see this...


They have migrated - everything you click on the home.xtra.co.nz goes to the business hub home page - and theres absolutely no support anywhere for people still hosting on the xtra.co.nz - as all the new FAQs on the hub refer to the new website builder stuff that you can sign up for...its like we've been left on the old system and cant move forward - I realise its slightly harder for me since I'm not a registered account holder - and I hope as well that I can have some assistance from the telecom guys you speak of

And here is 1 of the galleries thats having trouble :) http://murraydownie.com/Gallery%202009-2010.html

I agree that whatever telecom does should not affect it - but the entire website was working perfectly (it was tested and also checked on various browsers and computers and all good) - so there was no problem until recently and the only thing I can see thats changed is the migration - as I've done NO editing to the site for quite some time...



32 posts

Geek


  # 913716 11-Oct-2013 15:42
Send private message

DravidDavid: I'm no webdev expert nor do I know anything about the lightbox thingy, but I do suggest giving Telecom another ring regarding the CMS questions. It is a generic question. I'm pretty sure the CSR was just covering his or her arse with regards to releasing personal information by mistake. It is easy to do when you have all the information in front of you. Perhaps try sending them an email too.

Good luck!


true - especially with all the government breaches lately - I might wait before I ring again - as someone said theres telecom guys on this site so maybe they can clarify :)

5545 posts

Uber Geek

Trusted
Lifetime subscriber

  # 913717 11-Oct-2013 15:47
Send private message

Get the account holder on the phone with you to give the Telecom agent the ok to talk to you.




Chorus has spent $1.4 billion on making their xDSL broadband network faster and even more now as they are upgrading their rural Conklins. If your still stuck on ADSL or VDSL, why not spend $195 on a master filter install to make sure you are getting the most out of your connection?
I install - Naked DSL, DSL Master Splitters, VoIP, data cabling and general computer support for home and small business.
Rural Broadband RBI installer for Ultimate Broadband and Full Flavour

 

Need help in Auckland, Waikato or BoP? Click my email button, or email me direct: [my user name] at geekzonemail dot com


2541 posts

Uber Geek


  # 913749 11-Oct-2013 16:25
Send private message

You appear to be including vlbdata1.js twice within the page. Only include it once, see if that helps.

 
 
 
 


488 posts

Ultimate Geek

Trusted

  # 913750 11-Oct-2013 16:29
Send private message

Hosting plans are really cheap, I'd suggest you find a small time hoster who is helpful and has some spare space/bandwidth and just migrate the site. While there are a few places that will host for about $5/mo. I usually suggest people look at $20/mo and get a reasonable service, especially if it's just one site.

In the past when I've had trouble with hosting services or limitations imposed by shared hosting arrangements, instead of hassling for a few days and trying to ring this person and getting put through to that person, I've just downloaded my entire site, moved the DNS records to a new provider and started a new hosting plan. It takes less than the time to get the problem solved and at $5/week it's not even worth the on-hold time.

PM me if you want some help with hosting - I'll work for the business.

15162 posts

Uber Geek


  # 913763 11-Oct-2013 17:13
Send private message

IMO the solution is to change provider. I believe they contract out their web hosting anyway, so find a host that will provide good quality support.

2541 posts

Uber Geek


  # 913777 11-Oct-2013 17:52
Send private message

Changing host is unlikely to resolve a javascript issue.



32 posts

Geek


  # 913784 11-Oct-2013 17:58
Send private message

Inphinity: You appear to be including vlbdata1.js twice within the page. Only include it once, see if that helps.


Ok - I'll have a look at that and see if that changes things

Thanks

6358 posts

Uber Geek

Moderator
Trusted
Lifetime subscriber

  # 913910 11-Oct-2013 23:14
Send private message

I'd try upgrading to the latest version of jQuery.  Do keep a backup as this could break everything.

3496 posts

Uber Geek

Trusted

  # 913919 11-Oct-2013 23:41
One person supports this post
Send private message

This doesn't sound like a hosting related issue at all but rather front end.




Speedtest 2019-10-14


15162 posts

Uber Geek


  # 913929 12-Oct-2013 00:17
Send private message

Inphinity: Changing host is unlikely to resolve a javascript issue.


Maybe if that is what the issue is, but at least they will be able to get support, and the host can tell them what the problem is, rather than to go onto a forum. Most hosts will have a control panel, where they can contact the host through, so it doesn't need to go through the owner of the account.

488 posts

Ultimate Geek

Trusted

  # 913974 12-Oct-2013 08:26
Send private message

mattwnz:
Inphinity: Changing host is unlikely to resolve a javascript issue.


Maybe if that is what the issue is, but at least they will be able to get support, and the host can tell them what the problem is, rather than to go onto a forum. Most hosts will have a control panel, where they can contact the host through, so it doesn't need to go through the owner of the account.


+1

Even if the host knows nothing about the programming language, a provider that values the business and tries to help goes a long way.

 1 | 2
Filter this topic showing only the reply marked as answer View this topic in a long page with up to 500 replies per page Create new topic



Twitter and LinkedIn »



Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

Microsoft New Zealand Partner Awards results
Posted 18-Oct-2019 10:18


Logitech introduces new Made for Google keyboard and mouse devices
Posted 16-Oct-2019 13:36


MATTR launches to accelerate decentralised identity
Posted 16-Oct-2019 10:28


Vodafone X-Squad powers up for customers
Posted 16-Oct-2019 08:15


D Link ANZ launches EXO Smart Mesh Wi Fi Routers with McAfee protection
Posted 15-Oct-2019 11:31


Major Japanese retailer partners with smart New Zealand technology IMAGR
Posted 14-Oct-2019 10:29


Ola pioneers one-time passcode feature to fight rideshare fraud
Posted 14-Oct-2019 10:24


Spark Sport new home of NZC matches from 2020
Posted 10-Oct-2019 09:59


Meet Nola, Noel Leeming's new digital employee
Posted 4-Oct-2019 08:07


Registrations for Sprout Accelerator open for 2020 season
Posted 4-Oct-2019 08:02


Teletrac Navman welcomes AI tech leader Jens Meggers as new President
Posted 4-Oct-2019 07:41


Vodafone makes voice of 4G (VoLTE) official
Posted 4-Oct-2019 07:36


2degrees Reaches Milestone of 100,000 Broadband Customers
Posted 1-Oct-2019 09:17


Nokia 1 Plus available in New Zealand from 2nd October
Posted 30-Sep-2019 17:46


Ola integrates Apple Pay as payment method in New Zealand
Posted 25-Sep-2019 09:51



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Support Geekzone »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.