Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

Topic # 32134 14-Apr-2009 09:12
Send private message

This problem is killing me at the moment. I have tried most of the fixes around on the net, but just can't get any method of re-install, web update, patch, un-install, or otherwise to work.





Note, its Adobe Acrobat, not Reader.


Acrobat 8.1.0 Professional


Windows Server 2003 SP2


Adobe update fails


kb404307.exe fails (Acrobat Transforms Update did not find valid installed Acrobat products or you do not have sufficient privileges to update registry.) (I am Domain Admin).


AcrobatUpd811_all_incr.msp fails (Error applying transforms. Verify that the specified transform paths are valid.


AcrobatUpd812_all_incr.msp fails (as expected, being an incremental update).








Create new topic
Amanzi
895 posts

Ultimate Geek
+1 received by user: 97

Trusted
Subscriber

  Reply # 206774 14-Apr-2009 09:36
Send private message

Not sure if this helps, but I've had some issues recently with Adobe patches not installing properly when using folder redirection and/or roaming profiles. Are you using either of those?



Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 206790 14-Apr-2009 10:11
Send private message

amanzi: Not sure if this helps, but I've had some issues recently with Adobe patches not installing properly when using folder redirection and/or roaming profiles. Are you using either of those?

Yes, I am using roaming profiles.

So you suggest trying with a non roaming admin account?

 
 
 
 


Amanzi
895 posts

Ultimate Geek
+1 received by user: 97

Trusted
Subscriber

  Reply # 206791 14-Apr-2009 10:14
Send private message

tonyhughes:
amanzi: Not sure if this helps, but I've had some issues recently with Adobe patches not installing properly when using folder redirection and/or roaming profiles. Are you using either of those?

Yes, I am using roaming profiles.

So you suggest trying with a non roaming admin account?


Yeah - it's worth giving it a go. Not sure if it will fix the problem though...



Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 207085 15-Apr-2009 14:47
Send private message

SOLUTION:









Amanzi
895 posts

Ultimate Geek
+1 received by user: 97

Trusted
Subscriber

  Reply # 207087 15-Apr-2009 14:56
Send private message

Ouch!



Hawkes Bay
8477 posts

Uber Geek
+1 received by user: 5

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 207093 15-Apr-2009 15:17
Send private message

amanzi: Ouch!

Tell me about it. Very inelegant, but it was costing us!!







Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.


Geekzone Live »

Our community of supporters help make Geekzone possible. Click the button below to join them.

Support Geezone on PressPatron



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.