Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.




16508 posts

Uber Geek
+1 received by user: 4609

Trusted
Lifetime subscriber

Topic # 86549 8-Jul-2011 09:07
Send private message

Hi There!

I have a client who runs this software which I have little or no experience with. The web blocking part is working fine, but the reports are broken saying no content is available. I am not sure where to start looking for the fault and repeated messages left for the NZ agent have yielded no returned calls. I can log into the forums, but in order to do that I need the serial number and the client is not sure what their serial number is.

Anyone able to assist in pointing me to the right direction?

Create new topic
608 posts

Ultimate Geek
+1 received by user: 31


  Reply # 490932 8-Jul-2011 09:34
Send private message

In the Webmarshal console you should be able to go to Tools -> Server and Array properties -> Licensing and get the license key from there.

xpd

The Overrated Raccoons
8685 posts

Uber Geek
+1 received by user: 1251

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 490934 8-Jul-2011 09:37
Send private message

What version ? We run 6.x here but have also run 3.7 in the past.

WebMarshal relies on a SQL (SQL Express is usually the default one it installs) database for rules and reporting, so you need to know the database details for the reporting tool to log into it.

If the reporting tool is appearing to log in without any issues, but not finding any data, then maybe its an old DB its connecting to.

You can only access the forums if you have a current maintenance agreement - if this has lapsed, then you wont be able to access it.




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz

 

Sea of Thieves Down Under


 
 
 
 


Try Wrike: fast, easy, and efficient project collaboration software


16508 posts

Uber Geek
+1 received by user: 4609

Trusted
Lifetime subscriber

  Reply # 490935 8-Jul-2011 09:39
Send private message

I really hate it when companies won't even allow you community support without a support contract! It really turns me off the products!



16508 posts

Uber Geek
+1 received by user: 4609

Trusted
Lifetime subscriber

  Reply # 490936 8-Jul-2011 09:42
Send private message

Version 6.1.7.4636



16508 posts

Uber Geek
+1 received by user: 4609

Trusted
Lifetime subscriber

  Reply # 490941 8-Jul-2011 09:49
Send private message

In the WM Reports it is pointing to the same DB referenced in the WM Console.

No errors logging in.

The exact error is : No data matches the report parameters, report cancelled.

This is on the report Graph of Usage by top 10 Users and I can see activity on the console so I presume there must be information to present.

xpd

The Overrated Raccoons
8685 posts

Uber Geek
+1 received by user: 1251

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 490946 8-Jul-2011 09:59
Send private message

Stupid question time, is logging enabled on the console ? :)




XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz

 

Sea of Thieves Down Under


2 posts

Wannabe Geek


  Reply # 490947 8-Jul-2011 09:59
Send private message

Factual correction: any customer in or out of maintenance can use the M86 Security Forum to discuss WebMarshal issues.

If you are having problems getting in to the forum then email the M86 webmaster.

xpd

The Overrated Raccoons
8685 posts

Uber Geek
+1 received by user: 1251

Mod Emeritus
Trusted
Lifetime subscriber

  Reply # 490977 8-Jul-2011 10:40
Send private message

Hmm never worked for me when our maintenance expired, I contacted the webmaster who said we needed to update our maintenance agreement. Did that and we were away again.

Was a while ago tho, so maybe our account got caught up in some backend issue, who knows :)





XPD / Gavin / DemiseNZ

 

For Free Games, Geekiness and Reviews, visit :

 

Home Of The Overrated Raccoons

 

Battlenet : XPD#11535    Origin/Steam/Epic/Uplay : xpdnz

 

Sea of Thieves Down Under


2 posts

Wannabe Geek


  Reply # 490983 8-Jul-2011 10:55
Send private message

The Forum is and has always been available to all customers of Marshal/M86. (I can't speak to the NetIQ era).

With regard to the actual issue, if this really is the result for all reports the most likely is that data isn't being logged. Note that logging isn't instantaneous, but any session that's ended should definitely be in the database.

578 posts

Ultimate Geek
+1 received by user: 46


  Reply # 491021 8-Jul-2011 12:24
Send private message

networkn: I can log into the forums, but in order to do that I need the serial number and the client is not sure what their serial number is.

I'm a little surprised that you need a serial number to log into the forums. I don't remember needing one in the past. However, I've been dealing with Marshal Software/M86 Security and their products for several years now, so chances are that they've changed the forum login process at some stage.

As browned mentioned, you can get the serial number from the licensing section under Server & Array Properties. This should be enough to get you access to the forums.

networkn: Anyone able to assist in pointing me to the right direction?

WebMarshal doesn't write any information to the database until a user's browsing session has expired, which is either at midnight, when the policy is committed, or after 5 minutes of inactivity. If a user has something that's constantly making requests via WebMarshal (e.g. a Facebook or Twitter page), the browsing session will remain active, and the database won't be updated in a timely manner. This will affect any report where you're looking at today's data - reports on previous days should be ok. (If you want to force the process, commit the configuration and wait a few minutes. The data should turn up.)

If you're running reports on older data, or forcing the write doesn't work, you may need to check a few things to make sure that data is being correctly written to the database.

The first thing I'd do is to double-check that the database settings (including the password) are correct. The easiest way to do this is to go to the database settings page in Server & Array Properties and hit the Create Database button. Ensure that the Recreate Database checkbox is empty, then hit OK. WebMarshal will connect to the database using the supplied credentials and make sure that the schema is the expected version. You should be notified if there are any errors during this process.

If this is OK, there may be something else preventing database write. You'll need to check the text logs produced by the Array Manager service, which is the process that communicates with the database. The default location for these logs is <WM Install Dir>\Logging\Array Manager. Have a quick look through the info to see if there are any errors. The error message should give you some indication of what's going on.

This is about as much help as I'm able to provide here. If you still can't find out what's causing the issue, you may want to contact M86 support via email. Email support is open to all customers, so you shouldn't have any issue getting a response.

Create new topic



Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:





News »

TCF and Telcos Toughen Up on Scam Callers
Posted 23-Apr-2018 09:39


Amazon launches the International Shopping Experience in the Amazon Shopping App
Posted 19-Apr-2018 08:38


Spark New Zealand and TVNZ to bring coverage of Rugby World Cup 2019
Posted 16-Apr-2018 06:55


How Google can seize Microsoft Office crown
Posted 14-Apr-2018 11:08


How back office transformation drives IRD efficiency
Posted 12-Apr-2018 21:15


iPod laws in a smartphone world: will we ever get copyright right?
Posted 12-Apr-2018 21:13


Lightbox service using big data and analytics to learn more about customers
Posted 9-Apr-2018 12:11


111 mobile caller location extended to iOS
Posted 6-Apr-2018 13:50


Huawei announces the HUAWEI P20 series
Posted 29-Mar-2018 11:41


Symantec Internet Security Threat Report shows increased endpoint technology risks
Posted 26-Mar-2018 18:29


Spark switches on long-range IoT network across New Zealand
Posted 26-Mar-2018 18:22


Stuff Pix enters streaming video market
Posted 21-Mar-2018 09:18


Windows no longer Microsoft’s main focus
Posted 13-Mar-2018 07:47


Why phone makers are obsessed with cameras
Posted 11-Mar-2018 12:25


New Zealand Adopts International Open Data Charter
Posted 3-Mar-2018 12:48



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.