Geekzone: technology news, blogs, forums
Guest
Welcome Guest.
You haven't logged in yet. If you don't have an account you can register now.


7893 posts

Uber Geek
+1 received by user: 796

Subscriber

Topic # 128787 23-Aug-2013 11:44
Send private message

I noticed today when i went to try out Google "find my phone"  that my Nexus 4 is not listed as a device only a Tablet, Samsung i580 and SGS2. I followed the instructions here https://support.google.com/accounts/answer/3265955?hl=en  but it still won't show up.

Anyone got any ideas.  The N4 is stock standard running A4.3

Looking at the thread above I'm not alone..

TIA.




Regards,

Old3eyes


Create new topic
2020 posts

Uber Geek
+1 received by user: 773

Trusted

  Reply # 883301 23-Aug-2013 12:08
Send private message

You need to ensure that you have the latest version of "Google Play Services"

It's the latest update of this bit of software (that seems to update silently, not via the usual Play Store Interface) that has the underlying Find My Phone in it.

On your phone if you go into "Settings -> Security -> Device administrators" do you even have Android Device Manager there?

If you do - then all good, you DO have the right version of Play Services. If not, I'd go some Googlging to see what can be done to try and get your phone to install the latest version (usually uninstalling Play Store updates and Play Services and waiting for it to reinstall)



7893 posts

Uber Geek
+1 received by user: 796

Subscriber

  Reply # 883339 23-Aug-2013 12:41
Send private message

muppet: You need to ensure that you have the latest version of "Google Play Services"

It's the latest update of this bit of software (that seems to update silently, not via the usual Play Store Interface) that has the underlying Find My Phone in it.

On your phone if you go into "Settings -> Security -> Device administrators" do you even have Android Device Manager there?

If you do - then all good, you DO have the right version of Play Services. If not, I'd go some Googlging to see what can be done to try and get your phone to install the latest version (usually uninstalling Play Store updates and Play Services and waiting for it to reinstall)


Thanx Muppet.  Yes I do have  "Device Administrators" listed and have checked  Android Device manager..




Regards,

Old3eyes


2525 posts

Uber Geek
+1 received by user: 939

Subscriber

  Reply # 883349 23-Aug-2013 12:49
Send private message

Do you have a tablet device, that would be the 'tablet' showing up? Wondering if it's generically reporting your Nexus as a Tablet.




Windows 7 x64 // i5-3570K // 16GB DDR3-1600 // GTX660Ti 2GB // Samsung 830 120GB SSD // OCZ Agility4 120GB SSD // Samsung U28D590D @ 3840x2160 & Asus PB278Q @ 2560x1440
Samsung Galaxy S5 SM-G900I w/Spark



7893 posts

Uber Geek
+1 received by user: 796

Subscriber

  Reply # 883471 23-Aug-2013 15:51
Send private message

Dashboard shows.

Tablet . (Samsung TAB2)
Phone . (Samsung i5800)
samsung GT-I9000T XT Mobile Network (SGS1)
SGS3

"Tablet
Last activity seen on: Aug 21, 2013
Registered date: Sep 15, 2012

phone
IMEI: 
Last activity seen on: Aug 12, 2013
Registered date: Dec 11, 2012
samsung GT-I9000T XT Mobile Network
IMEI: 
Last activity seen on: Jul 7, 2013
Registered date: Jun 9, 2013
SGS3
IMEI: 
Last activity seen on: May 29, 2013
Registered date: Oct 14, 2011"

The SGS3 is the only thing that is not being used on this account. It's on my wife's account It's a pity you can't delete old items..




Regards,

Old3eyes


2074 posts

Uber Geek
+1 received by user: 165


  Reply # 883517 23-Aug-2013 17:02
Send private message

I had this issue after updating my Nexus 4 to 4.3 and after a week of it annoying me I found a fix that worked for me.

Reset to factory - do not sign in, do not connect to WiFi or Mobile Data - go directly to a second factory reset
Once phone comes back from reset, sign in and let Google download updates etc.

Took 10 minutes after the second reset for my phone to appear in the Play Store again



7893 posts

Uber Geek
+1 received by user: 796

Subscriber

  Reply # 884129 25-Aug-2013 09:37
Send private message

Looks like Google sorted this problem out with the bug fix 4.3 update last nite. After the reboot I now see it in the Dashboard..




Regards,

Old3eyes


Create new topic

Twitter »

Follow us to receive Twitter updates when new discussions are posted in our forums:



Follow us to receive Twitter updates when news items and blogs are posted in our frontpage:



Follow us to receive Twitter updates when tech item prices are listed in our price comparison site:



Geekzone Live »

Try automatic live updates from Geekzone directly in your browser, without refreshing the page, with Geekzone Live now.



Are you subscribed to our RSS feed? You can download the latest headlines and summaries from our stories directly to your computer or smartphone by using a feed reader.

Alternatively, you can receive a daily email with Geekzone updates.